• August 17, 2019, 07:46:05 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DIR-859 Connected clients with no internet access  (Read 81 times)

insaneyjaney

  • Level 1 Member
  • *
  • Posts: 1
DIR-859 Connected clients with no internet access
« on: August 11, 2019, 07:22:41 AM »

I have a DIR-859 router (FW 1.05) and have been having the following issue for several months:

Devices are able to connect to the wifi (and access the router page), but are not able to access the internet, UNLESS I go to the router configuration page, change the device's reserved IP (e.g. by one number up or down), disconnect the device from wifi, then reconnect. If I do this, the device will connect to the internet as normal. Once I take the device out of wifi range, and return, I have to go through the same process with the device.

If I don't reserve an IPs, I can't connect to the internet at all (although it connects to wifi as before). The only solution seems to be forcing the reserved IP to reset somehow.

This is the case for laptops, phones, tablets, etc.
Have factory reset the router a few times and no difference. Could it be a firmware issue? It would be great to find a solution to this.

Thanks!
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47679
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DIR-859 Connected clients with no internet access
« Reply #1 on: August 11, 2019, 10:47:54 AM »

Link>Welcome!

  • What region are you located?

Internet Service Provider and Modem Configurations
  • What ISP Service do you have? Cable or DSL?
  • What ISP Modem Mfr. and model # do you have?

There is a v1.06 beta available on the USA support site if you'd like to try that. Please follow this for applying and setting up the router again:
Link> >FW Update Process

What devices are all connected to the router? Wired and wireless.
Any other special configurations with the router you do?
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting