• April 04, 2020, 06:21:13 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: D-Link DIR-859 Hardware A3 with Firmware 1.03  (Read 320 times)

thecreator

  • Level 6 Member
  • *
  • Posts: 793
D-Link DIR-859 Hardware A3 with Firmware 1.03
« on: February 18, 2020, 07:08:10 AM »

Hi All / Support,

Two Problems I was having:
1. - The Speed from moving from Computer to D-Link DNS-323 fell from high of 12 MBs to under 3 MBs with D-Link AC-1200 USB Adapter.
2. - The D-Link DNS-323 Network-Attached Storage Unit was not showing up in Network on Windows 10.

To Solve my problem, I attempted to update FW to FW1.05, when installed showed 1.05 undefined. With FW 1.05 no Connected Devices were seen.

This morning, I went back to firmware 1.03.
Connected Clients were shown.
D-Link DNS-323 shows up in Network.

Speed unknown, yet.

Can images be posted?
Logged
thecreator - Running a Verizon FIOS / Fios-G1100 Router into a D-Link DIR-859 Router Rev. A3, Firmware 1.03 and a D-Link DWA-552 Wireless Network PCI Adapter Card. OP Sys: Win 10 Pro - DNS-323 with Firmware 1.10

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48536
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: D-Link DIR-859 Hardware A3 with Firmware 1.03
« Reply #1 on: February 18, 2020, 07:33:57 AM »

Welcome Back...

Did you factory reset the router after loading v1.05 and setup from scratch?
What browser are you using? I would use IE11, FireFox or Opera.

For any DNS to appear correctly in Windows 10, you need to tell Windows 10 to enable SMBv1:
http://forums.dlink.com/index.php?topic=65722.0
http://windowanswers.com/windows-rt/windows-10-falls-to-access-network-drives-297748.html

It's now disabled by default in Windows 10.

You might try more recent FW version for the DIR router:
http://forums.dlink.com/index.php?topic=75352.0

Adding Screenshots In A Post

Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

thecreator

  • Level 6 Member
  • *
  • Posts: 793
Re: D-Link DIR-859 Hardware A3 with Firmware 1.03
« Reply #2 on: February 18, 2020, 08:23:35 AM »

Hi FurryNutz,

> Did you factory reset the router after loading v1.05 and setup from scratch? Yes, I did and no difference.

> What browser are you using? I would use IE11, FireFox or Opera.  Waterfox Version 2020.02

> For any DNS to appear correctly in Windows 10, you need to tell Windows 10 to enable SMBv1:
Had been enabled,  already.

> You might try more recent FW version for the DIR router:
Downloaded and will update tonight.
Logged
thecreator - Running a Verizon FIOS / Fios-G1100 Router into a D-Link DIR-859 Router Rev. A3, Firmware 1.03 and a D-Link DWA-552 Wireless Network PCI Adapter Card. OP Sys: Win 10 Pro - DNS-323 with Firmware 1.10

thecreator

  • Level 6 Member
  • *
  • Posts: 793
Re: D-Link DIR-859 Hardware A3 with Firmware 1.03
« Reply #3 on: February 19, 2020, 08:04:19 AM »

Hi FurryNutz / Support,

Updated to F/W 1.07 but it shows as undefined and 0 Connected Clients including the Wired Computer, this one. Uploaded via Google Chrome 64.Bit and applied both parts of the upgrade in order and did a Factory Reset as well.



Need to go back to 1.03 Firmware.
Logged
thecreator - Running a Verizon FIOS / Fios-G1100 Router into a D-Link DIR-859 Router Rev. A3, Firmware 1.03 and a D-Link DWA-552 Wireless Network PCI Adapter Card. OP Sys: Win 10 Pro - DNS-323 with Firmware 1.10

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48536
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: D-Link DIR-859 Hardware A3 with Firmware 1.03
« Reply #4 on: February 19, 2020, 08:07:47 AM »

I would fall back to v1.03.
What region are you located?

I'll pass this on to D-Link for review. I would make contact with your regional D-Link support office as well.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

thecreator

  • Level 6 Member
  • *
  • Posts: 793
Re: D-Link DIR-859 Hardware A3 with Firmware 1.03
« Reply #5 on: February 19, 2020, 08:30:30 AM »

Hi  FurryNutz / Support,

>  What region are you located?
New York Time Zone, specifically Maryland USA.

>   I would make contact with your regional D-Link support office as well.

Is there any charge for Support for the D-Link DIR-859 A3 Model?
Purchased on November 24, 2017 from Amazon.com

F.Y.I. - Speed Issue was / is caused by a Microsoft Update to Windows 10 Public Release, making the News today. Read about it in Google on my Smart Phone.

Thank you!
Logged
thecreator - Running a Verizon FIOS / Fios-G1100 Router into a D-Link DIR-859 Router Rev. A3, Firmware 1.03 and a D-Link DWA-552 Wireless Network PCI Adapter Card. OP Sys: Win 10 Pro - DNS-323 with Firmware 1.10

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48536
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: D-Link DIR-859 Hardware A3 with Firmware 1.03
« Reply #6 on: February 19, 2020, 08:35:02 AM »

Have a link to this MS update?

Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

thecreator

  • Level 6 Member
  • *
  • Posts: 793
Re: D-Link DIR-859 Hardware A3 with Firmware 1.03
« Reply #7 on: February 19, 2020, 09:50:56 AM »

Hi FurryNutz / Support,

 >  Have a link to this MS update?

News Article:  https://www.tomsguide.com/news/latest-windows-10-fail-causes-slow-wi-fi-speeds-sound-issues-what-to-do

Also:  https://www.tomsguide.com/news/windows-10-update-microsoft-admits-serious-problem-heres-how-to-fix-it

"Use the following browsers only: Internet Explorer or Fire Fox. Apple Product users, please use Safari or FF. Chrome and other browsers may cause the FW download to become corrupt or may improperly handle the data causing the router to be come bricked. "

I misread this and used Google Chrome to Upload Firmware instead of Waterfox.

More interesting views:











Should have been using Waterfox or Internet Explorer.  :(

Everything working now, except the Speed Issue.
Logged
thecreator - Running a Verizon FIOS / Fios-G1100 Router into a D-Link DIR-859 Router Rev. A3, Firmware 1.03 and a D-Link DWA-552 Wireless Network PCI Adapter Card. OP Sys: Win 10 Pro - DNS-323 with Firmware 1.10

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48536
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: D-Link DIR-859 Hardware A3 with Firmware 1.03
« Reply #8 on: February 19, 2020, 10:40:14 AM »

Awesome, thanks for the links. Will look into these.

So seems like Chrome maybe an issue here. I never use Chrome for anything let alone FW updates.  ::)

Like you said, IE11 and Firefox are preferred FW update browsers. I occasionally use Opera. Seems to work well.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!