• August 05, 2020, 12:27:30 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: 1 2 3 [4]

Author Topic: Facebook Wifi - Not Working!  (Read 23538 times)

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49031
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Facebook Wifi - Not Working!
« Reply #45 on: June 17, 2014, 08:04:41 AM »

Yes as stated before you need the v1.04 version with the FB feature. However be aware that the verion you have is not officially supported in your region. You'll be missing some features however if it works for now, enjoy. Keep checking the regional web site for updates for your region and load that version when it becomes available.

Enjoy.  ;)

http://forums.dlink.com/index.php?topic=59620.0
« Last Edit: June 17, 2014, 08:48:20 AM by FurryNutz »
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

ericci8996

  • Level 1 Member
  • *
  • Posts: 13
Re: Facebook Wifi - Not Working!
« Reply #46 on: July 01, 2014, 07:52:16 PM »

Just wanted to update you guys! As you know, I am the original poster for this problem... Just got it I work almost a month after! They had I send a new unit; the first router was defective. Now my network and business page work great together! Thanks for all the help on this forum.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49031
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Facebook Wifi - Not Working! (RESOLVED)
« Reply #47 on: July 01, 2014, 08:11:38 PM »

Glad it's working great now. Enjoy.  ;)
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!
Pages: 1 2 3 [4]