• March 29, 2020, 05:53:20 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: 1 2 [3] 4

Author Topic: Facebook Wifi - Not Working!  (Read 23029 times)

ahniel

  • Level 1 Member
  • *
  • Posts: 4
Re: Facebook Wifi - Not Working!
« Reply #30 on: June 16, 2014, 10:02:13 AM »

Hey Guys

Just to note how I did my setup: The 685L was set as AP and I had a Main Router which acted as the DHCP. The 685L was 1.00 FW and upgraded to 1.04 Facebook FW. Hardware A1. Reason for this setup was my main router had a fourth port for IPTV which is required by my ISP.

Wire Connection:
1. Everything remain the same as before the 685L was installed.
2. Once installed, 685L was connected to main router LAN port and 685L WAN port
3. Note that you have to configure your 685L and main router separately before connecting them together otherwise you might not be able to access the configuration page.

Configuration on 685L:
1. Give 685L WAN(Internet) a fixed IP address such as 192.168.1.2 (Main router was 192.168.1.1)
2. Remove DHCP and UPnP on 685L
3. Set 685L LAN IP as 192.168.0.50 (Make sure the third octet is not the same)
4. Set up Protected WIFI (Otherwise you cannot setup Guest Zone Wifi)

Configuration on Main Router:
1. Set fix DMZ for the 685L which was 192.168.1.2
2. DHCP remains

Huge thanks for FuzzyNutz!
« Last Edit: June 16, 2014, 01:58:08 PM by ahniel »
Logged

victorbarange

  • Level 1 Member
  • *
  • Posts: 6
Re: Facebook Wifi - Not Working!
« Reply #31 on: June 16, 2014, 10:03:27 AM »

I need to see if D-Link is going to support the use of FB edition FW on all 865L's and if it's supported regionally. I presume it maybe, however I don't know at this time. Soon as I get some feed back about this , I'll post if I can.

If your wanting faster information, I recommend that you phone contact your regional D-Link support office and ask for help and information regarding this. We find that phone contact has better immediate results over using email. Ask specifically if FB edition FW is supported on the unit you have and if it is, where do you get regional or EU spec FW for it...Let us know what you find out.

I spoke with spain DLink and they dont even knewed about FB Wifi Dlink, and he sed i can use 1.06 FW its also working for EU.

The think is he says that you have to enable Client Zone and then the rest is Facebooks Staff.

This are the steps i got on FB:


    D-Link: Visit dlinkrouter.local. and click the Setup tab > Guest Zone. Check the boxes Enable Guest Zones and Enable Facebook Wi-Fi.

The Facebook Wi-Fi Configuration panel will open in a new window. In the dropdown menu, select the Facebook Page associated with your business's location.

This is exactly what not happend, no Windows opens.

And i dnt know where in FB else i have to configure it....


Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48510
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Facebook Wifi - Not Working!
« Reply #32 on: June 16, 2014, 10:25:25 AM »

So at this time, we need to see if this feature is available or supported out side the NA region by D-Link. It may not be at time and maybe at a future time frame. I'll post back if I hear something from my contact here in the NA region.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48510
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Facebook Wifi - Not Working!
« Reply #33 on: June 16, 2014, 10:35:59 AM »

Ok, so I just got some information. As I predicted, Face Book featured firmware is NOT supported out side of the NA region at this time, However,  D-Link is working on getting it to other regions. The time frame when it's available is not known so you'll have to check back with your regional D-Link web sites for when it's posted to keep an eye on it. That's all I got.

I recommend that setting up a Guess Zone using the current regional non FB firmware and letting your guests connect to the Guest Zone and having them open up there FB page on there devices until the actual FB feature gets posted in official regional firmware for now.
« Last Edit: June 16, 2014, 10:40:31 AM by FurryNutz »
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

ericci8996

  • Level 1 Member
  • *
  • Posts: 13
Re: Facebook Wifi - Not Working!
« Reply #34 on: June 16, 2014, 01:21:20 PM »

@FurryNutz, anything about my problem? With internal service error? Thanks!
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48510
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Facebook Wifi - Not Working!
« Reply #35 on: June 16, 2014, 01:31:56 PM »

  • What ISP Modem Mfr. and model # do you have?

I recommend doing the following, factory reset, reload the FB edition FW, factory reset after the update completes. Set up from scratch after the factory reset using the web page.

Where are you seeing this error? On the device or on the routers managing web page?



@FurryNutz, anything about my problem? With internal service error? Thanks!
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

ericci8996

  • Level 1 Member
  • *
  • Posts: 13
Re: Facebook Wifi - Not Working!
« Reply #36 on: June 16, 2014, 01:36:43 PM »

As I wrote in my post above, I already returned it! I'm hoping it was just a defective router.
The error came on a persons device, when attempting to use the wifi. Not on the router managing page. It did not give any error code or something specific that I could follow up on.  :(

I'm going to try to set the new one up like a brand new router, like everyone else has done and it has worked fine for them. If a second router doesn't work, I'd like to post shots on here to show you guys!

I'll try to get the modem mfr and model # soon.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48510
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Facebook Wifi - Not Working!
« Reply #37 on: June 16, 2014, 01:45:40 PM »

Hopefully the new router comes pre-loaded with the FW edition FW.

Check for the feature first before doing anything. I hope you don't have to update it.

Keep us posted.


As I wrote in my post above, I already returned it! I'm hoping it was just a defective router.
The error came on a persons device, when attempting to use the wifi. Not on the router managing page. It did not give any error code or something specific that I could follow up on.  :(

I'm going to try to set the new one up like a brand new router, like everyone else has done and it has worked fine for them. If a second router doesn't work, I'd like to post shots on here to show you guys!

I'll try to get the modem mfr and model # soon.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

ericci8996

  • Level 1 Member
  • *
  • Posts: 13
Re: Facebook Wifi - Not Working!
« Reply #38 on: June 16, 2014, 02:04:57 PM »

Modem is the following

MFR: Scientific Atlanta
Model #: 2100
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48510
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Facebook Wifi - Not Working!
« Reply #39 on: June 16, 2014, 02:33:10 PM »

Any chance you can ask your ISP for an Upgraded ISP modem? This is a few years old. We recommend the Motorola SB 6141 if possible.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

ericci8996

  • Level 1 Member
  • *
  • Posts: 13
Re: Facebook Wifi - Not Working!
« Reply #40 on: June 16, 2014, 08:07:16 PM »

If the new one doesn't work, do you think that would be the issue?
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48510
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Facebook Wifi - Not Working!
« Reply #41 on: June 16, 2014, 08:14:04 PM »

I don't know off the top of my head. I don't have this feature on my 865L. I suppose I could load it up and see what it does for me.

Possible configuration issue or maybe and ISP modem issue at the moment. Once you get the one in, let us know what appears on the router after un-boxing.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

ericci8996

  • Level 1 Member
  • *
  • Posts: 13
Re: Facebook Wifi - Not Working!
« Reply #42 on: June 16, 2014, 08:16:04 PM »

I appreciate your prompt reply. I will definitely be updating this thread when it comes in (next week?)

Thank You again!
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48510
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Facebook Wifi - Not Working!
« Reply #43 on: June 16, 2014, 08:49:25 PM »

 ;)
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

victorbarange

  • Level 1 Member
  • *
  • Posts: 6
Re: Facebook Wifi - Not Working!
« Reply #44 on: June 17, 2014, 01:21:33 AM »

I maked it work,

The key was FW 1.04 the only 1 with FB.

Hope to enjoy it now

Thanks to Fuzzy and Anhel ;)

Logged
Pages: 1 2 [3] 4