• August 14, 2020, 07:32:56 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: 1 [2] 3 4 ... 6

Author Topic: New DIR-857 v1.02 FW  (Read 49534 times)

JavaLawyer

  • BETA Tester
  • Level 15 Member
  • *
  • Posts: 12190
  • D-Link Global Forum Moderator
    • FoundFootageCritic
Re: New DIR-857 v1.02 FW
« Reply #15 on: August 03, 2012, 05:40:04 AM »

I finally got around to upgrading to firmware version 1.02 everything is stable so far. My only concern was the inability to upload a previously saved config.bin file with my router settings. This issue predated v1.02, so it's not a new error. Other than that hiccup, everything is working fine.

DIR-857 Factory Reset and loading saved Configuration files
« Last Edit: August 03, 2012, 05:42:13 AM by JavaLawyer »
Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups FFC

Lexist2112

  • Level 3 Member
  • ***
  • Posts: 197
Re: New DIR-857 v1.02 FW
« Reply #16 on: August 03, 2012, 07:37:14 AM »

Thanks!!!!
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49062
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: New DIR-857 v1.02 FW
« Reply #17 on: August 03, 2012, 07:46:52 AM »

Played for a few hours on MW3 last night, had a good time. Xbox is wireless connected 5Ghz to 857 same room.

Java, I'm logged in at work using HTTP(S) using IE. Care to verify yours? Seems to be working.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

JavaLawyer

  • BETA Tester
  • Level 15 Member
  • *
  • Posts: 12190
  • D-Link Global Forum Moderator
    • FoundFootageCritic
Re: New DIR-857 v1.02 FW
« Reply #18 on: August 03, 2012, 08:04:59 AM »

Java, I'm logged in at work using HTTP(S) using IE. Care to verify yours? Seems to be working.

HTTPS works with FF.  That's one bug fix. . .
(Where's the change log!)
Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups FFC

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49062
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: New DIR-857 v1.02 FW
« Reply #19 on: August 03, 2012, 08:07:03 AM »

 Good to hear.
( ::) )
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

kargo27

  • Level 5 Member
  • *****
  • Posts: 685
Re: New DIR-857 v1.02 FW
« Reply #20 on: August 05, 2012, 03:49:10 PM »

Well, I was still getting odd disconnects with the new firmware update so I decided to clear my settings and start over using the wizard.  So far so good, but I'll keep monitoring.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49062
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: New DIR-857 v1.02 FW
« Reply #21 on: August 06, 2012, 07:25:45 AM »

Thanks for the feedback Kargo, Hope it works well for you. Glad to see ya hanging around. Come visit us. WE MISS YOU.  ::)
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

MNoisy

  • Level 1 Member
  • *
  • Posts: 9
Re: New DIR-857 v1.02 FW
« Reply #22 on: August 09, 2012, 01:15:58 PM »

Fixed the page not found and lookup issues many were having...so far so good
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49062
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: New DIR-857 v1.02 FW
« Reply #23 on: August 09, 2012, 01:43:22 PM »

Good to hear. Keep us posted. Enjoy.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

JavaLawyer

  • BETA Tester
  • Level 15 Member
  • *
  • Posts: 12190
  • D-Link Global Forum Moderator
    • FoundFootageCritic
Re: New DIR-857 v1.02 FW
« Reply #24 on: August 10, 2012, 05:53:12 AM »

Has anyone tested whether the bookmarking issue was resolved in the Wizard? The web interface bookmark was saved as a sidebar page in FF rather than the main browser window.
Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups FFC

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49062
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: New DIR-857 v1.02 FW
« Reply #25 on: August 10, 2012, 06:53:40 AM »

I haven't...  ::)
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

magius

  • Level 1 Member
  • *
  • Posts: 18
Re: New DIR-857 v1.02 FW
« Reply #26 on: August 12, 2012, 04:00:37 PM »

Wanted to chime in. I flashed this firmware and now the router is locking up now and again. Usually the wireless is the first one to go. We get disconnects, then nothing. Today the router slowed down with the same symptoms and then I could not even connect to the web gui.

I will try a factory reset, flash, and reconfigure. Maybe that will help. In the meantime... there is something going on with this one. I just lost wireless again, right at this moment.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49062
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: New DIR-857 v1.02 FW
« Reply #27 on: August 12, 2012, 05:16:58 PM »

Please start a new thread and we help you there.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

jleonard711

  • Level 1 Member
  • *
  • Posts: 12
Re: New DIR-857 v1.02 FW
« Reply #28 on: August 14, 2012, 04:01:40 AM »

I was having the same issues as a lot of other people - random websites wouldn't load, the wireless would disconnect, the router would time out and need to be manually reset, slow DL/UL speeds, etc, etc, etc. It has been one of the most frustrating routers that I have ever had in my entire life. I was about to return it until I saw that this firmware came out and I figured I'd give it one more shot. So I backed up my settings, installed the new firmware, loaded my saved settings....and...no help. I still had all the same problems.

So then tonight as I was getting ready to box it up and ship it back, I did a factory reset to erase all of my personal info in the router (paranoid, I know). Then it occured to me - I didn't do a factory reset after I installed the new firmware, I just loaded my old settings. So I figured I'd try one more time after doing a factory reset (post-firmware update), and this time instead of loading my old settings I went through the whole setup process again ....and.... FINALLY this thing works like it should! It's blazing fast, no problems with dropped connections or page timeouts, no random "oops!" pages, nada. It's been about 4 hours now which is the longest I have had this thing running properly since I got it 3 weeks ago.

So if you are having issues:
1. Do a factory reset
2. Install the new firmware
3. Do another factory reset
4. Walk through the entire setup from scratch again rather than loading your old settings.

This worked for me, hopefully it will for you too!
« Last Edit: August 14, 2012, 04:04:22 AM by jleonard711 »
Logged

JavaLawyer

  • BETA Tester
  • Level 15 Member
  • *
  • Posts: 12190
  • D-Link Global Forum Moderator
    • FoundFootageCritic
Re: New DIR-857 v1.02 FW
« Reply #29 on: August 14, 2012, 05:07:24 AM »

I was having the same issues as a lot of other people - random websites wouldn't load, the wireless would disconnect, the router would time out and need to be manually reset, slow DL/UL speeds, etc, etc, etc. It has been one of the most frustrating routers that I have ever had in my entire life. I was about to return it until I saw that this firmware came out and I figured I'd give it one more shot. So I backed up my settings, installed the new firmware, loaded my saved settings....and...no help. I still had all the same problems.

So then tonight as I was getting ready to box it up and ship it back, I did a factory reset to erase all of my personal info in the router (paranoid, I know). Then it occured to me - I didn't do a factory reset after I installed the new firmware, I just loaded my old settings. So I figured I'd try one more time after doing a factory reset (post-firmware update), and this time instead of loading my old settings I went through the whole setup process again ....and.... FINALLY this thing works like it should! It's blazing fast, no problems with dropped connections or page timeouts, no random "oops!" pages, nada. It's been about 4 hours now which is the longest I have had this thing running properly since I got it 3 weeks ago.

So if you are having issues:
1. Do a factory reset
2. Install the new firmware
3. Do another factory reset
4. Walk through the entire setup from scratch again rather than loading your old settings.

This worked for me, hopefully it will for you too!

Although painstakingly time consuming, performing a clean install is always the recommended course of action for any firmware upgrade. From what you describe, it sounds like some of your original settings (or perhaps corrupt settings) may have caused your DIR-857 stability issues. I would attribute your new found router stability to the clean install rather than the firmware upgrade. The out-of-the-box factory installed firmware is also extraordinarily stable and should not have resulted in the issues you described.

Please post back and let us know how the router performs going forward.  ;)
« Last Edit: August 14, 2012, 05:10:16 AM by JavaLawyer »
Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups FFC
Pages: 1 [2] 3 4 ... 6