• August 09, 2020, 10:47:14 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: 1 2 3 [4] 5 6

Author Topic: New DIR-857 v1.02 FW  (Read 49519 times)

magius

  • Level 1 Member
  • *
  • Posts: 18
Re: New DIR-857 v1.02 FW
« Reply #45 on: August 14, 2012, 08:07:51 PM »

Quick update... after the reset, flash, reset it has been rock solid so far. :)
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49045
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: New DIR-857 v1.02 FW
« Reply #46 on: August 14, 2012, 08:21:20 PM »

Good to hear
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

skraeling

  • Level 2 Member
  • **
  • Posts: 32
Re: New DIR-857 v1.02 FW
« Reply #47 on: August 16, 2012, 02:18:22 PM »

hoping to see if this fixes my random hanging issue.

Speeds are still good for me.

Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49045
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: New DIR-857 v1.02 FW
« Reply #48 on: August 16, 2012, 02:19:29 PM »

Hanging as is in?

Care to start a new post for this and will see if we can help?

hoping to see if this fixes my random hanging issue.

Speeds are still good for me.


Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

skraeling

  • Level 2 Member
  • **
  • Posts: 32
Re: New DIR-857 v1.02 FW
« Reply #49 on: August 16, 2012, 03:47:41 PM »

If it does it again ill start a new thread.

Hanging as in unable to access any webpages, nor the admin page for the router.  I am hardwired into it on my desktop.

All computers show still connected to the router.

turning its power off and back on fixes problem 100% of the time.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49045
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: New DIR-857 v1.02 FW
« Reply #50 on: August 16, 2012, 03:59:00 PM »

What ISP Service do you have? Cable or DSL?
What ISP Modem do you have? Stand Alone or built in router?
What ISP Modem make and model do you have?

Setup DHCP reserved IP addresses for all devices ON the router. Setup/Networking
Ensure devices are set to auto obtain an IP address.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

skraeling

  • Level 2 Member
  • **
  • Posts: 32
Re: New DIR-857 v1.02 FW
« Reply #51 on: August 16, 2012, 04:42:45 PM »

What ISP Service do you have? Cable or DSL?
What ISP Modem do you have? Stand Alone or built in router?
What ISP Modem make and model do you have?

Setup DHCP reserved IP addresses for all devices ON the router. Setup/Networking
Ensure devices are set to auto obtain an IP address.

cable, charter
surfboard 6120

already did dhcp reservs, auto obtain already on.

this happens with me HARD WIRED into it still.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49045
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: New DIR-857 v1.02 FW
« Reply #52 on: August 16, 2012, 04:48:24 PM »

Try setting the WAN port speed from auto to 1000mb.
This happen when directly connected to modem?
Turn off all anti virus and firewall programs on PC while testing. 3rd party firewalls are not generally needed when using routers as they are effective on blocking malicious inbound traffic.
Turn off all devices accept for one wired PC while testing.

What browser are you using?
Try Opera or FF? If IE 8 or 9, set compatibility mode and test again.
« Last Edit: August 16, 2012, 04:58:16 PM by FurryNutz »
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

skraeling

  • Level 2 Member
  • **
  • Posts: 32
Re: New DIR-857 v1.02 FW
« Reply #53 on: August 16, 2012, 06:12:05 PM »

Yes this happens when directly connected (my desktop is hardwired into it).
I dont run software firewalls as they are ****.
If it was the antivirus it would never work at all, in addition it never notifies me of anything suspicious so its either not reporting or not detecting, not both.

I use chrome.

When the router bugs out no brower will open internet and or the admin page.  IE 64bit or 32bit, chrome is my default.


ill try the wan setting thing if it hangs again.
« Last Edit: August 16, 2012, 06:14:15 PM by skraeling »
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49045
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: New DIR-857 v1.02 FW
« Reply #54 on: August 16, 2012, 07:06:52 PM »

This happen when PC is directly connected to modem?
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

skraeling

  • Level 2 Member
  • **
  • Posts: 32
Re: New DIR-857 v1.02 FW
« Reply #55 on: August 16, 2012, 07:34:28 PM »

connected to modem it works just fine.

edit: nuked my bitdefender installation.  Might have been the culprit.
« Last Edit: August 16, 2012, 07:41:26 PM by skraeling »
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49045
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: New DIR-857 v1.02 FW
« Reply #56 on: August 16, 2012, 07:51:29 PM »

Keep us posted.

I think I had mentioned turning OFF any 3rd party security programs.  ::)
« Last Edit: August 17, 2012, 09:19:15 AM by FurryNutz »
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

kargo27

  • Level 5 Member
  • *****
  • Posts: 685
Re: New DIR-857 v1.02 FW
« Reply #57 on: August 17, 2012, 10:11:28 AM »

Chiming in here.  Dirty FW upgrade didn't work for me, either.  WiFi drops happening, slow speeds as well.

I'm going to do the factory reset, flash and factory reset again and see if it improves.

I'm with Java in that the original firmware was rock solid for me.

Charter cable, Moto SB6141 modem, FWIW.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49045
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: New DIR-857 v1.02 FW
« Reply #58 on: August 17, 2012, 10:12:32 AM »

What version are you currently using Kargo?
And what browser are you using?
« Last Edit: August 17, 2012, 10:14:23 AM by FurryNutz »
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

kargo27

  • Level 5 Member
  • *****
  • Posts: 685
Re: New DIR-857 v1.02 FW
« Reply #59 on: August 17, 2012, 10:20:20 AM »

What version are you currently using Kargo?
And what browser are you using?

1.02 and Chrome.....your favorite!   :D
Logged
Pages: 1 2 3 [4] 5 6