• December 07, 2019, 07:24:37 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: 1 2 [3]

Author Topic: iOS update to 10.3 breaks app  (Read 6259 times)

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47964
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: iOS update to 10.3 breaks app
« Reply #30 on: May 17, 2017, 02:35:04 PM »

What wireless modes are you using on the modem?
What security modes are you using on the modem?
Is uPnP enabled on the modem and all cameras? Also make sure uPnP and uPnP Port Forwarding enabled on ALL cameras?

« Last Edit: May 17, 2017, 02:50:29 PM by FurryNutz »
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

Mr.Navy

  • Level 1 Member
  • *
  • Posts: 20
Re: iOS update to 10.3 breaks app
« Reply #31 on: May 17, 2017, 10:40:30 PM »

Wireless Mode = 2.4GHz
Security = WPA2
uPnP = everywhere enabled

But I still believe that the mydlink lite / mydlink + app is faulty - Why?

-> I can access all cameras using my notebook at home or in every country via both WLAN and 3G/4G
-> I can access my DCS-935L / DCS-5010L via the myDlink Home App without any problems (my other cams are unfortunately not implemented)
-> The problem occurs via myDlink Lite / myDlink + regardless which provider I use
-> Everything went fine earlier

What have I done so far?

-> Resetted ALL cams to factory settings
-> Reinstalled the myDlink Lite / myDlink + App
-> Reconnected all cams to the network

What wireless modes are you using on the modem?
What security modes are you using on the modem?
Is uPnP enabled on the modem and all cameras? Also make sure uPnP and uPnP Port Forwarding enabled on ALL cameras?
Logged

GreenBay42

  • Administrator
  • Level 10 Member
  • *
  • Posts: 2249
Re: iOS update to 10.3 breaks app
« Reply #32 on: May 18, 2017, 06:47:28 AM »

Try this:

In one of the cameras, log in to it using a web browser. Go to SETUP > NETWORK and enable UPnP Port Forwarding. Change the 3 "external" ports to something like 2000, 2001, and 2002.  Save Settings.

Close the mydlink lite app on your device. Turn off wi-fi and connect via 3g/4g (or go to another location so you are not connecting directly to your router). Launch mydlink app and see if you can connect to that camera. Let me know if this works.
Logged

Mr.Navy

  • Level 1 Member
  • *
  • Posts: 20
Re: iOS update to 10.3 breaks app
« Reply #33 on: May 18, 2017, 10:22:53 AM »

UPnP Port forwarding enabled -> No change
Updated to iOS 10.3.2 -> No change :-(
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47964
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: iOS update to 10.3 breaks app
« Reply #34 on: May 18, 2017, 02:46:49 PM »

Only thing I might suggest would be to take one of the cameras to a different location, friend, family and connect the camera on there system. You shouldn't have to register with the MDL service. Just see if it will connect at a different location then test the app on cell service. I presume this maybe either a MDL or cell service issue maybe.  ???
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

Mr.Navy

  • Level 1 Member
  • *
  • Posts: 20
Re: iOS update to 10.3 breaks app
« Reply #35 on: May 18, 2017, 10:38:01 PM »

Only thing I might suggest would be to take one of the cameras to a different location, friend, family and connect the camera on there system...

Done: Same result =
Access using myDlink Lite / myDlink + via local cameras possible, remote impossible :-(
Access using myDlink via PC / Notebook possible as always.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47964
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: iOS update to 10.3 breaks app
« Reply #36 on: May 19, 2017, 01:27:38 PM »

Something you need to phone connect with D-Link support on. Reference this forum thread as well...
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

Mr.Navy

  • Level 1 Member
  • *
  • Posts: 20
Re: iOS update to 10.3 breaks app
« Reply #37 on: May 30, 2017, 03:11:09 PM »

Magic SelfRepair - Since yesterday MyDLink Lite works again on my iPhone SE & iPhone 5
I changed nothing in this phones.

-> On my iPhone 6s the App won't be reinstalled - Does anybody habe a hint on this new issued?
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47964
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: iOS update to 10.3 breaks app
« Reply #38 on: May 30, 2017, 05:38:09 PM »

Remove any prior version of the app. Reboot the phone then try to re-install the app from the app store.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

Mr.Navy

  • Level 1 Member
  • *
  • Posts: 20
Re: iOS update to 10.3 breaks app
« Reply #39 on: May 31, 2017, 02:52:01 PM »

Remove any prior version of the app. Reboot the phone then try to re-install the app from the app store.

Done - Now everything works again.

Thank to you all
Logged

GreenBay42

  • Administrator
  • Level 10 Member
  • *
  • Posts: 2249
Re: iOS update to 10.3 breaks app
« Reply #40 on: May 31, 2017, 02:58:38 PM »

Glad to hear it is working now.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47964
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: iOS update to 10.3 breaks app (RESOLVED)
« Reply #41 on: May 31, 2017, 03:23:02 PM »

Enjoy.  ;)

Remove any prior version of the app. Reboot the phone then try to re-install the app from the app store.

Done - Now everything works again.

Thank to you all
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting
Pages: 1 2 [3]