• January 28, 2020, 06:34:04 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: 1 ... 3 4 [5] 6

Author Topic: 30 or so days then I lose wifi devices  (Read 19719 times)

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48250
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: 30 or so days then I lose wifi devices
« Reply #60 on: March 22, 2016, 07:44:59 AM »

Ok. Only other thing I can think of is maybe try using Mac Clone. Seems like something either on this ISP line and the 880L just isn't working right. I'll see if I can get some additional help on this.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

radubn

  • Level 2 Member
  • **
  • Posts: 61
Re: 30 or so days then I lose wifi devices
« Reply #61 on: March 22, 2016, 07:49:13 AM »

Ok, I'll try this when I get the router.

Thanks
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48250
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: 30 or so days then I lose wifi devices
« Reply #62 on: March 22, 2016, 07:53:50 AM »

 ;)
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

mtztraktoros

  • Level 1 Member
  • *
  • Posts: 23
Re: 30 or so days then I lose wifi devices
« Reply #63 on: March 22, 2016, 08:32:41 AM »

Hi,
In any case or problem u can contact to Adrian Apostol via dlink contact site:
http://www.dlink.com/ro/ro/contact-d-link

Strange behavior but i also prefer to replace the unit. If you have any problem, just contact to me directly gyorgy.popovics@dlink.com

br,
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48250
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: 30 or so days then I lose wifi devices
« Reply #64 on: March 22, 2016, 08:39:18 AM »

Thank you for the information. I hope this will be helpful should his unit be bad upon returning to him.

Look forward to seeing what happens.  ;)
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

radubn

  • Level 2 Member
  • **
  • Posts: 61
Re: 30 or so days then I lose wifi devices
« Reply #65 on: March 22, 2016, 11:06:55 AM »

I will be waiting for the router to come back and see how it performs, and I will post an update.
Thanks for the information.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48250
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: 30 or so days then I lose wifi devices
« Reply #66 on: March 22, 2016, 01:25:19 PM »

 ;)
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

radubn

  • Level 2 Member
  • **
  • Posts: 61
Re: 30 or so days then I lose wifi devices
« Reply #67 on: March 22, 2016, 01:34:10 PM »

In the meantime, for the contact link (www.dlink.com/ro/ro/contact-d-link) : I can fill in every element of the form, perform the captcha, and when I submit the form, there is this error.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48250
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: 30 or so days then I lose wifi devices
« Reply #68 on: March 22, 2016, 01:40:58 PM »

Does it happen with other browsers?  ???
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

radubn

  • Level 2 Member
  • **
  • Posts: 61
Re: 30 or so days then I lose wifi devices
« Reply #69 on: March 22, 2016, 01:44:37 PM »

Yes. Firefox 45.0.1, Chrome 49.x, IE 11.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48250
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: 30 or so days then I lose wifi devices
« Reply #70 on: March 22, 2016, 02:13:16 PM »

Will have to check and see on this. Maybe there site is broke.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

radubn

  • Level 2 Member
  • **
  • Posts: 61
Re: 30 or so days then I lose wifi devices
« Reply #71 on: March 23, 2016, 01:49:40 PM »

So, I just got the router back and took it for a ride. The firmware was not updated, it was the same 1.05b2 that was on it when I sent it (it is the latest available on the website).

The problem still exists, I do not know how they tested it. I put the internet and the PC ethernet cables in the dlink, it connected to the internet, ping worked, but I could not download anything or browse a website. Then I swapped the cables back to my old Asus router, and it worked.

I made a screen recording

I'll contact mtztraktoros on the provided email and I'll try to call somebody from the service, to see how they tested the router.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48250
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: 30 or so days then I lose wifi devices
« Reply #72 on: March 23, 2016, 03:31:44 PM »

Keep us posted.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

radubn

  • Level 2 Member
  • **
  • Posts: 61
Re: 30 or so days then I lose wifi devices
« Reply #73 on: March 24, 2016, 12:47:25 PM »

So, I managed to fill in the contact form on dlink support site for my country, and spoke with a very nice gentleman (Adrian Apostol) who said to talk to the store where I  bought the router from to get a RMA, since he saw the video and his opinion is that the unit is faulty. I contacted the store and told them about my problem and I am waiting for an answer.

In the mean time, I received a new firmware, 1.07 beta from mtztraktoros and told myself to try it, it couldn't hurt. Reset to default settings, upgrade to 1.07beta, reset again, configure the connection, and everything worked fine, even the PC plugged in the ethernet pory. I was very happy.

Then I thought that if the router is ok, it will work with any firmware, like before. Reset, install 1.05beta2 (the latest from the site), reset, configure internet, and the problem still exists. No other settings were made, beyond PPPoE user/pass and default wifi networks. I suppose if I go back to 1.07 it works, but I do not know for how long. Something is wrong with this router.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48250
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: 30 or so days then I lose wifi devices
« Reply #74 on: March 24, 2016, 02:09:05 PM »

I would test v1.07 for now and see if the problem occurs while you wait for response with the store you got the router from. I would go ahead and get an RMA and get this one replaced at any rate.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting
Pages: 1 ... 3 4 [5] 6