• December 07, 2019, 11:39:02 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: [1] 2 3 ... 6

Author Topic: 30 or so days then I lose wifi devices  (Read 19452 times)

Carnaged

  • Level 1 Member
  • *
  • Posts: 21
30 or so days then I lose wifi devices
« on: June 24, 2015, 04:24:19 AM »

Hi,

I do really like this router, however after about 30 or so days a random apple device on my network will no longer be able to connect to the wifi until I reboot the router. 30 days uptime is pretty good for a router but still is there anything I can do to stop this?
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47964
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: 30 or so days then I lose wifi devices
« Reply #1 on: June 24, 2015, 07:16:10 AM »

  • Link>What Firmware version is currently loaded? Found on the routers web page under status.
  • What region are you located?

How is the router ventilated?

  • What wireless devices do you have connected?
  • Any 2.4Ghz or 5Ghz cordless house phones or WiFi APs near by that maybe causing interferences?
  • Any other WiFi routers in the area that maybe causing interferences? Link> Use InSSIDer to find out. How many? Use v3, its free.

Usually if a router gets stuck, its either interference in the environment or possible heat and ventilation related.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

Carnaged

  • Level 1 Member
  • *
  • Posts: 21
Re: 30 or so days then I lose wifi devices
« Reply #2 on: June 24, 2015, 07:51:36 AM »

The router is on firmware version 1.03 WW, region is EU

It is sat on top of a bookshelf with plenty of space to breathe, it feels warm underneath but cool on top.

I have Dect phones but they run on 1.88 to 1.9Ghz so they shouldn't cause an issue.

Wireless devices are as follows;
iPad 2
iPad 3
iPad Air 2
iPhone 4s
iPhone 5s
Apple TV 3
Logitech Harmony Hub
Wii - U
Nintendo 3DS
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47964
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: 30 or so days then I lose wifi devices
« Reply #3 on: June 24, 2015, 08:07:33 AM »

 Was a Factory Reset performed before and after any firmware updates then set up from scratch?

 Any other WiFi routers in the area? Link> Use http://www.techspot.com/downloads/5936-inssider.html to find out. Use v3. How many?
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

Carnaged

  • Level 1 Member
  • *
  • Posts: 21
Re: 30 or so days then I lose wifi devices
« Reply #4 on: June 24, 2015, 08:20:59 AM »

I do not have a laptop to use InSSIDer on unfortunately, the router has been set up from scratch each time the firmware has updated.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47964
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: 30 or so days then I lose wifi devices
« Reply #5 on: June 24, 2015, 08:35:56 AM »

You might check to see if you can barrow one or have a friend or family member come over with one if they have one to see. Or get a wireless USB adapter and install on your PC.  ;)
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

Carnaged

  • Level 1 Member
  • *
  • Posts: 21
Re: 30 or so days then I lose wifi devices
« Reply #6 on: June 24, 2015, 08:56:46 AM »

Seems strange to me, more like a software problem on the router, I will try and borrow a laptop to use but it seems like if interference was the issue it would manifest before 30 odd days has gone by?
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47964
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: 30 or so days then I lose wifi devices
« Reply #7 on: June 24, 2015, 09:14:39 AM »

Possible...just trying to help narrow down any causes. Ya 30 days seems a bit to regular for it to be hanging in this time frame.

Next time you notice this, take notice of what is all connected and what devices are doing if you can and post it here.

Only other thing that I notice, if your using v1.03, there is a v1.04WW that is available that you could try. It is a security patch however I'm not sure if this would make any changes regarding what your seeing.  :-\
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

Carnaged

  • Level 1 Member
  • *
  • Posts: 21
Re: 30 or so days then I lose wifi devices
« Reply #8 on: June 24, 2015, 10:30:32 AM »

Thanks, will post next time that it hangs.

Thanks again for the help  :)
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47964
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: 30 or so days then I lose wifi devices
« Reply #9 on: June 24, 2015, 10:31:51 AM »

 ;)
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

ughmonkey11

  • Level 1 Member
  • *
  • Posts: 4
Re: 30 or so days then I lose wifi devices
« Reply #10 on: June 27, 2015, 03:57:44 PM »

I am having exactly the same problem as OP.  It's driving me bonkers.

Symptoms are exactly the same, router works perfectly fine, then kicks off a device and the device will not be able to successfully reconnect.  A little while and the next device fails, then the next.  Finally the router itself becomes unavailable on MyDlink if I can't get to it fast enough, but with warning I can remote reboot and everything comes back online.

Unfortunately I cannot report what firmware is running on the router, the router is at a vacation home and I won't be able to visit the home for a week to go reset the router.

For what it is worth,  have about 11-12 devices connected to the router via wifi
3 Dropcams (1 dropcam pro, two dropcam basic)
3 Dlink cameras (DCS-5009L, DCS 930, DCS 932)
1 Lenovo laptop
A Smartthings Hub
Liftmaster MyQ
2 Nest thermostats
1 Nest Protect

Synology server and an HP printer are ethernet connected.

It is not an interference problem or overheating or anything like that.

Next time I can get to the router I'll provide the firmware and I'll scan the logfile from the 880L which I have sent and recorded to the synology server and post if it provides any relevant data. 

I'm going to replace the 880L until a fix is found, I can't afford to lose all my security cams for a week at a time when I'm away travelling.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47964
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: 30 or so days then I lose wifi devices
« Reply #11 on: June 28, 2015, 10:01:24 AM »

Link>Welcome!

  • Link>What Firmware version is currently loaded? Found on the routers web page under status.
  • What region are you located?
  • Has a Factory Reset been performed?
  • Was a Factory Reset performed before and after any firmware updates then set up from scratch?
  Link> >FW Update Process
  • Was the router working before any firmware updates?

Internet Service Provider and Modem Configurations
  • What ISP Service do you have? Cable or DSL?
  • What ISP Modem Mfr. and model # do you have?


I am having exactly the same problem as OP.  It's driving me bonkers.

Symptoms are exactly the same, router works perfectly fine, then kicks off a device and the device will not be able to successfully reconnect.  A little while and the next device fails, then the next.  Finally the router itself becomes unavailable on MyDlink if I can't get to it fast enough, but with warning I can remote reboot and everything comes back online.

Unfortunately I cannot report what firmware is running on the router, the router is at a vacation home and I won't be able to visit the home for a week to go reset the router.

For what it is worth,  have about 11-12 devices connected to the router via wifi
3 Dropcams (1 dropcam pro, two dropcam basic)
3 Dlink cameras (DCS-5009L, DCS 930, DCS 932)
1 Lenovo laptop
A Smartthings Hub
Liftmaster MyQ
2 Nest thermostats
1 Nest Protect

Synology server and an HP printer are ethernet connected.

It is not an interference problem or overheating or anything like that.

Next time I can get to the router I'll provide the firmware and I'll scan the logfile from the 880L which I have sent and recorded to the synology server and post if it provides any relevant data. 

I'm going to replace the 880L until a fix is found, I can't afford to lose all my security cams for a week at a time when I'm away travelling.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

ughmonkey11

  • Level 1 Member
  • *
  • Posts: 4
Re: 30 or so days then I lose wifi devices
« Reply #12 on: June 29, 2015, 07:02:52 AM »

As an update:

Per my post, I still can't access the router to provide the additional configuration data.  But some additional symptoms:

The router is actually still functioning, as of now I can still get into my server, even though the router itself is shown as disconnected by myDlink. 
The router is still dumping log data to my sever.
The fundamental problem here is that the dlink stops allowing connects / reconnects.  So eventually the connection to my server will get broken and I'll lose access to that. 
I can watch my devices fall off one by one, I realized my server may still be accessible when I got the email saying another of my dropcams had disconnected this morning (about a day after the first devices started getting dropped by the router).

Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47964
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: 30 or so days then I lose wifi devices
« Reply #13 on: June 29, 2015, 07:08:23 AM »

Link>Welcome!

  • Link>What Firmware version is currently loaded? Found on the routers web page under status.
  • What region are you located?
  • Has a Factory Reset been performed?
  • Was a Factory Reset performed before and after any firmware updates then set up from scratch?
  Link> >FW Update Process
  • Was the router working before any firmware updates?

Internet Service Provider and Modem Configurations
  • What ISP Service do you have? Cable or DSL?
  • What ISP Modem Mfr. and model # do you have?


I am having exactly the same problem as OP.  It's driving me bonkers.

Symptoms are exactly the same, router works perfectly fine, then kicks off a device and the device will not be able to successfully reconnect.  A little while and the next device fails, then the next.  Finally the router itself becomes unavailable on MyDlink if I can't get to it fast enough, but with warning I can remote reboot and everything comes back online.

Unfortunately I cannot report what firmware is running on the router, the router is at a vacation home and I won't be able to visit the home for a week to go reset the router.

For what it is worth,  have about 11-12 devices connected to the router via wifi
3 Dropcams (1 dropcam pro, two dropcam basic)
3 Dlink cameras (DCS-5009L, DCS 930, DCS 932)
1 Lenovo laptop
A Smartthings Hub
Liftmaster MyQ
2 Nest thermostats
1 Nest Protect

Synology server and an HP printer are ethernet connected.

It is not an interference problem or overheating or anything like that.

Next time I can get to the router I'll provide the firmware and I'll scan the logfile from the 880L which I have sent and recorded to the synology server and post if it provides any relevant data. 

I'm going to replace the 880L until a fix is found, I can't afford to lose all my security cams for a week at a time when I'm away travelling.

As an update:

Per my post, I still can't access the router to provide the additional configuration data.  But some additional symptoms:

The router is actually still functioning, as of now I can still get into my server, even though the router itself is shown as disconnected by myDlink. 
The router is still dumping log data to my sever.
The fundamental problem here is that the dlink stops allowing connects / reconnects.  So eventually the connection to my server will get broken and I'll lose access to that. 
I can watch my devices fall off one by one, I realized my server may still be accessible when I got the email saying another of my dropcams had disconnected this morning (about a day after the first devices started getting dropped by the router).
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

ughmonkey11

  • Level 1 Member
  • *
  • Posts: 4
Re: 30 or so days then I lose wifi devices
« Reply #14 on: July 02, 2015, 04:44:08 PM »

Firmware 1.02
Region: US

I do not see the version 1.03 available on the dlink website.  On the router
Current Firmware Version:   1.02, Tue 11 Nov 2014
Current Firmware Date:   2014-11-11 14:04:00

Clicking check for new version says I'm on the latest release.  The date above matches the version 1.02.B13 on the dlink website.

A factory reset has not been preformed
A factor reset was not performed before and after any firmware updates
The router has never worked properly.

Comcast is ISP, Cable
Motorola modem, Surfboard 6141




Logged
Pages: [1] 2 3 ... 6