• April 22, 2019, 01:01:25 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: 1 ... 4 5 [6]

Author Topic: 30 or so days then I lose wifi devices  (Read 18250 times)

radubn

  • Level 2 Member
  • **
  • Posts: 61
Re: 30 or so days then I lose wifi devices
« Reply #75 on: March 31, 2016, 12:35:25 AM »

So far, the problem in the topic title has not manifested for a whole week  :o

On a side note, the router restared itself twice last night while watching some tv show episodes (the files were smaller than 1GB). I've streamed mkv files larger than 30GB and all went fine, so I don't think it's a problem with the file sizes.

Last thing, I don't know if this is related to SmartConnect (which is ON), but often when I go into different rooms in the house, the devices lose connectivity (phone and laptop) and even if they see the wifi network, they do not connect automatically. I click on the network and then connect, they don't do anything. On the second or third time they connect and stay connected.

I've received an RMA approval from the shop (with the help of the people at d-link which have helped me in this topic) and tomorrow they will be returning the item to warranty. I'll post an update afterwards.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47220
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: 30 or so days then I lose wifi devices
« Reply #76 on: March 31, 2016, 06:35:52 AM »

Let us know how the new RMA router works for you. Try it out of the box before updating FW.

Was the router warm overly warmer to the touch when you were streaming the video? Were you streaming via LAN wire or wireless?
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

radubn

  • Level 2 Member
  • **
  • Posts: 61
Re: 30 or so days then I lose wifi devices
« Reply #77 on: March 31, 2016, 11:26:01 AM »

No, it was not warm to the touch. Streaming via wifi, as always. I don't know if it was on 5GHz or 2.4GHz, as Smart Connect is on.

I kind of like how everything works with 1.07 firmware, they even added an auto reboot feature :D
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47220
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: 30 or so days then I lose wifi devices
« Reply #78 on: March 31, 2016, 12:00:24 PM »

Ok. Need to see if you were on which radio.

Ya they added a few things in v1.07. If you have it loaded on the new one as well, please post about any issues seen in the forum thread for it.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

radubn

  • Level 2 Member
  • **
  • Posts: 61
Re: 30 or so days then I lose wifi devices
« Reply #79 on: April 12, 2016, 12:40:03 PM »

They replaced my old unit, I just got a new one (same HW version, same base FW). I updated it to the latest stable version on the site (1.05b2), and it's up and running, counting the days. I hope it was a defective unit. Will post updates if there is anything new.
I ran a SpeedTest and so far everything is all right.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47220
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: 30 or so days then I lose wifi devices
« Reply #80 on: April 12, 2016, 12:50:16 PM »

Nice uplink speed. Must be nice.  ::)

Keep us posted.  ;)
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

radubn

  • Level 2 Member
  • **
  • Posts: 61
Re: 30 or so days then I lose wifi devices
« Reply #81 on: April 12, 2016, 01:00:49 PM »

Yes, ~8 euros/month. Actually it's 300/100mbs, but I have to change the cable as I cut it and it's wired on only 4 wires.

I really hope I can forget about having a router  :D
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47220
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: 30 or so days then I lose wifi devices
« Reply #82 on: April 12, 2016, 01:03:24 PM »

Such a hard life you lead.  ::)
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

radubn

  • Level 2 Member
  • **
  • Posts: 61
Re: 30 or so days then I lose wifi devices
« Reply #83 on: May 16, 2016, 02:15:16 AM »

So, update after more than 30 days with the new unit and 1.05 official firmware.

I have had no major issues, with a single exception about two weeks ago: one smartphone lost WiFi connection and wouldn't connect after that. I left it connecting and with WiFi on in the evening, and in the morning it was still on 4G. I changed the name of the wifi network and clicked Save in the router interface, this rebooted the wifi and everything worked great afterwards. With the previous router this would have happened on any mobile device connected on the network, not just one.

If this happens again, I'll wait for the 1.07 to be available on the site, and set up automatic reboots :))
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47220
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: 30 or so days then I lose wifi devices
« Reply #84 on: May 16, 2016, 07:31:02 AM »

Glad the new unit is working passed 30 days. v1.07 has been released:
http://forums.dlink.com/index.php?topic=64891.0
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

radubn

  • Level 2 Member
  • **
  • Posts: 61
Re: 30 or so days then I lose wifi devices
« Reply #85 on: May 16, 2016, 09:16:19 AM »

I was aware of that, I just wanted it to show up on the website.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47220
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: 30 or so days then I lose wifi devices
« Reply #86 on: May 16, 2016, 09:17:33 AM »

 ;)
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!
Pages: 1 ... 4 5 [6]