• July 17, 2019, 03:48:44 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: 1 2 [3]

Author Topic: Can't access cameras through web all the sudden? Never had a problem before  (Read 16689 times)

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47564
  • D-Link Global Forum Moderator
    • Router Troubleshooting

Repeat, uPnP and uPnP Port Forwarding, repeat should be enabled.

 
I'm having similar issues.  Background first:

- 932L cameras
- 4 local
- 4 remote

NOTHING, repeat NOTHING has been tweaked, changed, or altered with the routers or devices or settings.

Viewing is fine using the Adroid app for all 8.

The 4 LOCAL cameras are live view/settings accessible in both Chrome and IE.

The 4 REMOTE cameras are no LONGER live view/settings accessible in the same browsers.  Probably started a few weeks ago.  I'm now greeted with a spinning 'connecting to your device' indicator.

All cameras have UPnP enabled, UPnp Port Forwarding disabled.  These have not changed. 

The 4 REMOTE cameras are 2000 miles away in an unoccupied dwelling. If this PnP issue is the smoking gun (I have my doubts) does anyone want to save me a 4000 mile round trip and give me some alternatives?
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

rowdyplace

  • Level 2 Member
  • **
  • Posts: 49

Looking back up this thread, I had a similiar problem in that my remote cameras were a few hundred miles away.   My quick thoughts...

Try a different computer to connect.  The current one has obviously received an update from Java (or something) that has caused this issue.  Look to restore this existing PC back to a date before your problems started - you might get lucky...  Try using someone's apple product to view...  Anything to isolate the problem down to a single -repeatable- situation.
What we seek is the problem child in this mess.  I finally had to build a PC using Windows 7 Pro 32 bit (x86) to ward off the problems of installing Java.  D-Link software did not like the 64 bit browsers...

Along with using the 32 bit browsers in the 32 bit machine, my ultimate solution was to reset and reload each camera as if installing new...

good luck
Logged

actinic

  • Level 1 Member
  • *
  • Posts: 10

Appreciate the input.  I would think if it's a Java issue then all 8 would be impacted, no?
Logged

actinic

  • Level 1 Member
  • *
  • Posts: 10

Repeat, uPnP and uPnP Port Forwarding, repeat should be enabled.

I can't seem to find the repeat function.  Also, could you explain why half the cameras work fine without tweaking the uPnP settings?  Thanks.
Logged

MMCamera

  • Level 1 Member
  • *
  • Posts: 6

Just had posted under subject "Access with MyDLink" a similar malfunction, without reading your case before. So I also changed now UPnP Forwarding enabled and things run fine now. This explains also why cam1 of 4 worked fine whereas the others failed. But at the end I must mention, that I never changed these settings, was it done by DLink firmware updating ?
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47564
  • D-Link Global Forum Moderator
    • Router Troubleshooting

Some uPnP security problems were closed by D-Link on various products. If you have a different Mfr router, some router Mfrs may have not closed the uPnP problem with in there FW. D-Link keeps there security problems up to date and close as fast as they can so camera behavior changes maybe seen by users. So uPnP Port Forwarding does resolve many connection issues. However some problems maybe seen on the MFr router side if they have not changed there FW on there routers.

So from now on for any D-Link camera, uPnP and uPnP Port Forwarding should be enabled for seemless connections.
Links>mydlink and Browser FAQ
DCS Cloud (L) Series Camera Configuration and Mydlink.com
mydlink.com and Java Application FAQ

Also...
http://www.ghacks.net/2015/04/15/chrome-42-blocks-java-silverlight-other-plugins-by-default-now/
 http://support.dlink.com/FAQView.aspx?f=IlkzRfo0ym7ofWgtMitzCA%3d%3d


Just had posted under subject "Access with MyDLink" a similar malfunction, without reading your case before. So I also changed now UPnP Forwarding enabled and things run fine now. This explains also why cam1 of 4 worked fine whereas the others failed. But at the end I must mention, that I never changed these settings, was it done by DLink firmware updating ?
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

actinic

  • Level 1 Member
  • *
  • Posts: 10

Some uPnP security problems were closed by D-Link on various products.

This would of really been nice to know before I left for the next 6 months, effectively removing remote access to change the necessary settings.  Why hasn't D-Link at least incorporated access to remote settings thru the Android/iOS apps because this would clearly is a needed an necessary workaround?
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47564
  • D-Link Global Forum Moderator
    • Router Troubleshooting

Some information here about issues seen with connections:
http://forums.dlink.com/index.php?topic=62395.0

I don't use any Android HW so I don't know feature support for that platform OS...

You might phone contact D-Link support on the phone and ask them about features and issues for Android OS.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

actinic

  • Level 1 Member
  • *
  • Posts: 10

Thanks, I just read the link provided.  Suggest you please remove all abbreviations to make it more clear.

Will assume FW = firmware?
Mfrs = manufacturers?

You are not official D-Link support staff?  Just assumed since this seems to be the legitimate domain for dlink.

Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47564
  • D-Link Global Forum Moderator
    • Router Troubleshooting

 We are volunteers helping DLink and here to help out with set up and problems that are posted by users here in the forums. If we can not resolve those issues here or if there are problems with anything beyond our capabilities here in the forums, we ask the users please contact phone D-Link directly for continued help and information. Problems with HW/FW and documentation fall under this reasoning as we do not have the ability to effect any changes. As for D-Link support, if they don't know what customers needs as desires are then it's kind of hard for them to make improvements to there products with out someone helping them out and telling them.  Yes, of course please feel free to post and talk about it here.

Will assume FW = firmware? Yes
Mfrs = manufacturers? Yes
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

actinic

  • Level 1 Member
  • *
  • Posts: 10

Well lo and behold, without messing with uPnP whatsoever (impossible as the cameras are far away!) I'm able to access them through the web browser (Chrome) once again.  This shows that D-Link is just as good fixing problems as they are creating them.  I dread the next firmware update.
« Last Edit: August 06, 2015, 03:11:11 PM by actinic »
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47564
  • D-Link Global Forum Moderator
    • Router Troubleshooting

I recommend that you phone contact D-Link support directly if this happens again. With the recent move to the new Universal Plug-in from Java, there may have been some transitional fluctuation in operation during this time frame.

Enjoy.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting
Pages: 1 2 [3]