• September 20, 2020, 01:01:25 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: [1] 2

Author Topic: DNS 320L does not run after restart  (Read 10218 times)

Whipp

  • Level 2 Member
  • **
  • Posts: 25
DNS 320L does not run after restart
« on: March 25, 2014, 07:14:04 AM »

Hi my 320L does not run after restart. The blue diod is blinking but machine does not start. I tried to restart it with the button but it does not work.
How can I fix this?
Thank you.
Logged

JavaLawyer

  • BETA Tester
  • Level 15 Member
  • *
  • Posts: 12190
  • D-Link Global Forum Moderator
    • FoundFootageCritic
Re: DNS 320L does not run after restart
« Reply #1 on: March 25, 2014, 02:22:51 PM »

Hi my 320L does not run after restart. The blue diod is blinking but machine does not start. I tried to restart it with the button but it does not work.
How can I fix this?
Thank you.

Try physically unplugging the DNS-320L for a minute and try again. Also, open the DNS-320L and make sure the HDDs are properly seated.
Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups FFC

Whipp

  • Level 2 Member
  • **
  • Posts: 25
Re: DNS 320L does not run after restart
« Reply #2 on: March 25, 2014, 11:27:24 PM »

I already did that. HDDs are in place, also cables are fine. Diode is just blinking. I let it over the night. But it does not work.
Just in case it is DNS 320L A2 with FW: 1.02b
Logged

maol

  • Level 2 Member
  • **
  • Posts: 40
Re: DNS 320L does not run after restart
« Reply #3 on: March 26, 2014, 10:47:43 AM »

The send to service is your only option. They will replace the unit... as usually.
Logged

JavaLawyer

  • BETA Tester
  • Level 15 Member
  • *
  • Posts: 12190
  • D-Link Global Forum Moderator
    • FoundFootageCritic
Re: DNS 320L does not run after restart
« Reply #4 on: March 26, 2014, 11:57:11 AM »

Last thing to try. . . You can try a factory reset. While the DNS-320L is plugged in, press and hold the reset button for > 9 seconds. If that doesn't work then perhaps you should call D-Link technical support for an RMA (presuming the device is still within the one year warranty).

D-Link's toll free support number is located here: ShareCenter - Important Posts & Information
Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups FFC

Whipp

  • Level 2 Member
  • **
  • Posts: 25
Re: DNS 320L does not run after restart
« Reply #5 on: March 26, 2014, 02:05:34 PM »

Yop I ve contacted Dlink support. Hope they will help me.
Thank you for your comments.
Logged

Whipp

  • Level 2 Member
  • **
  • Posts: 25
Re: DNS 320L does not run after restart
« Reply #6 on: March 26, 2014, 02:14:21 PM »

You are awesome do you know it?
I made one mistake I press restart button when the sharecenter runs. I try it with power off and it is alive!!
Many thanks
Logged

JavaLawyer

  • BETA Tester
  • Level 15 Member
  • *
  • Posts: 12190
  • D-Link Global Forum Moderator
    • FoundFootageCritic
Re: DNS 320L does not run after restart
« Reply #7 on: March 26, 2014, 02:16:17 PM »

Shwew!!! I'm glad you got it working!  ;)
Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups FFC

Whipp

  • Level 2 Member
  • **
  • Posts: 25
Re: DNS 320L does not run after restart
« Reply #8 on: March 26, 2014, 02:27:09 PM »

Hm I upload new firmawe reboot failed and diode is blinking again:(
Logged

Whipp

  • Level 2 Member
  • **
  • Posts: 25
Re: DNS 320L does not run after restart
« Reply #9 on: March 26, 2014, 02:32:01 PM »

Is there any problem in DNS-320L_fw_revA_1-02b07_all_en_20130508 firmware? :(
Logged

Whipp

  • Level 2 Member
  • **
  • Posts: 25
Re: DNS 320L does not run after restart
« Reply #10 on: March 26, 2014, 02:44:52 PM »

:( now even restarting does not work, hmm
Do not understand it.
Logged

JavaLawyer

  • BETA Tester
  • Level 15 Member
  • *
  • Posts: 12190
  • D-Link Global Forum Moderator
    • FoundFootageCritic
Re: DNS 320L does not run after restart
« Reply #11 on: March 27, 2014, 04:36:46 AM »

Sounds like you have a hardware problem. Try removing the HDDs and boot the device. If the DNS-320L does not start-up, I would consider calling D-Link customer support and requesting an RMA.
« Last Edit: March 27, 2014, 05:57:39 AM by JavaLawyer »
Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups FFC

Whipp

  • Level 2 Member
  • **
  • Posts: 25
Re: DNS 320L does not run after restart
« Reply #12 on: March 27, 2014, 09:35:44 AM »

Today I did it. I will post the result here.
Logged

JavaLawyer

  • BETA Tester
  • Level 15 Member
  • *
  • Posts: 12190
  • D-Link Global Forum Moderator
    • FoundFootageCritic
Re: DNS 320L does not run after restart
« Reply #13 on: March 27, 2014, 09:49:04 AM »

Today I did it. I will post the result here.

D-Link already issued you an RMA?
Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups FFC

Whipp

  • Level 2 Member
  • **
  • Posts: 25
Re: DNS 320L does not run after restart
« Reply #14 on: March 28, 2014, 12:18:32 AM »

I am not sure what RMA is?
I used my waranty (in Czech republic where I live it is 2 years).
I send DNS back to seller now they have about 30 days to proceed my request.
Then I post the result here.
Logged
Pages: [1] 2