• June 05, 2020, 04:04:45 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: No Drive is appearing when accessing the DNS 320L  (Read 1504 times)

jadsuper

  • Level 1 Member
  • *
  • Posts: 3
No Drive is appearing when accessing the DNS 320L
« on: May 01, 2014, 05:14:01 AM »

Anyone experience this issue before?
When trying to access the DNS 320L it shows empty and not even showing the drives.
I guess this is a Windows 7 issue related because using my other laptop I can see the drives when trying to open it using the IP Addess.




The NAS is reacheable if you ping the IP



I can access the NAS using a different Machine

« Last Edit: May 01, 2014, 05:17:56 AM by jadsuper »
Logged

JavaLawyer

  • BETA Tester
  • Level 15 Member
  • *
  • Posts: 12190
  • D-Link Global Forum Moderator
    • FoundFootageCritic
Re: No Drive is appearing when accessing the DNS 320L
« Reply #1 on: May 01, 2014, 05:23:17 AM »

Can you manually map a network drive pointing to the DNS-320L volume?
(e.g. 192.168.1.2/Volume_1)
Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups FFC

jadsuper

  • Level 1 Member
  • *
  • Posts: 3
Re: No Drive is appearing when accessing the DNS 320L
« Reply #2 on: May 01, 2014, 07:43:31 AM »

Thanks for responding Java,

here is what I am getting

Logged

jadsuper

  • Level 1 Member
  • *
  • Posts: 3
Re: No Drive is appearing when accessing the DNS 320L
« Reply #3 on: May 01, 2014, 08:09:58 AM »

In the interim its works now after doing a system restore. Not really sure what triggered this issue. Definitely didnt change nor installed anything. Ill monitor the behavior again and will do regular System restore.

It works for now.
Logged

JavaLawyer

  • BETA Tester
  • Level 15 Member
  • *
  • Posts: 12190
  • D-Link Global Forum Moderator
    • FoundFootageCritic
Re: No Drive is appearing when accessing the DNS 320L
« Reply #4 on: May 01, 2014, 08:11:07 AM »

Keep us posted on any changes.  :-\  ???
Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups FFC