• November 19, 2019, 05:51:47 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: [1] 2 3 ... 5

Author Topic: Using 868L with both channels  (Read 19586 times)

jangodoggy

  • Level 2 Member
  • **
  • Posts: 90
Using 868L with both channels
« on: March 22, 2014, 12:14:02 PM »

Hello how do i set my 868L so both the 4ghz and 5ghz channel runs
simultaneously? Meaning using 4ghz for everday surfing and the 5ghz
channel for streaming and so on?


jangodoggy
Logged

cable2

  • Level 3 Member
  • ***
  • Posts: 299
Re: Using 868L with both channels
« Reply #1 on: March 22, 2014, 01:18:59 PM »

Hi,
Unless you changed something in the setup, there is a little sticker on the side of the router that has the default settings to connect to the wifi bands, ie, the 2.4GHz and 5GHz, they are normally enabled by default.  If you are new as your post indicates, you really need to making sure the encription is also enabled.  You should be able to use the "Wizard" to help you set things up, again assuming you have not already changed the settings.  Try to do as much reading as possible and just spend some time going through all the tabs in the GUI for the router, enter 192.168.0.1 into your browser and hit enter.  If no changes have been done leave the password blank and hit enter.  That should get you going.  Good luck
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47912
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Using 868L with both channels
« Reply #2 on: March 22, 2014, 02:03:41 PM »

You can connect your 2.4Ghz devices to the 2.4Ghz SSID name and your 5Ghz devices to the 5Ghz SSID name.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

jangodoggy

  • Level 2 Member
  • **
  • Posts: 90
Re: Using 868L with both channels
« Reply #3 on: March 23, 2014, 02:10:23 AM »

FurryNutz, i allready done that setting up both channels
with two different ssid's? But my wife can't seem to get
the 5ghz channel working with her macbook air who has
the new AC adapter?

She often has to log on the 4ghz channel because it
want,s the correct ssid login now an then. Maybe i should
just go with the standard ssids on the label and see if
that will work instead?


Thanks for reply
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47912
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Using 868L with both channels
« Reply #4 on: March 23, 2014, 12:08:00 PM »

  • Link>What Firmware version is currently loaded? Found on the routers web page under status.
  • What region are you located?

What modes are you using on the 5Ghz radio Mixed ? Try single mode N first to see if the Air will connect.

How are the SSIDs configured? Try using simple naming conventions with out any special characters to test first. Try using jango for the 2.4Ghz SSID and jango 5Ghz for the 5Ghz SSID. Adding the 5Ghz to the SSID helps to identify whats what.

My devices connect to the 5Ghz radio using Mixed ALL modes, Auto Scan, Auto 20/40/80Mhz using WPA2/AES only.

Be sure to clear out any previously used profiles on the Air then test again.

BTW there is only 2.4Ghz and 5Ghz on these routers...no 4Ghz.  ::)
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

jangodoggy

  • Level 2 Member
  • **
  • Posts: 90
Re: Using 868L with both channels
« Reply #5 on: March 24, 2014, 02:52:26 PM »

Hi my wireless network settings under the setup page is as follow:
Enable wireless: always
Wireless network name: dlink1750
802.11 Mode: 802.11n only
Enable Auto Channel Scan:
Wireless Channel: 2.432 GHz-CH 5
Transmission Rate: (Mbit/s) Best(automatic)
Channel Width: 20 MHz
Visibility Status: Visible  
Security Mode: WPA Personal

WPA Mode: WPA Only
Cipher Type: AES
Group Key Update Interval: 3600
Preshared Key:..........
Wireless networks Settings no 2:

Wireless Band:5GHz Band

Enable Wireless: Allways  
Wireless Network Name: dlink 1750
802.11 Mode: 802.11ac only
Enable Auto Channel Scan: Not ticked
Wireless Channel: 5.200 GHz-CH 40
Transmission Rate:  (Best Automatic)
Channel Width: 20 MHz
Visibility Status: Visible
Security Mode: WPA Personal
WPA:
WPA Mode: WPA2 Only
Clicher Type: AES
Group Key Update Interval: 3600
Preshared Key: ........

Maybe it's a little stupid showing my settings
this way but if you like i could show you some
more pictures via imageshack?

One more annoying thing, my 868L keeps logging off
and i have to login after 1 minute??
Can i some how disable it so it stays on?

Thanks for now, i'll be back:)





« Last Edit: March 24, 2014, 03:23:17 PM by FurryNutz »
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47912
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Using 868L with both channels
« Reply #6 on: March 24, 2014, 03:28:11 PM »

Hi my wireless network settings under the setup page is as follow:
Enable wireless: always
Wireless network name: dlink1750
802.11 Mode: 802.11n only
Enable Auto Channel Scan: Is this enabled?
Wireless Channel: 2.432 GHz-CH 5 I recommend using 1, 6 or 11 if no neighboring WiFi is using any one of those.
Transmission Rate: (Mbit/s) Best(automatic)
Channel Width: 20 MHz I recommend using Auto 20/40Mhz
Visibility Status: Visible  
Security Mode: WPA Personal

WPA Mode: WPA Only
Cipher Type: AES
Group Key Update Interval: 3600
Preshared Key:..........
Wireless networks Settings no 2:

Wireless Band:5GHz Band

Enable Wireless: Allways  
Wireless Network Name: dlink 1750 I recommend using a name that you can better identify the 5Ghz radio from the 2.4Ghz radio SSID names.
802.11 Mode: 802.11ac only
Enable Auto Channel Scan: Not ticked
Wireless Channel: 5.200 GHz-CH 40
Transmission Rate:  (Best Automatic)
Channel Width: 20 MHz If your using AC mode only on this and if your devices support AC mode and 80Mhz width, select Auto 20/40/80Mhz.
Visibility Status: Visible
Security Mode: WPA Personal
WPA:
WPA Mode: WPA2 Only
Clicher Type: AES
Group Key Update Interval: 3600
Preshared Key: ........

Maybe it's a little stupid showing my settings
this way but if you like i could show you some
more pictures via imageshack?

One more annoying thing, my 868L keeps logging off
and i have to login after 1 minute??
Can i some how disable it so it stays on? No.

« Last Edit: March 25, 2014, 07:03:11 AM by FurryNutz »
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

jangodoggy

  • Level 2 Member
  • **
  • Posts: 90
Re: Using 868L with both channels
« Reply #7 on: March 25, 2014, 06:20:05 AM »

Hi again how do i keep my 868L from logging out after
only a minute?
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47912
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Using 868L with both channels
« Reply #8 on: March 25, 2014, 07:03:30 AM »



One more annoying thing, my 868L keeps logging off
and i have to login after 1 minute??
Can i some how disable it so it stays on? No.


Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

jangodoggy

  • Level 2 Member
  • **
  • Posts: 90
Re: Using 868L with both channels
« Reply #9 on: March 26, 2014, 01:29:21 AM »

Anyone?? Is it possible to make the 868L stays logged
on so i can configure the settings before it's  logging off?


Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47912
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Using 868L with both channels
« Reply #10 on: March 26, 2014, 06:49:03 AM »

There isn't any way to disable the auto log off. Usually 3 minutes before it logs off.

Please use the Save Settings and Reboot Later function...
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

jangodoggy

  • Level 2 Member
  • **
  • Posts: 90
Re: Using 868L with both channels
« Reply #11 on: March 26, 2014, 10:27:37 AM »

Hi ok i'll save the settings and reboot later :)

Under Tools or??
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47912
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Using 868L with both channels
« Reply #12 on: March 26, 2014, 10:31:30 AM »

After you Select Save Setting, I believe there should be a Reboot Now or Reboot later buttons that appear...Select the Reboot Later button...
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

jangodoggy

  • Level 2 Member
  • **
  • Posts: 90
Re: Using 868L with both channels
« Reply #13 on: March 26, 2014, 11:00:21 AM »

Ok, thank's  :D
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47912
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Using 868L with both channels
« Reply #14 on: March 26, 2014, 11:20:04 AM »

Let us know how it all goes. Once you get it all set up, you'll enjoy it. It's a great router. I love mine.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting
Pages: [1] 2 3 ... 5