• September 22, 2019, 09:46:41 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: 1 [2] 3 4

Author Topic: DNS-320L - Firmware v1.03b04 Comments & Observations  (Read 42043 times)

RicRoller

  • Level 2 Member
  • **
  • Posts: 45
Re: DNS-320L - Firmware v1.03b04 Comments & Observations
« Reply #15 on: November 22, 2013, 02:44:50 AM »

Minor issue in web UI display with USB backup:

(a) When USB backup is not enabled or is not running, the status in the web UI ("Local Backups | USB backup") shows as "--"
(b) If the backup is enabled and started by pressing the front panel button (in my case I was doing NAS to USB), no status is shown (the entry is blank).

IMO the status should at least show something such as "running" while the backup is in progress, it would be nice to have it show a "percentage complete" value or a "fuel guage" showing how far through the backup it has got.

Regards,
Richard
Logged

twtn

  • Level 1 Member
  • *
  • Posts: 17
Re: DNS-320L - Firmware v1.03b04 Comments & Observations
« Reply #16 on: November 25, 2013, 05:08:51 AM »

Having an issue with the media library (Content Classification) function which will generate media library for content stored in the NAS, and serves mobile apps and NAS applications (My Photos, My Music, etc).

The MP3 (music) "genre" are limited to 20 out of 100.
I'm not sure but I suspect that local Danish letters , & damage the media scan.

I'll try to convert the Danish letters to old Danish where = ae, = oe & = aa to see if this resolve the problem.

Regards,
Thomas
 
Logged

tiagorl

  • Level 1 Member
  • *
  • Posts: 9
Re: DNS-320L - Firmware v1.03b04 Comments & Observations
« Reply #17 on: November 28, 2013, 12:48:46 AM »

Hi have problem when login with SSL; sometimes the buttons are disabled. I must to do logout and do login again in order to be able to push them.
Logged

mrighetti

  • Level 1 Member
  • *
  • Posts: 4
Re: DNS-320L - Firmware v1.03b04 Comments & Observations
« Reply #18 on: November 30, 2013, 02:58:10 PM »

TV Samsung UN55F8000AG
TV Samsung UN40F5500AG
HT Samsung HT-F5500K/ZD

Refuses to read any folders; Not working with FW v1.0, v1.01, v1.02 and v1.03

  :'(
Logged

Nimril

  • Level 1 Member
  • *
  • Posts: 1
Re: DNS-320L - Firmware v1.03b04 Comments & Observations
« Reply #19 on: December 01, 2013, 12:35:56 AM »

Since updating the firmware the setup program will not identify the NAS.

Is there a newer version of the set up?

I updated the firmware first thing. This was with the premiss why learn where everything is when the firmware is just going to change it.

Only really wanting the set up so I can register the device to get the MyDlink Cloud. Tried with a different laptop with no firewall still the same. Is there an alternative way?

Any suggestions please.

I've only had this NAS for a week so still learning where things are, so go gentle please!
Logged

AmiGaGa

  • Level 1 Member
  • *
  • Posts: 10
Re: DNS-320L - Firmware v1.03b04 Comments & Observations
« Reply #20 on: December 08, 2013, 05:02:56 AM »

Hi !

just upgraded from 1.01 to 1.03b04 and... YESSSSSSSSSSSSS, DLNA works well with Samsung TV !
- UE40C6000 (MediaPlay)
- UE46EH6030 (AllShare)
I wish DLink will now make a firmware update for DNS320 as well.
Thank you Dlink (even if it take a "lot" of time to do it, i'm happy to use your hardware now!)
Logged
DLINK DNS 320 + DNS 320L
Used with Windows XP, Vista and AmigaOS / MorphOS

Psyc

  • Level 1 Member
  • *
  • Posts: 1
Re: DNS-320L - Firmware v1.03b04 Comments & Observations
« Reply #21 on: December 09, 2013, 12:44:14 PM »

I cannot enable P2P.  When I put a tick on "Enable" and save the settings, it just refresh and the tick is back to"Disable".

*** update

After tinkering, I tried to set P2P to "Enable" then disabled "Auto Download" and "Encryption".  Clicked on "Save Settings" and it saves it this time.  Tried to do a test download, it seems to be working now.
« Last Edit: December 09, 2013, 01:51:51 PM by Psyc »
Logged

AmiGaGa

  • Level 1 Member
  • *
  • Posts: 10
Re: DNS-320L - Firmware v1.03b04 Comments & Observations
« Reply #22 on: December 10, 2013, 03:40:54 PM »

Hello, a quick return after some tests :

1) Same problem than RicRoller
LAN display is 100MBps even if it's 1000MBps LAN.

2) Same problem with Music than twtn.
Refresh/scan is not working perfectly.
Sometimes media scan says "initializing" and stays (all the night). 100% CPU is used with sqldb process.
Even if I click on "stop button" in the media scan, CPU stays 100% used by sqldb process. I have to reboot the NAS to "kill" the process and keep back few % CPU use.
After hours of testing, I found the problem : a 112kbps 44kHz encoded MP3.
FYI, files with (french) caracters like ", , ,..." works well.

3) Multimedia Services : better compatibility with TV but no automatic refresh anymore ?

4) Multimedia Services : on UE46EH6030 (AllShare) : compatibility problem. Exemple to be as clear as possible :
videos directory
 - subdirectory 1 (I go and stay in this directory on the TV)
 -- files 11 -> files 19 (doesnt displayed on TV)
 -- subdirectory 2
 --- files 21 -> 29 (displayed like directory in subdirectory 1 on TV)
« Last Edit: December 10, 2013, 03:42:52 PM by AmiGaGa »
Logged
DLINK DNS 320 + DNS 320L
Used with Windows XP, Vista and AmigaOS / MorphOS

Igodor

  • Level 1 Member
  • *
  • Posts: 4
Re: DNS-320L - Firmware v1.03b04 Comments & Observations
« Reply #23 on: December 11, 2013, 06:43:40 AM »

Dynamic DNS is not working properly with www.DynDNS.org (Free).
NAS sends to the DynDNS not external IP-address, but from the internal LAN IP-address.

While with www.dlinkddns.com and no-ip.DDNS everything works as it should be. If the function is implemented, then it should work the same on any service.
Logged

Igodor

  • Level 1 Member
  • *
  • Posts: 4
Re: DNS-320L - Firmware v1.03b04 Comments & Observations
« Reply #24 on: December 11, 2013, 06:52:26 AM »

Decided to test the "My Surveillance", which appeared in the latest firmware. The camera DCS-5020L is connected, all set up, like all great tunes and shows. But after any video recording play of this record does not work. In the "My Surveillance - Playback" any did not active, including button to open the list of recorded video "My Surveillance - Recording Information". Though as it turned out later (after installing fun_plug) in the corresponding hidden directories all the necessary files are recorded.

What could be the problem and working video playback in "My Surveillance" from someone on this firmware?
Logged

AmiGaGa

  • Level 1 Member
  • *
  • Posts: 10
Re: DNS-320L - Firmware v1.03b04 Comments & Observations
« Reply #25 on: December 13, 2013, 08:21:40 AM »

Hello,

formatting speed DNS320L fw1.03b04 and DNS320 fw2.04 :
Formatting a 3TB HD take 3x more time on DNS320L  :o
(DNS320 : ext3 - DNS320L : ext4)
Logged
DLINK DNS 320 + DNS 320L
Used with Windows XP, Vista and AmigaOS / MorphOS

smares

  • Level 1 Member
  • *
  • Posts: 1
Re: DNS-320L - Firmware v1.03b04 Comments & Observations
« Reply #26 on: December 16, 2013, 03:17:22 AM »

UPnP port forwarding not re-added on router reboot.

If you configure port forwarding via UPnP and the router is rebooted, the previously opened ports are not re-added. Would be nice if this could be changed as soon as the NAS detects a new link.
Logged

twtn

  • Level 1 Member
  • *
  • Posts: 17
Re: DNS-320L - Firmware v1.03b04 Comments & Observations
« Reply #27 on: December 25, 2013, 05:32:02 AM »

Amigaga:

Have you noticed if your music genre categories are limited to a small number.
Think that the DNS-320L are limited to some defaults and it's not possible to use/add your own.

Have checked and I don't have any problems with the Danish letters ", & ".
They are in files names on the NAS and I've also seen that the Genre includes ", & ".
The above I've seen through file explore on the DNS-320L mapped drive.

Regards
Thomas
« Last Edit: December 25, 2013, 06:45:26 AM by twtn »
Logged

DTSanchez

  • Level 1 Member
  • *
  • Posts: 1
Re: DNS-320L - Firmware v1.03b04 Comments & Observations
« Reply #28 on: December 27, 2013, 03:13:15 PM »

I have the problem when my multimedia index tries to refresh it gets stuck at 24% even if i leave it running 24 hours. If you press "pause" it gives the correct message "do you wish to pause the index". But if you then press the play button to restart you get the message "do you want to stop the indexing"  :(

overall i am not very happy with this product have been fixing problems for the last 5 days, almost ready to return it to the shop and switch brands.
Logged

sja

  • Level 1 Member
  • *
  • Posts: 2
Re: DNS-320L - Firmware v1.03b04 Comments & Observations
« Reply #29 on: December 30, 2013, 03:23:23 PM »

Hi there,

I have recently purchased a DNS-320L which I subsequently upgraded to the latest 1.03 firmware. If I try to refresh the multimedia services from the Application Management section, it starts as I would expect, and then appears to "get stuck" and a certain point. I have tried this numerous times, and the point where it gets stuck depends on how much is on the drive.

I have a single 3TB installed with approx. 400GB of multimedia data (music, and video). So far it has been sitting on 50% for about three days. It got to 50% within about 5 minutes, so I think there is definately something wrong with the process.

I have seen other users report similar issues either within the mulitmedia section, or the specific iTunes server. While it is doing the refresh, my Samsung TV cannot see any media files (it worked the first time I tried with only a few media files) and the D-Link "My Music" link doesn't either. Hopefully there is a fix or workaround soon.

Regards,

sja
Logged
Pages: 1 [2] 3 4