• November 12, 2019, 01:32:58 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: 1 2 [3]

Author Topic: FORUM USER REQUESTS and BUGS  (Read 31866 times)

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47888
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: FORUM USER REQUESTS and BUGS
« Reply #30 on: March 06, 2016, 10:41:06 AM »

They may be not working at this time on it and may later on. I'll re-confirm.
Thanks.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

FrankTheTank

  • Level 2 Member
  • **
  • Posts: 35
Re: FORUM USER REQUESTS and BUGS
« Reply #31 on: March 26, 2016, 05:06:09 PM »

They may be not working at this time on it and may later on. I'll re-confirm.
Thanks.

No, I was told directly that they are not working on a fix.  They may work on one later, however, at this time they are not.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47888
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: FORUM USER REQUESTS and BUGS
« Reply #32 on: March 26, 2016, 05:09:45 PM »

No, it's under review with D-Link and one last FW update should be forth coming before EOL from what I'm told.
The problem is only seen with ISP speeds 100Mb ISP speeds. Users with 100Mb ISP speeds and above should disable QoS until further notice.
« Last Edit: March 26, 2016, 05:17:34 PM by FurryNutz »
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

FrankTheTank

  • Level 2 Member
  • **
  • Posts: 35
Re: FORUM USER REQUESTS and BUGS
« Reply #33 on: April 03, 2016, 05:58:11 AM »

No, it's under review with D-Link and one last FW update should be forth coming before EOL from what I'm told.

Who told you this?  The customer support rep I spoke to said they were aware of the problem but that they were not working on a fix.  It sounds like you are speculating.

The problem is only seen with ISP speeds 100Mb ISP speeds. Users with 100Mb ISP speeds and above should disable QoS until further notice.

I'm not sure how you came to believe this, but my connection is only 55 Mb and I have the problem.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47888
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: FORUM USER REQUESTS and BUGS
« Reply #34 on: April 03, 2016, 06:10:04 AM »

I think the cut off problem is at 50. I have a friend w 40mb ISP and his works. I have contact w D-Link.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

FrankTheTank

  • Level 2 Member
  • **
  • Posts: 35
Re: FORUM USER REQUESTS and BUGS
« Reply #35 on: June 27, 2016, 12:42:09 AM »

The router is now EOL and what a surprise...no fix.  Like I said, DLINK wasn't working on a fix for the QoS issue.  You where speculating that a fix was coming, and now we can be certain that one never will.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47888
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: FORUM USER REQUESTS and BUGS
« Reply #36 on: June 29, 2016, 07:41:37 AM »

Working on getting GPL code for rev As. Until then:
http://forums.dlink.com/index.php?topic=53989.msg270106#msg270106

The router is now EOL and what a surprise...no fix.  Like I said, DLINK wasn't working on a fix for the QoS issue.  You where speculating that a fix was coming, and now we can be certain that one never will.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47888
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: FORUM USER REQUESTS and BUGS
« Reply #37 on: November 11, 2016, 02:23:08 PM »

Can anyone with 100Mb or greater down ISP speeds test this?
http://forums.dlink.com/index.php?topic=65889.0
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

FrankTheTank

  • Level 2 Member
  • **
  • Posts: 35
Re: FORUM USER REQUESTS and BUGS
« Reply #38 on: January 06, 2017, 04:00:37 AM »

Update: Firmware 1.12 does not resolve problems with QoS functionality.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47888
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: FORUM USER REQUESTS and BUGS
« Reply #39 on: February 28, 2017, 06:25:56 AM »

This forum thread is now closed due to EoL for the DIR-868L. Been a good router.
Thanks for all the user input.

Users can load 3rd party FW if for continued use as a router:
http://forums.dlink.com/index.php?topic=53989.msg270106#msg270106

Other good uses for the 868L, Wireless Bridge mode or LAN to LAN AP mode.

Good Luck.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47888
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: FORUM USER REQUESTS and BUGS
« Reply #40 on: September 05, 2018, 05:04:47 PM »

v1.20x FW may have bad behaviors when using the 868L Rev A in wireless bridge mode:
http://forums.dlink.com/index.php?topic=74056.0
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting
Pages: 1 2 [3]