• September 21, 2014, 03:03:14 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in which we have created boards at this time.

Pages: [1] 2

Author Topic: DWA-160 rev A2 doesn't work in USB 3.0 ports  (Read 14398 times)

eots

  • Level 1 Member
  • *
  • Posts: 9
DWA-160 rev A2 doesn't work in USB 3.0 ports
« on: February 29, 2012, 08:52:47 PM »

The DWA-160 adapter isn't properly detected when plugged into a D-Link DUB-1340 USB hub and can't see any WiFi signals.  My Linksys WUSB600N adapter doesn't have any issues when connected to a USB 3.0 port.
« Last Edit: March 01, 2012, 11:22:50 AM by eots »
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 27992
  • D-Link Global Forum Moderator
    • New DGL-5500 Gaming Router with StreamBoost™ Technology
Re: DWA-160 rev A2 doesn't work in USB 3.0 hub
« Reply #1 on: February 29, 2012, 08:58:33 PM »

Products was probably designed long before USB3.0 and maybe probably incompatible.

Have you contacted DLink and asked them about this?
« Last Edit: February 29, 2012, 09:00:38 PM by FurryNutz »
Logged
Cable:50mb/3Mb>Motorola SB6180>DIR-645>HP 24pt Gb Switch. 3x4500s,DGL-5500,DIR-857,835,827,815,880L,868L,865L,826L,810L,685,657,3x655,645,601,DNS-345,DCS-933L and a Boxee.
Go Here>Router Troubleshooting

eots

  • Level 1 Member
  • *
  • Posts: 9
Re: DWA-160 rev A2 doesn't work in USB 3.0 ports
« Reply #2 on: March 01, 2012, 08:04:09 AM »

I already talked to D-Link Support and they were completely useless.  The DWA-160 is a Dual Band adapter, so it's not outdated technology and should work properly in a USB 3.0 port that's 2.0 backwards compatible, Linksys Dual Band adapters don't have this problem.

I suspect it's a driver issue that D-Link needs to fix but can't be bothered to when they haven't updated the driver for this device since 2010.
« Last Edit: March 01, 2012, 11:23:27 AM by eots »
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 27992
  • D-Link Global Forum Moderator
    • New DGL-5500 Gaming Router with StreamBoost™ Technology
Re: DWA-160 rev A2 doesn't work in USB 3.0 hub
« Reply #3 on: March 01, 2012, 08:22:18 AM »

We know that this is a dual band adapter however the USB 3.0 support may have not been included back then for this adapter.  If it doesn't work in the hub the bypass the hub and directly connect it to the device your wanting to connect to.
« Last Edit: March 01, 2012, 08:31:52 AM by FurryNutz »
Logged
Cable:50mb/3Mb>Motorola SB6180>DIR-645>HP 24pt Gb Switch. 3x4500s,DGL-5500,DIR-857,835,827,815,880L,868L,865L,826L,810L,685,657,3x655,645,601,DNS-345,DCS-933L and a Boxee.
Go Here>Router Troubleshooting

eots

  • Level 1 Member
  • *
  • Posts: 9
Re: DWA-160 rev A2 doesn't work in USB 3.0 ports
« Reply #4 on: March 01, 2012, 11:20:39 AM »

There shouldn't be any need for USB 3.0 support when USB 3.0 is supposed to be fully backward compatible ith USB 2.0.  This is more of a driver issue than a USB compatibility issue.  CommView has their own set of drivers for Atheros adapters and with their driver the adapter can see wireless signals, however when you unplug the adapter it freezes the computer.  There is enough evidence here to safely say this is a driver issue.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 27992
  • D-Link Global Forum Moderator
    • New DGL-5500 Gaming Router with StreamBoost™ Technology
Re: DWA-160 rev A2 doesn't work in USB 3.0 ports
« Reply #5 on: March 01, 2012, 01:13:01 PM »

What driver version are you using?
My 2 160s are working well in Windows 7x64, XPx32 and Mac OSX 10.6.8 and 10.7.3.
I belive I used the drivers off the CD for Windows and RaLinks drivers for Mac.
No PC hang when unplugging.
« Last Edit: March 01, 2012, 01:15:54 PM by FurryNutz »
Logged
Cable:50mb/3Mb>Motorola SB6180>DIR-645>HP 24pt Gb Switch. 3x4500s,DGL-5500,DIR-857,835,827,815,880L,868L,865L,826L,810L,685,657,3x655,645,601,DNS-345,DCS-933L and a Boxee.
Go Here>Router Troubleshooting

eots

  • Level 1 Member
  • *
  • Posts: 9
Re: DWA-160 rev A2 doesn't work in USB 3.0 ports
« Reply #6 on: March 02, 2012, 11:58:07 AM »

They don't work when plugged into a USB 3.0 port.  I have the latest driver available for download from the D-Link site.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 27992
  • D-Link Global Forum Moderator
    • New DGL-5500 Gaming Router with StreamBoost™ Technology
Re: DWA-160 rev A2 doesn't work in USB 3.0 ports
« Reply #7 on: March 02, 2012, 12:24:28 PM »

I suggest that you use USB 2.0 ports.
Logged
Cable:50mb/3Mb>Motorola SB6180>DIR-645>HP 24pt Gb Switch. 3x4500s,DGL-5500,DIR-857,835,827,815,880L,868L,865L,826L,810L,685,657,3x655,645,601,DNS-345,DCS-933L and a Boxee.
Go Here>Router Troubleshooting

eots

  • Level 1 Member
  • *
  • Posts: 9
Re: DWA-160 rev A2 doesn't work in USB 3.0 ports
« Reply #8 on: March 03, 2012, 08:29:37 AM »

You're completely misssing the point.  USB 3.0 is the new standard, it is backward compatible with USB 2.0 and 1.1, therefore the DWA-160 should have no problem working properly in a USB 3.0 port if the driver wasn't a POS!

My Linksys WUSB600N adapter has no issues operating properly in a USB 3.0 port, which is futher proof that D-Link needs to update their driver for the A2 adapters!  In the near future manufactures are going to stop putting USB 2.0 ports on computers, so then what?  Customers who own the A1 or A2 versions of the DWA-160 are support to buy a rev B?  Not frigging likely when the B adaptors have the Ralink chipset and the Atheros chipset is superior!
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 27992
  • D-Link Global Forum Moderator
    • New DGL-5500 Gaming Router with StreamBoost™ Technology
Re: DWA-160 rev A2 doesn't work in USB 3.0 ports
« Reply #9 on: March 03, 2012, 09:06:25 AM »

I would contact DLink and ask about Rev A adapters. I would also ask them what other model DWA adapter supports USB 3.0. DLink will know this.

I might presume that RevA maybe headed towards EOL support and only Rev Bs might be supported or continued to be developed. Rev Bs are still available I believe on the market. I just got 2 of them last month. The Rev B drivers are dated 3/2011 and Rev A is 2010. I doubt Rev A would see any updates however Dlink would know this.

Your best option would be to use the Rev A adapters in 2.0 compliant HW only or Get Rev B adapters and try to see if they work in 3.0 HW.
« Last Edit: March 03, 2012, 09:22:06 AM by FurryNutz »
Logged
Cable:50mb/3Mb>Motorola SB6180>DIR-645>HP 24pt Gb Switch. 3x4500s,DGL-5500,DIR-857,835,827,815,880L,868L,865L,826L,810L,685,657,3x655,645,601,DNS-345,DCS-933L and a Boxee.
Go Here>Router Troubleshooting

eots

  • Level 1 Member
  • *
  • Posts: 9
Re: DWA-160 rev A2 doesn't work in USB 3.0 ports
« Reply #10 on: March 04, 2012, 07:51:32 PM »

I'm not even remotely interested in any of their rev B or later adapters because they have the Ralink chipset and not Atheros.

The company I work for also standardized on the rev A2 adapters because of the superior performace of the Atheros chipset.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 27992
  • D-Link Global Forum Moderator
    • New DGL-5500 Gaming Router with StreamBoost™ Technology
Re: DWA-160 rev A2 doesn't work in USB 3.0 ports
« Reply #11 on: March 05, 2012, 08:08:36 AM »

Then you'll need to find other alternatives for your situation. Both REV A and B adapters work well. If your situation calls for a certain chip set then I suggest that you find a model that has the chip set you need. Have you even tried the Rev B? Also there maybe and issue with the DLink Hub as well, maybe the hub isn't recognizing the Rev A adapters properly.

Gook Luck.
« Last Edit: March 05, 2012, 09:14:59 AM by FurryNutz »
Logged
Cable:50mb/3Mb>Motorola SB6180>DIR-645>HP 24pt Gb Switch. 3x4500s,DGL-5500,DIR-857,835,827,815,880L,868L,865L,826L,810L,685,657,3x655,645,601,DNS-345,DCS-933L and a Boxee.
Go Here>Router Troubleshooting

eots

  • Level 1 Member
  • *
  • Posts: 9
Re: DWA-160 rev A2 doesn't work in USB 3.0 ports
« Reply #12 on: March 05, 2012, 09:55:13 AM »

The D-Link hub isn't the issue, it doesn't work properly even when connected directly to the USB 3.0 port and I have tried it on other systems with USB 3.0 ports.  The device has no problem being recognized it just doesn't work with the drivers that are available.  I know for a fact that the rev B adapter has the Ralink chipset and all adapters with that chipset were rejected by my employer due to poorer performance of that chipset over the Atheros.

So unless D-Link has other 5Ghz WiFi adapters with Atheros chips then D-Link will have to be dumped.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 27992
  • D-Link Global Forum Moderator
    • New DGL-5500 Gaming Router with StreamBoost™ Technology
Re: DWA-160 rev A2 doesn't work in USB 3.0 ports
« Reply #13 on: March 05, 2012, 10:18:22 AM »

I would call DLink and ask one of there sales reps about what 5Ghz adapters they have available and what chipsets are available.

Logged
Cable:50mb/3Mb>Motorola SB6180>DIR-645>HP 24pt Gb Switch. 3x4500s,DGL-5500,DIR-857,835,827,815,880L,868L,865L,826L,810L,685,657,3x655,645,601,DNS-345,DCS-933L and a Boxee.
Go Here>Router Troubleshooting

eots

  • Level 1 Member
  • *
  • Posts: 9
Re: DWA-160 rev A2 doesn't work in USB 3.0 ports
« Reply #14 on: March 05, 2012, 05:14:02 PM »

Unfortunately the DWA-160 is D-Link's only 5Ghz USB adapter.
Logged
Pages: [1] 2