• November 18, 2019, 07:17:43 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: 1 ... 5 6 [7]

Author Topic: DNS-323 - 1.08 Ongoing Issue List  (Read 97236 times)

ericj

  • Level 1 Member
  • *
  • Posts: 17
Re: DNS-323 1.08 Ongoing Issue List - Updated April 5th 2010
« Reply #90 on: January 24, 2011, 11:04:48 PM »

Hi..

I bougt my DNS-323 for a week ago. i have fw1.08 .
and today the Bittorent dont download anything ,everyting peers/seeds are 0 . and i have the port that DNS-323 is using forwareded on my router.

do anybody have a solution to this ?

thanks // =D

Download fw1.09. Bittorrent "seems" to work okay in that version. Tried it once. But then I found that it started wreaking havoc with my drives throughput dropped down to under 1MB/s and the NAS would become unresponsive. Removed the add-on and all was good again. Go figure. Not bothering with any extras because they just are too buggy for my taste. For me, having this NAS is only a stopgap solution until I get a Synology box in place.

Eric
Logged

pearljam45

  • Level 2 Member
  • **
  • Posts: 39
DNS-323 1.09 Ongoing Issue List
« Reply #91 on: February 08, 2011, 05:32:05 PM »

I'm not sure if this is wrt to v 1.08 or 1.09...

I recently switched my drive from WD15EARS (crappy advanced format) to WD2001FASS.

I also upgraded from firmware 1.07 to 1.09 (in order to support EXT3 and 2TB).

It used to be that the right bay was disk 1 and the left bay was disk 2.

Every forum entry I read indicated that it is imperative that you install your drive in bay 1 (the right bay) but after firmware v1.09 the bays are renamed to simply left and right.

If there are no other drives installed and you have just installed a virgin drive in the right bay, it is NOT detected.

I had to shut down and install the drive in the left bay before I was prompted to format it.

BTW, I have found this forum very informative.
Logged

gponcho

  • Level 1 Member
  • *
  • Posts: 4
Re: DNS-323 1.08 Ongoing Issue List - Updated April 5th 2010
« Reply #92 on: May 20, 2011, 09:22:28 PM »

Hi,

 I have 2 DNS-323 units and for some reason only 1 can been seen under the Network as well as under Device Manager.  It use to show 2 units however something must have happend.  I can still use the unit and it can be found by using Dlink easy search utility however I would like to have the unit appear again under the network and Device Manager.  Can anyone help? if there is a problem with the electric componet can I get the part ordered and fix it myself. The unit is out of warranty and I would really like to fix this.
Logged

Steve Pitts

  • Level 2 Member
  • **
  • Posts: 68
  • A twelfth man at silly mid on
Re: DNS-323 1.08 Ongoing Issue List - Updated April 5th 2010
« Reply #93 on: May 21, 2011, 03:06:50 AM »

I have 2 DNS-323 units and for some reason only 1 can been seen under the Network as well as under Device Manager
Which operating system?? Do you mean 'Devices & Printers' rather than Device Manager (because I cannot think that a DNS-323 is ever going to show up in Device Manager)??
Logged
Cheers, Steve

Running a DNS-323 Rev. C1 with FW 1.10b5, fun_plug 0.5 and 1 Western Digital WD20EARS-00MVWB0, 4K aligned by 1.10FW, in Standard mode as a single volume

McPillager

  • Level 2 Member
  • **
  • Posts: 91
Re: DNS-323 1.08 Ongoing Issue List - Updated April 5th 2010
« Reply #94 on: June 01, 2011, 07:43:28 AM »

Which operating system?? Do you mean 'Devices & Printers' rather than Device Manager (because I cannot think that a DNS-323 is ever going to show up in Device Manager)??

On the contrary, it can show up in Device Manager even in Windows 7.
Logged

Steve Pitts

  • Level 2 Member
  • **
  • Posts: 68
  • A twelfth man at silly mid on
Re: DNS-323 1.08 Ongoing Issue List - Updated April 5th 2010
« Reply #95 on: June 02, 2011, 01:03:20 AM »

it can show up in Device Manager
I'm intrigued because I hadn't realised that Device Manager could show networked devices. How does one go about getting them to appear??
Logged
Cheers, Steve

Running a DNS-323 Rev. C1 with FW 1.10b5, fun_plug 0.5 and 1 Western Digital WD20EARS-00MVWB0, 4K aligned by 1.10FW, in Standard mode as a single volume

wrlee

  • Level 2 Member
  • **
  • Posts: 29
Re: DNS-323 1.08 Ongoing Issue List - Updated April 5th 2010
« Reply #96 on: July 19, 2011, 02:26:56 PM »

I believe I have found a bug when converting from a single drive to a RAID1 pair (as I discussed in my thread at http://forums.dlink.com/index.php?topic=12964.0). I don't know which firmware version this bug appeared, but in my current 1.08 config:

When converting a single drive configuration to a RAID1 pair, the right drive is always formatted, regardless of which drive has data and which drive is new.

This was with 2 identical drives, bought at the same time with serial numbers within close proximity to each other.
Logged
Pages: 1 ... 5 6 [7]