• November 12, 2019, 08:03:23 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: [1] 2 3 ... 7

Author Topic: DNS-323 - 1.08 Ongoing Issue List  (Read 97201 times)

D-Link Multimedia

  • Poweruser
  • Level 7 Member
  • **
  • Posts: 1066
    • D-link Systems, Inc.
DNS-323 - 1.08 Ongoing Issue List
« on: March 16, 2010, 11:59:09 AM »

So to keep things simple for both Customers and D-Link I think there needs to be a simple post of the current issues listed by customers. We happen to have a popular forum for the NAS category and with that comes many duplicate posts on issues and excessive topics created pushing other issues out of clear view. So with that I have gone through some of the top posts and created a small spread of the issues that I see with 1.08.

If there is anything I have missed that was not listed please post that issue with as much information on replicating it including your environment and usage and it will be added to the list. Also if you have already created a topic for your issue that is not listed here, please post a link to that topic to be included here.

After reported I will remove your post once it is listed in this thread to keep the spam down. Feel free to talk about your issues in the threads listed.

Please note: Although I have listed these issues here, D-Link has not confirmed them all yet. As issues are confirmed this post will be updated and the issue will be addressed.


1   Forum - http://forums.dlink.com/index.php?topic=11733.msg13919#new   

After running BitTorrent in a Single drive configuration, installing a new second drive as a standard volume causes BitTorrent to stop functioning.

2   Forum - http://forums.dlink.com/index.php?topic=11383.msg67825#new   

Starting at 1.06 firmware with BT installed and no Current connections, upgrade to 1.08 and install APKG BT. Once installed it will start outgoing connections to unknown sources even with no torrent loaded

3   Forum - http://forums.dlink.com/index.php?topic=11925.msg70985#new   

After loading 1.08 and BT AddOn, the hard disks will not spin down properly. Re-installing the 1.06 BT Client stops this issue.

4   Forum - http://forums.dlink.com/index.php?topic=11903.msg13919#new   

After a hard-drive failed in a Raid 1, replacing the failed drive and formatting it did not re-configure the raid correctly. It appears that sometimes the unit does not update the 'magic' HDD number in the flash and is still looking for an OLD number. There needs to be a better checking system for this before formatting.

5   Forum - http://forums.dlink.com/index.php?topic=11417.15
http://forums.dlink.com/index.php?topic=11417.0

After hard-drives spin down for hibernation, the fans will continue on low and will never turn off. Some have corrected this by doing a factory reset.

6   Forum - http://forums.dlink.com/index.php?topic=11924.0   

Daylight savings time did not automatically change with 1.08 firmware on March 14th.

7   Forum - http://forums.dlink.com/index.php?topic=11922.0   

iTunes server sometimes does not finish scanning folders due to corrupted ID3 tag information.

8   Forum - http://forums.dlink.com/index.php?topic=11835.msg13919#new   

After upgrading to 1.08, the Xbox360 still can not access data on the NAS. A factory reset and UPNP re-configure was required.

9   Forum - http://forums.dlink.com/index.php?topic=11533.msg69079#new
    Forum - http://forums.dlink.com/index.php?topic=3476.0   

Using firmware 1.08, a connection using FTP over SSL/TSL does not work correctly. Username and password are sent encrypted however falls back to ClearText send after for actual file transfers.

10   Forum - http://forums.dlink.com/index.php?topic=11422.0

After upgrading, anonymous shares while having access controlled shares is unavailable.

11 Forum - http://forums.dlink.com/index.php?topic=11583.0
http://forums.dlink.com/index.php?topic=9758.msg57674#msg57674

After upgrading to 1.08, PS3 locks up while streaming media over UPNP AV

12 Forum - ?? (looking for thread post)

Sometimes files become un-removable from the samba share.

13 Forum - ?? (looking for thread post)

Stop seeding when ratio reaches ___________ does not properly save in the config settings.

14 Forum - http://forums.dlink.com/index.php?topic=12256.0

The e-mail alert sends the system log, but does not include the FTP log.

15 Forum - http://forums.dlink.com/index.php?topic=11083.0

NFS Module crashes under high I/O activity.
« Last Edit: October 11, 2011, 03:30:34 PM by JavaLawyer »
Logged

tfiveash

  • Level 2 Member
  • **
  • Posts: 87
Re: DNS-323 1.08 Ongoing Issue List - Updated April 5th 2010
« Reply #1 on: April 07, 2010, 09:41:58 PM »

How about an update? Also, adding a backup feature using the usb port with an external hard drive. See http://forums.dlink.com/index.php?topic=12129.0

Terry
« Last Edit: April 07, 2010, 10:00:46 PM by tfiveash »
Logged

D-Link Multimedia

  • Poweruser
  • Level 7 Member
  • **
  • Posts: 1066
    • D-link Systems, Inc.
Re: DNS-323 1.08 Ongoing Issue List - Updated April 5th 2010
« Reply #2 on: April 07, 2010, 11:26:52 PM »

How about an update? Also, adding a backup feature using the usb port with an external hard drive. See http://forums.dlink.com/index.php?topic=12129.0

Terry

There is no update at this time. Also only ISSUES will be listed here. USB and external hd's is not part of the units functionality and as such is not considered an issue.
Logged

esaias

  • Level 1 Member
  • *
  • Posts: 1
Re: DNS-323 1.08 Ongoing Issue List - Updated April 5th 2010
« Reply #3 on: April 12, 2010, 11:17:26 AM »

Strange activity in DNS-323 logs:

2010/04/01   02:30:09   System Time changes to "2010/04/01 02:30:08"
2010/04/02   02:33:49   System Time changes to "2010/04/02 02:33:49"
2010/04/02   02:30:09   System Time changes to "2010/04/02 02:30:09"
2010/04/03   02:30:08   System Time changes to "2010/04/03 02:30:08"
2010/04/04   02:30:08   System Time changes to "2010/04/04 02:30:08"
2010/04/05   02:30:08   System Time changes to "2010/04/05 02:30:08"
2010/04/06   02:30:09   System Time changes to "2010/04/06 02:30:08"
2010/04/08   13:36:09   System Time changes to "2010/04/08 13:36:09"
2010/04/08   13:36:23   System up.
2010/04/09   02:30:07   System Time changes to "2010/04/09 02:30:07"

the log is full of this, and I am also experiencing a lot of disconnecs and total disappearing of DNS-323 from network (HTTP works ok allt the time).

FW 1.08

   -Tomi
Logged

lescarlson

  • Level 1 Member
  • *
  • Posts: 19
Re: DNS-323 1.08 Ongoing Issue List - Updated April 5th 2010
« Reply #4 on: April 12, 2010, 07:45:16 PM »

If the following setting is made under BitTorrent | Settings:

---- Stop seeding after ___________ (minutes). ----

It will be reset (to - Seed until Removed) if the unit is restarted.
The unit forgets its saved setting.
Logged

MrT

  • Level 1 Member
  • *
  • Posts: 3
Re: DNS-323 1.08 Ongoing Issue List - Updated April 5th 2010
« Reply #5 on: April 22, 2010, 02:56:13 PM »

Hello,
on the ftp, fw1.08 appears as ok for hw A,B&C
can i upgrade from FW 1.07 to 1.08 (planing to use language pack) with a B HW ?
i got two of them
Logged

defilm

  • Level 1 Member
  • *
  • Posts: 5
Re: DNS-323 1.08 Ongoing Issue List - Updated April 5th 2010
« Reply #6 on: April 22, 2010, 03:13:44 PM »

This is now the second time I have had a drive fail on the supported list (500GB Maxtor STM3500320AS)
and dropping in a new unit fails to mirror.

Granted my DNS-323 is my oldest NAS. I also have a Thecus N2200, and a Thucus N4100Pro Raid 1/5/10 5 Drive unit.  I have had drive failures on the 2 drive Thecus N2200 using the same drives, and they raid right up.

I have to question if If Dlink is still supporting this unit?  I had also tried to drop a pair of new
Seagate 7200.12 1TB in there but no luck. Seems the drive list only goes up to .11 drives since it is
dated back in 2007!

I suppose maybe the Dlink DNS-323 is ready for e-cycle and time to upgrade?
There is no point in running Raid 1 if auto-sync is enabled on Raid 1 and it always fails!
I  have tried the same Maxtor drive, and I have tried a comparable 500GB Seagate drive on
the "verified list" as well....

Not sure raid 1 recovery ever actually worked at this point. :(
Logged

beefert

  • Level 1 Member
  • *
  • Posts: 15
Re: DNS-323 1.08 Ongoing Issue List - Updated April 5th 2010
« Reply #7 on: April 23, 2010, 01:03:28 PM »

I have an issue after upgrading to 1.08 with NFS, the addon simply doesn't work at all. My ESX server is unable to connect to the NFS server addon running on the DNS-323 at all.

I had this working with funplug4 (sort of). ESX saw the NFS datastore and was able to connect to it. I also verified that the ESX server was able to write to the volume by creating some test folders. However, I had a problem with the server not being able to see anything on the NAS. I could create folders an directories, but was unable to see or browse through them after making them. If I connect using CIFS/Samba, I see the folders there.

I thought I would circumvent the issue by installing 1.08 firmware (was running 1.07) with the addon support of NFS. Reset to all factory defaults (setting up raid again was a complete nightmare because it kept telling me the disks were installed out of order - had to format them individually and was lucky I had no data on it), got raid backup, installed NFS addon, pressed the start button next to the addon entry and now nothing. ESX will not even connect to the NFS server. I have it cofigured witht he same IP as before. Has anyone else seen this problem with NFS addon and 1.08?
« Last Edit: April 23, 2010, 04:52:16 PM by beefert »
Logged

beefert

  • Level 1 Member
  • *
  • Posts: 15
Re: DNS-323 1.08 Ongoing Issue List - Updated April 5th 2010
« Reply #8 on: April 23, 2010, 05:00:01 PM »

Ok, just tried mounting from my virtual fedora box to see if I could get a more verbose error to troubleshoot, here's the results:
[root@fedorabox]# mount.nfs 192.168.4.15:/mnt/HD_a2/Volume_1
/home/[username]/nasbox/ -w
/usr/sbin/start-statd: line 8: /sbin/rpc.statd: Permission denied
/usr/sbin/start-statd: line 8: /sbin/rpc.statd: Success
mount.nfs: rpc.statd is not running but is required for remote locking.
mount.nfs: Either use '-o nolock' to keep locks local, or start statd.
mount.nfs: an incorrect mount option was specified
**Below is the attempt with the option to keep locks local**
[root@fedorabox]# mount.nfs 192.168.4.15:/mnt/HD_a2/Volume_1
/home/[username]/nasbox/ -w -o nolock
mount.nfs: access denied by server while mounting
192.168.4.15:/mnt/HD_a2/Volume_1

As you can see from the command prompt, I'm performing these actions with root super user. It certainly would appear as though the NFS server is not running on the NAS or the directory I'm trying to mound needs to be permissioned. Looks like I will have to reinstall funplug and try chmod on the dir to see if that works.
« Last Edit: April 23, 2010, 05:02:33 PM by beefert »
Logged

D-Link Multimedia

  • Poweruser
  • Level 7 Member
  • **
  • Posts: 1066
    • D-link Systems, Inc.
Re: DNS-323 1.08 Ongoing Issue List - Updated April 5th 2010
« Reply #9 on: April 23, 2010, 05:02:19 PM »

Ok, just tried mounting from my virtual fedora box to see if I could get a more verbose error to troubleshoot, here's the results:
[root@fedorabox]# mount.nfs 192.168.4.15:/mnt/HD_a2/Volume_1
/home/[username]/nasbox/ -w
/usr/sbin/start-statd: line 8: /sbin/rpc.statd: Permission denied
/usr/sbin/start-statd: line 8: /sbin/rpc.statd: Success
mount.nfs: rpc.statd is not running but is required for remote locking.
mount.nfs: Either use '-o nolock' to keep locks local, or start statd.
mount.nfs: an incorrect mount option was specified
**Below is the attempt with the option to keep locks local**
[root@fedorabox]# mount.nfs 192.168.4.15:/mnt/HD_a2/Volume_1
/home/[username]/nasbox/ -w -o nolock
mount.nfs: access denied by server while mounting
192.168.4.15:/mnt/HD_a2/Volume_1

As you can see from the command prompt, I'm performing these actions with root super user.


Your mount command is incorrect. You should not be mounting /mnt/HD_a2/Volume_1, it should simply be /mnt/HD_a2/. You are communicating over NFS, there is no reason to include the SMB name.

Also if you are using ESX make sure no rootsquash is enabled.
Logged

beefert

  • Level 1 Member
  • *
  • Posts: 15
Re: DNS-323 1.08 Ongoing Issue List - Updated April 5th 2010
« Reply #10 on: April 23, 2010, 05:30:09 PM »

Your mount command is incorrect. You should not be mounting /mnt/HD_a2/Volume_1, it should simply be /mnt/HD_a2/. You are communicating over NFS, there is no reason to include the SMB name.

Also if you are using ESX make sure no rootsquash is enabled.

Unfortunately, I get the same results when I try to mount without the smb name:

[root@fedorabox]# mount.nfs 192.168.4.15:/mnt/HD_a2 /home/[username]/nasbox/ -w -o nolock
mount.nfs: access denied by server while mounting 192.168.4.15:/mnt/HD_a2/

I also tried without the local lock and tried read only.
Logged

D-Link Multimedia

  • Poweruser
  • Level 7 Member
  • **
  • Posts: 1066
    • D-link Systems, Inc.
Re: DNS-323 1.08 Ongoing Issue List - Updated April 5th 2010
« Reply #11 on: April 23, 2010, 05:31:50 PM »

Can you post a screenshot of your NFS settings page.
Logged

beefert

  • Level 1 Member
  • *
  • Posts: 15
Re: DNS-323 1.08 Ongoing Issue List - Updated April 5th 2010
« Reply #12 on: April 23, 2010, 10:16:35 PM »

Can you post a screenshot of your NFS settings page.

I've adjusted the host to contain the entire network block of addresses vs. the individual ESXi server which is 192.168.4.9. I've also created the vmfsnas folder instead of mounting the default directory /mnt/HD_a2 (that didn't work either when we tried it earlier). I've also rebooted the NAS box and the ESX server in that order.


 
I did find other people that got it to work here:

http://forums.dlink.com/index.php?topic=9587.msg69116#msg69116

I will move my post there as it seems more appropriate and we can get better feed back from others using smiliar setup.
« Last Edit: April 23, 2010, 10:18:40 PM by beefert »
Logged

MrT

  • Level 1 Member
  • *
  • Posts: 3
Re: DNS-323 1.08 Ongoing Issue List - Updated April 5th 2010
« Reply #13 on: April 24, 2010, 12:46:58 AM »

Hello,
TO : D-Link Multimedia

on the ftp, fw1.08 appears to be ok for hardware A,B & C

can i upgrade from FW 1.07 to 1.08 (planing to use language pack) with a B HardWare ?

i got two of them
Logged

tfoxx2332

  • Level 1 Member
  • *
  • Posts: 3
Re: DNS-323 1.08 Ongoing Issue List - Updated April 5th 2010
« Reply #14 on: April 24, 2010, 09:40:54 PM »

i want my music to play in order by track number.  please fix very annoying.  other than that this won of the best products i have ever purchased
Logged
Pages: [1] 2 3 ... 7