• September 16, 2019, 05:29:06 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Add Firewall Rule is not being saved  (Read 235 times)

ahmadano

  • Level 1 Member
  • *
  • Posts: 1
Add Firewall Rule is not being saved
« on: July 21, 2019, 02:50:33 PM »

My DIR-890L router, Firmware version: 1.20, ISP is Cox.
Tried to add a IPv4 Firewall rule to turn on IPv4 filter with ALLOW rules listed. I configured the rule and successfully added. However, when clicking Save the rule disappear. Tried using IE, Chrome and Firefox and all ended with the same result no rules saved. Please help
Thank you
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47755
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Add Firewall Rule is not being saved
« Reply #1 on: July 21, 2019, 06:06:05 PM »

Link>Welcome!

  • Are you wired or wireless connected to the router?
  • Has a Factory Reset been performed since the last FW update?
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting