• June 17, 2019, 09:36:05 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: 1 ... 4 5 [6] 7

Author Topic: My experience with the 878 and lessons learnt  (Read 3881 times)

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47455
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: My experience with the 878 and lessons learnt
« Reply #75 on: February 18, 2019, 09:30:52 AM »

Some of that is the behavior of the roaming of the device. It may not know when to disconnect then find a better signal.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47455
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

twisted_mind

  • Level 2 Member
  • **
  • Posts: 35
Re: My experience with the 878 and lessons learnt
« Reply #77 on: March 12, 2019, 06:17:31 AM »

Heyy Furry
How are you mate? :)
A new update huh? If i can just chime in, i had tried the factory reset >> Load 1.12 >> Factory reset right before starting this thread... Is this new update fixing the nat issue?
So far life's been smooth on 1.10... don't want to mess it all up with the dreaded 1.12 all over again :D
« Last Edit: March 12, 2019, 06:33:50 AM by twisted_mind »
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47455
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: My experience with the 878 and lessons learnt
« Reply #78 on: March 12, 2019, 06:40:51 AM »

Busy here of course. LOL. Life is good though...

May need you to reload v1.12 and retest...if this still happens on your system, may need you to setup remote management and we'll have someone from D-Link take a look at your router settings. I was setting mine up last Sunday expecting to reproduce this and someone was going to take a look but I could not reproduce the issue again after a reset, load v1.12, set and setup from scratch. Both consoles are with OPEN NAT has the dashboard. I'll check again tonite and see if anything has changed. If you can still reproduce, we'll see if someone can check your system out. They haven't been able to reproduce this issue at D-Link.  :-\

Also can you comment on this?
http://forums.dlink.com/index.php?topic=74646.0
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

twisted_mind

  • Level 2 Member
  • **
  • Posts: 35
Re: My experience with the 878 and lessons learnt
« Reply #79 on: March 12, 2019, 07:35:59 AM »

No i'm not going down that rabbit hole again....
1.10 is working like a charm for me. Dunno why your HQ won't believe or accept 1.12 is broken. We both faced the same issues, didn't we? :)

Logged

GreenBay42

  • Administrator
  • Level 10 Member
  • *
  • Posts: 2077
Re: My experience with the 878 and lessons learnt
« Reply #80 on: March 12, 2019, 07:48:18 AM »

Dunno why your HQ won't believe or accept 1.12 is broken. We both faced the same issues, didn't we? :)

It is because 1. They cannot reproduce the problem. It works with their units and their xboxs. and 2. There has been very little complaints from the users around the world with this issue so it is isolated to your network/devices. How can they fix something that isn't broken? :P

Even furry reinstalled 1.12 and reset it. Now it works. If 1.10 is working for you then no reason to update.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47455
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: My experience with the 878 and lessons learnt
« Reply #81 on: March 12, 2019, 07:53:25 AM »

Ya, I think that if v1.10 works for you, then just keep it loaded. Seems to be a corner case issue. Again, I'll check tonite to see if anything has changed. If it has then D-Link will look at it again. Possible issues do crop up days later.  :-\

Can you comment on this though? I didn't test v1.10 and would be good to post your experience if you see or don't see this issue with v1.10.
http://forums.dlink.com/index.php?topic=74646.0


Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

twisted_mind

  • Level 2 Member
  • **
  • Posts: 35
Re: My experience with the 878 and lessons learnt
« Reply #82 on: March 12, 2019, 07:58:59 AM »

Dunno why your HQ won't believe or accept 1.12 is broken. We both faced the same issues, didn't we? :)

It is because 1. They cannot reproduce the problem. It works with their units and their xboxs. and 2. There has been very little complaints from the users around the world with this issue so it is isolated to your network/devices. How can they fix something that isn't broken? :P

Even furry reinstalled 1.12 and reset it. Now it works. If 1.10 is working for you then no reason to update.

Apolohies if I sounded curt or rude earlier. I just won't touch 1.12 a 10foot pole after all the heartburn it's given me.
But to be fair I had done factory reset >>load 1.12>> factory reset right when I had got the 878.i don't understand how that is suddenly expected to work now?
Infact back in January when I spoke to phone support they also walked me through doing the same thing 
Phone support had then made me downgrade to 1.04 and after the call I again did the reset 1.12 reset by myself because I didn't want to be so far behind on the fw.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47455
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: My experience with the 878 and lessons learnt
« Reply #83 on: March 12, 2019, 08:15:25 AM »

No worries man.

Understand the frustration. I saw that when you first posted. LOL. Can be frustrating with this kinds of problems. Some reproduce easily, some don't. I thought I had done the same thing when I first started testing as well. I know one time I didn't factory reset after applying v1.12 on top of v1.10 which still IMO has a possibility in my opinion that if v1.10 works and if a user applies v1.12 on top of v1.10, with out doing a reset and setup from scratch. The problem should not appear, which it did. Doing a reset, full reload, reset and setup doesn't seem to reproduce not. I used IE11 in Windows 7x64 to load FW on my 878. Possible different browser could be a factor as well. I NEVER use Chrome.

I may try to reproduce once more. Downgrade FW to v1.10. Test NAT, then just apply v1.12 with out doing a reset and see what happens.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

twisted_mind

  • Level 2 Member
  • **
  • Posts: 35
Re: My experience with the 878 and lessons learnt
« Reply #84 on: March 12, 2019, 10:43:34 PM »

Thanks.
I had done the downgrade from 12 to 10 via IE. No factory reset done either before or after the fact :D
I was just short on time and lazy that day. But it worked absolutely perfectly since and continues to work even till date. By that logic maybe upgrading straight to 12 from a perfectly working and fully setup 10 should/could also work. I'm just too weak to do it myself lol
« Last Edit: March 12, 2019, 10:45:16 PM by twisted_mind »
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47455
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: My experience with the 878 and lessons learnt
« Reply #85 on: March 13, 2019, 07:59:36 AM »

If you get a wild hair sometime, let us know. LOL

Not sure if I'll be able to get a retest done as I'm supposed to get this router over to my Bro In Law new place. I have a backup plan which I may put in place and maybe just keep the 878.

I think the 878 is supposed to get 160Mhz support.  ???
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

twisted_mind

  • Level 2 Member
  • **
  • Posts: 35
Re: My experience with the 878 and lessons learnt
« Reply #86 on: March 17, 2019, 08:19:28 AM »

If you get a wild hair sometime, let us know. LOL

Not sure if I'll be able to get a retest done as I'm supposed to get this router over to my Bro In Law new place. I have a backup plan which I may put in place and maybe just keep the 878.

I think the 878 is supposed to get 160Mhz support.  ???

Haha I'll buckle up and do it whenever 12 releases. I know 11 will take me down the same hole no matter what hq says.
Once again I truly appreciate everything you and greenbay do. You two really take great care of customer feedback. And for that a big heartfelt thanks. :)
Let's see when 12 sees the light of day.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47455
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: My experience with the 878 and lessons learnt
« Reply #87 on: March 17, 2019, 11:31:28 AM »

Well, if v1.10 is working keep it loaded.

I'm out of the 878 game now. I gave the 878 to my bro in law. It's working at his place now and seems to be good for his needs.

I'm sure v12 will be ok.

Good Luck and enjoy.  ;)
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

GreenBay42

  • Administrator
  • Level 10 Member
  • *
  • Posts: 2077
Re: My experience with the 878 and lessons learnt
« Reply #88 on: March 19, 2019, 07:22:45 AM »

Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47455
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: My experience with the 878 and lessons learnt
« Reply #89 on: March 19, 2019, 08:40:58 AM »

Will have to pass this to TwistedMind.  ;)

Hey Twisted, can you give this a try? Please?  8)


Furry, I have a beta firmware (1.20B03) if you wanna try it.

ftp://FTP2.DLINK.COM/SECURITY_ADVISEMENTS/DIR-878/REVA/DIR_878_FWV120B03_Beta_for_Security_20190223.zip
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting
Pages: 1 ... 4 5 [6] 7