• October 23, 2020, 03:02:42 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: 1 [2]

Author Topic: Blank Camera Screens with new Dview Cam Software  (Read 5474 times)

MadMikeHoare

  • Level 1 Member
  • *
  • Posts: 5
Re: Blank Camera Screens with new Dview Cam Software
« Reply #15 on: June 19, 2019, 08:24:52 AM »

So I uninstalled Dviewcam v5, deleted the contents and folder for Dlink under "Program Files (x86)", restarted the server then re-installed the latest v5 software.

Same result, no video on server display (via RDP).

However, Dviewcam picked up the configuration data from somewhere so I did not have to add the IP cameras, they were already there when I opened Main Console.

So I'm guessing the configuration data is stored somewhere else on the server. I'd be grateful if someone would tell me what other files/folders I need to delete (and if a file(s), then also where are they located) before re-installing so I can add the cameras "from scratch"?

Thanks - Mike
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49276
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Blank Camera Screens with new Dview Cam Software
« Reply #16 on: August 22, 2019, 10:29:24 AM »

Please review this:
http://forums.dlink.com/index.php?topic=75038.0

Let us know if this helps you out...
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

MadMikeHoare

  • Level 1 Member
  • *
  • Posts: 5
Re: Blank Camera Screens with new Dview Cam Software
« Reply #17 on: August 28, 2019, 03:52:37 AM »

Tried but no joy, have made changes multiple times with a restart to the software in between but still no video.

Out of interest I tried to view the IP cameras using Internet Explorer and have found that I can not see the video this way either. I confirm I got the ActiveX module to install correctly (if shows up under Manage Add-Ons as "Enabled").

So I'm thinking this could be some kind of Remote Desktop/video on the Windows Server issue rather than just with the D Link ViewCam software? Any ideas anyone?

Thanks - Mike
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49276
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Blank Camera Screens with new Dview Cam Software
« Reply #18 on: October 03, 2019, 08:58:47 AM »

New version of DVC is available:
http://forums.dlink.com/index.php?topic=75118.0
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

nugenttw

  • Level 1 Member
  • *
  • Posts: 1
Re: Blank Camera Screens with new Dview Cam Software
« Reply #19 on: October 08, 2020, 10:40:17 AM »

I have tried everything, and I also have blank cameras when viewed through RDP. I have even upgraded to 5.2.0, and it did not fix the issue. I tried all of the fixes. This is very annoying and makes the software almost unusable.

I have it installed on a Windows Server 2016 computer. All of the versions previous to 5.0 works fine.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49276
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Blank Camera Screens with new Dview Cam Software
« Reply #20 on: October 08, 2020, 11:06:47 AM »

Please make contact with D-Link support about this. Let them know what your having problems with.
Thank you.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!
Pages: 1 [2]