• November 18, 2018, 05:11:47 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: problem with dhp-701-av  (Read 220 times)

jgw0

  • Level 1 Member
  • *
  • Posts: 3
problem with dhp-701-av
« on: October 13, 2018, 02:05:18 PM »

I am running with ubuntu 18.04

I am replacing my av500 extenders,  They work find and hook right up but I thought I would upgrade to the latest and greatest

I am having a problem with the dhp-701-av pair to connect.  I called support and they got me going.   My problem is that the dhp-700av are not connecting.  Here is what I have done so far.  I reset both units.  I then hooked them up in the same room and they connected just fine (computer was not connected).   I then moved the extender to another room and it still connected fine (both units had #2 green and steady.  I then moved the extender to the place I needed it (same room as previous connect).  When I first connected, without the computer, it was connected just fine (both lights were green but then #2 went to red - in theory still had connection).  I then plugged in the computer and the lights remained dandy.  Then I started messing with it and no connection.  I checked the lights and, now, the red light was blinking erratically and fading in and out (no more green light). 

I have done this dance several time.  My problem was that I didn't want to pack a desktop and monitor around.  It just dawned on me that I could actually use my laptop to test this stuff and move it anyplace I wanted (sometimes my mind ..................)

Anyway, I am going to re-test using the laptop each step of the way.  I am assuming that what I really want is to have all three lights steady and blue for the best connection).  My basic problem is that the av500's work fine but the dhp-700av's have problems.   I am also assuming that if anybody replies to this that I will get notified?  I checked my profile and didn't find any settings for replies, etc.

Thank you...................

 
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 46160
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: problem with dhp-701-av
« Reply #1 on: October 22, 2018, 08:49:29 AM »

Any status on this?
Have you tried the 700's while the 500s are not plugged in and OFF?
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!