• October 20, 2018, 06:09:24 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DIR-859 v A1 - Security Firmware 1.06B01 BETA02 causing wireless bandwidth issue  (Read 309 times)

KylESP

  • Level 1 Member
  • *
  • Posts: 2

After installing the latest patch FW1.06B01 BETA02 on my DIR-859 with hardware version A1, my max bandwidth from my ISP over its Wi-Fi (any channel/setting) dropped from 110Mbps to 35Mpbs. I've reset the router multiple times to factory defaults, uploading an earlier firmware from the router web portal, and I have also tried the "Router Recovery” method described in several DLINK support forums. I have not been able to enter the Router Recovery page to attempt to upload a stable version of past firmware for this device with any Windows Operating System ( XP, 7, or 10) or any browser (I.E., FF, Chrome) or changing any security settings in the browser. I’ve added the 192.168.0.1 to every “allowed” security setting there is as well as using a “fresh out of the box Windows 7 image” and even Safe Mode with Networking to try and access the Router Recovery at the default of 192.168.0.1 (along with setting the local NIC to the proper static IP settings). I have even ran an extensive IP Scanning tool to try and find the interface on the router to try and find the open port for this Recovery console but came up with nothing. I have eliminated the ISP as the culprit and isolated the issue to the Router/FW update by the following three methods; Plugging ethernet directly into the ISP/modem, plugging client directly into the router, and using another known good wireless router. The issue did not occur in any of these and I was able to get my max bandwidth with any speed test. I have already contacted D-Link Tech Support and spent over an hour troubleshooting everything that I had already done and explained this to them only to be told the 1 Year limited Warranty had expired on the device and that nothing could be done to resolve this issue and they consider it “defective”. The firmware is what is defective for this model/hardware version and I have seen multiple posts from other users having this issue! Does anyone know of a method to install a previous/known good firmware on this device that I haven’t already mentioned?
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 46015
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology

    Link>
Welcome!

  • What region are you located?
  • Are you wired or wireless connected to the router?
  • Has a Factory Reset been performed?
  • Was a Factory Reset performed before and after any firmware updates then set up from scratch?
  Link> >FW Update Process


Internet Service Provider and Modem Configurations
  • What ISP Service do you have? Cable or DSL?
  • What ISP Modem Mfr. and model # do you have?

Are Ethernet wired speed tests to spec?
Wireless Configurations
Links>Wireless Installation Considerations and Managing Signal Congestion and Good Neighbour Policy
  • Ensure the default (dlink) SSID name is changed. Ensure that different SSID names are used between each WiFi 2.4/5Ghz radios. Can be anything and not something that's already in use by any neighbouring WiFi routers. Under Setup/Wireless/Manual.
  • What wireless modes are you using?
  • 2.4Ghz and 5Ghz routers: Try single mode G or N or mixed G and N on 2.4Ghz and single mode N or AC on 5Ghz?
  • Try setting a manual Channel to a open or unused channel. 1, 6 or 11. 11 for single mode N if the channel is clear. 13 for EU regions. Try channel 48 or 149 on 5Ghz.
  • What security mode are you using? Preferred security is WPA-Personal. WPA2/AES Only. Some WiFi adapters don't support AES, so you might want to try TPIK only or Auto TPIK and AES.
  • What wireless devices do you have connected?
  • Ensure any devices with WiFi adapter drivers are updated.
  • Any 2.4Ghz or 5Ghz cordless house phones or WiFi APs near by that maybe causing interferences?
  • Any other WiFi routers in the area that maybe causing interferences? Link> Use a WiFi Scanner to find out. How many?
  • If you have any of these options, Try turning OFF or ON Short GI, WLAN Partition, Extra Wireless Protection and HT 20/40 Co-existence if you have it. Also testing with HT20/40Mhz Co-existence enabled will impact results as well. I prefer to use this option OFF. Recommended settings are default. Under Advanced/Advanced Wireless.
  • For routers with Smart Connect Technology , try disabling this feature and test. Under Wireless.

If none of this seems to help, download v1.05 first then this should help you get back to v1.05:
Emergency Recovery Mode
« Last Edit: September 27, 2018, 06:54:50 AM by FurryNutz »
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

GreenBay42

  • Administrator
  • Level 8 Member
  • *
  • Posts: 1416

I pulled off the firmware from the support site and forums until further testing can be done. I see you contacted support and they issued you an RMA so hopefully the replacement unit will get things back to normal.
« Last Edit: September 27, 2018, 07:56:15 AM by GreenBay42 »
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 46015
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology

Let us know how it turns out.

After installing the latest patch FW1.06B01 BETA02 on my DIR-859 with hardware version A1, my max bandwidth from my ISP over its Wi-Fi (any channel/setting) dropped from 110Mbps to 35Mpbs. I've reset the router multiple times to factory defaults, uploading an earlier firmware from the router web portal, and I have also tried the "Router Recovery” method described in several DLINK support forums. I have not been able to enter the Router Recovery page to attempt to upload a stable version of past firmware for this device with any Windows Operating System ( XP, 7, or 10) or any browser (I.E., FF, Chrome) or changing any security settings in the browser. I’ve added the 192.168.0.1 to every “allowed” security setting there is as well as using a “fresh out of the box Windows 7 image” and even Safe Mode with Networking to try and access the Router Recovery at the default of 192.168.0.1 (along with setting the local NIC to the proper static IP settings). I have even ran an extensive IP Scanning tool to try and find the interface on the router to try and find the open port for this Recovery console but came up with nothing. I have eliminated the ISP as the culprit and isolated the issue to the Router/FW update by the following three methods; Plugging ethernet directly into the ISP/modem, plugging client directly into the router, and using another known good wireless router. The issue did not occur in any of these and I was able to get my max bandwidth with any speed test. I have already contacted D-Link Tech Support and spent over an hour troubleshooting everything that I had already done and explained this to them only to be told the 1 Year limited Warranty had expired on the device and that nothing could be done to resolve this issue and they consider it “defective”. The firmware is what is defective for this model/hardware version and I have seen multiple posts from other users having this issue! Does anyone know of a method to install a previous/known good firmware on this device that I haven’t already mentioned?
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

KylESP

  • Level 1 Member
  • *
  • Posts: 2

My Router was a year expired for Warranty so the RMA never happened. Was odd they issued the RMA without verifying that it was still under warranty. As a side note, I even tried dropping DD-WRT on it as a last resort but it refuses to allow any firmware changes via web console or via "Router Recovery".
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 46015
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology

Before installing DD-WRT, did you revert the OEM FW back to older or first version of FW, then install WRT? Recent FW has encryption which may not allow WRT so you have to go back to older FW, then install WRT.


My Router was a year expired for Warranty so the RMA never happened. Was odd they issued the RMA without verifying that it was still under warranty. As a side note, I even tried dropping DD-WRT on it as a last resort but it refuses to allow any firmware changes via web console or via "Router Recovery".
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

GreenBay42

  • Administrator
  • Level 8 Member
  • *
  • Posts: 1416

You have to crash recover the router to put DD-WRT on it to bypass the "encryption" of the new firmware.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 46015
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology

He mentioned using the router recovery mode... :-\ Does that method not work?

 
You have to crash recover the router to put DD-WRT on it to bypass the "encryption" of the new firmware.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!