• November 26, 2020, 09:12:28 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Camera not functioning. Has power and no indicator lights  (Read 2293 times)

ShaMana

  • Level 1 Member
  • *
  • Posts: 10
Camera not functioning. Has power and no indicator lights
« on: June 19, 2018, 10:26:44 AM »

The camera moves when connected or disconnected to power but there are no indicator lights on regardless of what i do. There is a constant clicking sound that is audible from it while powered

Hardware Version: A1
Firmware: Always Keep the Latest (can't tell a 100% because i can't connect to the camera)
Region: Europe
Logged

GreenBay42

  • Administrator
  • Level 11 Member
  • *
  • Posts: 2590
Re: Camera not functioning. Has power and no indicator lights
« Reply #1 on: June 21, 2018, 10:22:30 AM »

Have you tried a different power outlet or another power adapter?

Plug it in and reset it (hold the reset button down for 10 seconds and release).

If nothing changes it sounds like a hardware issue. You will need to contact your local D-Link office for a RMA.
Logged

drogueaf

  • Level 2 Member
  • **
  • Posts: 28
Re: Camera not functioning. Has power and no indicator lights
« Reply #2 on: May 06, 2020, 07:17:17 AM »

The camera moves when connected or disconnected to power but there are no indicator lights on regardless of what i do. There is a constant clicking sound that is audible from it while powered

Hardware Version: A1
Firmware: Always Keep the Latest (can't tell a 100% because i can't connect to the camera)
Region: Europe

Having a similar problema . Do you have  any news about it? or I need to replace the camera? (after 3 years of working without any noticeable problem) . Thanks for sharing
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49369
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Camera not functioning. Has power and no indicator lights
« Reply #3 on: May 06, 2020, 08:04:17 AM »

I recommend that you phone contact your regional D-Link support office and ask for help and information regarding this.
Link> Tech Support Contact Information
We find that online chat or phone contact has better immediate results over using email.

Having a similar problema . Do you have  any news about it? or I need to replace the camera? (after 3 years of working without any noticeable problem) . Thanks for sharing
Logged
Cable: 1Gb/50Mb>NetGear CAX80>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.

drogueaf

  • Level 2 Member
  • **
  • Posts: 28
Re: Camera not functioning. Has power and no indicator lights
« Reply #4 on: May 11, 2020, 12:04:34 PM »

Sorry to say but Technical Support , at least in my country , is inexistent and doesn't solve anything . Only works as RMA service and nothing else according Call Center information  . So recommended solution was to throw it away the camera (?). No technical Support , No service  .
So I have 5 dlink cameras up & running , and starting the replacement process for all of them for new ones (of course starting with the DCS5020L - in the trash right  now) .
Thanks for supporting
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49369
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Camera not functioning. Has power and no indicator lights
« Reply #5 on: May 11, 2020, 12:13:12 PM »

Thanks for letting us know.
Logged
Cable: 1Gb/50Mb>NetGear CAX80>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.