• November 21, 2018, 06:36:35 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: [1] 2

Author Topic: Mail Issues  (Read 1418 times)

davevt31

  • Level 8 Member
  • ***
  • Posts: 1385
Mail Issues
« on: May 24, 2018, 04:48:39 PM »

All of a sudden I am having issues getting my email.  Outlook 2010 can't send/receive on any machine connected to the router and when I try the webmail page it won't connect to the page.  I hooked up my old DIR-655 and connected without an issue.  Everything else works just fine.  Any ideas?

It worked fine this morning, when I came home from work it started.  Did factory reset and manual reconfig and still no mail.

RMA in the works, trusty old DIR-655 back in service.
« Last Edit: May 24, 2018, 07:04:32 PM by davevt31 »
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 46160
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: Mail Issues
« Reply #1 on: May 25, 2018, 06:48:23 AM »

What version of FW is currently loaded?
What the MFr and model# of your ISP modem?
What is the Mfr and model# of your PC? Wired or wireless to the router?

Very odd, have never seen this issue, however I don't personally use Outlook, I use Thunderbird. I have one that works from home and they use Outlook, I don't know what version though.
This happen with other PCs loaded with Outlook?
Try loading Thunderbird and see if it does the same thing.

Possible you could have a bad unit, however odd that it only effects outlook mail.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

davevt31

  • Level 8 Member
  • ***
  • Posts: 1385
Re: Mail Issues
« Reply #2 on: May 25, 2018, 12:47:24 PM »

Thanks Furry, yes very strange indeed.  could not do an Outlook send/receive from any system (3) going through the covr.  Also could not access any of the webmail pages my ISP uses, tried 4 different addresses none worked. Every other website worked just fine.  Took my 10 year old 655A2 out of storage and fired it up, everything worked perfect.  Already have a RMA in progress so we will see what the replacement one does. 
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 46160
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: Mail Issues
« Reply #3 on: May 25, 2018, 02:15:03 PM »

Ok, let us know how the replacement works.

How long have you had the COVR?
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

davevt31

  • Level 8 Member
  • ***
  • Posts: 1385
Re: Mail Issues
« Reply #4 on: May 25, 2018, 03:22:30 PM »

Bought it in January from the D-Link store.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 46160
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: Mail Issues
« Reply #5 on: May 25, 2018, 04:15:52 PM »

New one should last longer then that?  :o
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

davevt31

  • Level 8 Member
  • ***
  • Posts: 1385
Re: Mail Issues
« Reply #6 on: May 26, 2018, 11:41:28 AM »

Almost seemed like a DNS issue, did several factory resets so who knows.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 46160
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: Mail Issues
« Reply #7 on: May 26, 2018, 11:44:39 AM »

You try inputting custom DNS and disabling DNS relay? Try 1.1.1.1 and 9.9.9.9 DNS...
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

davevt31

  • Level 8 Member
  • ***
  • Posts: 1385
Re: Mail Issues
« Reply #8 on: May 26, 2018, 05:38:22 PM »

Nah, its already boxed up.  Been messing with swapping around drives on some of my other systems.  Keep thinking about playing with it again but RMA is already done so I will leave the playing around for the replacement.
Logged

davevt31

  • Level 8 Member
  • ***
  • Posts: 1385
Re: Mail Issues
« Reply #9 on: May 28, 2018, 06:35:13 PM »

Just because I'm stupid, pulled it out of the box and fired it up and it works flawlessly.  Who knows, RMA hasn't shipped yet because of holiday, maybe I can head it off before it ships.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 46160
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: Mail Issues
« Reply #10 on: May 28, 2018, 07:27:56 PM »

So no idea of what happend?  :o
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

davevt31

  • Level 8 Member
  • ***
  • Posts: 1385
Re: Mail Issues
« Reply #11 on: May 29, 2018, 07:46:34 AM »

Gremlins?
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 46160
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: Mail Issues
« Reply #12 on: May 29, 2018, 08:18:25 AM »

You sure it's not PEBKAC?  :o

LOL
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

davevt31

  • Level 8 Member
  • ***
  • Posts: 1385
Re: Mail Issues
« Reply #13 on: May 29, 2018, 09:17:35 AM »

Nope, no problems with the guy sitting in the chair slapping the keys of the keyboard. 

Was able to stop them shipping out, still have original case number if something happens again.

On another note, is this forum going to be beta forever, been here 10 years and its still a "Forum Beta".  Also time to update the "News" line, many international subs on here so this "forum beta" must be for more than USA  ;)
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 46160
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: Mail Issues
« Reply #14 on: May 29, 2018, 09:24:52 AM »

Ok, just kidding ya.  ;) Ya. odd issue for sure. Hope it keeps working well or ya. Next time it happens, try Thunderbird as a test to see if same thing happens.

Ya, not sure if thats going away anytime soon. Asked about that over the years. We'll always be bata, don't you know that by now? LOL.  ;D
 I'll ask again. Just takes a photoshop to edit that picture. Not sure that D-Links intent is for the forum name.  :-\


Well, this forums is for the USA region officially. Ya we help out other regions as best as we can, after that there referred to there perspective regional support offices.  ;)


Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!
Pages: [1] 2