D-Link Forums

D-Link Wireless Routers for Home and Small Business => COVR-3902-US => Topic started by: davevt31 on May 24, 2018, 04:48:39 PM

Title: Mail Issues
Post by: davevt31 on May 24, 2018, 04:48:39 PM
All of a sudden I am having issues getting my email.  Outlook 2010 can't send/receive on any machine connected to the router and when I try the webmail page it won't connect to the page.  I hooked up my old DIR-655 and connected without an issue.  Everything else works just fine.  Any ideas?

It worked fine this morning, when I came home from work it started.  Did factory reset and manual reconfig and still no mail.

RMA in the works, trusty old DIR-655 back in service.
Title: Re: Mail Issues
Post by: FurryNutz on May 25, 2018, 06:48:23 AM
What version of FW is currently loaded?
What the MFr and model# of your ISP modem?
What is the Mfr and model# of your PC? Wired or wireless to the router?

Very odd, have never seen this issue, however I don't personally use Outlook, I use Thunderbird. I have one that works from home and they use Outlook, I don't know what version though.
This happen with other PCs loaded with Outlook?
Try loading Thunderbird and see if it does the same thing.

Possible you could have a bad unit, however odd that it only effects outlook mail.
Title: Re: Mail Issues
Post by: davevt31 on May 25, 2018, 12:47:24 PM
Thanks Furry, yes very strange indeed.  could not do an Outlook send/receive from any system (3) going through the covr.  Also could not access any of the webmail pages my ISP uses, tried 4 different addresses none worked. Every other website worked just fine.  Took my 10 year old 655A2 out of storage and fired it up, everything worked perfect.  Already have a RMA in progress so we will see what the replacement one does. 
Title: Re: Mail Issues
Post by: FurryNutz on May 25, 2018, 02:15:03 PM
Ok, let us know how the replacement works.

How long have you had the COVR?
Title: Re: Mail Issues
Post by: davevt31 on May 25, 2018, 03:22:30 PM
Bought it in January from the D-Link store.
Title: Re: Mail Issues
Post by: FurryNutz on May 25, 2018, 04:15:52 PM
New one should last longer then that?  :o
Title: Re: Mail Issues
Post by: davevt31 on May 26, 2018, 11:41:28 AM
Almost seemed like a DNS issue, did several factory resets so who knows.
Title: Re: Mail Issues
Post by: FurryNutz on May 26, 2018, 11:44:39 AM
You try inputting custom DNS and disabling DNS relay? Try 1.1.1.1 and 9.9.9.9 DNS...
Title: Re: Mail Issues
Post by: davevt31 on May 26, 2018, 05:38:22 PM
Nah, its already boxed up.  Been messing with swapping around drives on some of my other systems.  Keep thinking about playing with it again but RMA is already done so I will leave the playing around for the replacement.
Title: Re: Mail Issues
Post by: davevt31 on May 28, 2018, 06:35:13 PM
Just because I'm stupid, pulled it out of the box and fired it up and it works flawlessly.  Who knows, RMA hasn't shipped yet because of holiday, maybe I can head it off before it ships.
Title: Re: Mail Issues
Post by: FurryNutz on May 28, 2018, 07:27:56 PM
So no idea of what happend?  :o
Title: Re: Mail Issues
Post by: davevt31 on May 29, 2018, 07:46:34 AM
Gremlins?
Title: Re: Mail Issues
Post by: FurryNutz on May 29, 2018, 08:18:25 AM
You sure it's not PEBKAC?  :o

LOL
Title: Re: Mail Issues
Post by: davevt31 on May 29, 2018, 09:17:35 AM
Nope, no problems with the guy sitting in the chair slapping the keys of the keyboard. 

Was able to stop them shipping out, still have original case number if something happens again.

On another note, is this forum going to be beta forever, been here 10 years and its still a "Forum Beta".  Also time to update the "News" line, many international subs on here so this "forum beta" must be for more than USA  ;)
Title: Re: Mail Issues
Post by: FurryNutz on May 29, 2018, 09:24:52 AM
Ok, just kidding ya.  ;) Ya. odd issue for sure. Hope it keeps working well or ya. Next time it happens, try Thunderbird as a test to see if same thing happens.

Ya, not sure if thats going away anytime soon. Asked about that over the years. We'll always be bata, don't you know that by now? LOL.  ;D
 I'll ask again. Just takes a photoshop to edit that picture. Not sure that D-Links intent is for the forum name.  :-\


Well, this forums is for the USA region officially. Ya we help out other regions as best as we can, after that there referred to there perspective regional support offices.  ;)


Title: Re: Mail Issues
Post by: GreenBay42 on May 29, 2018, 09:41:05 AM
it is still "BETA". Don't know, I just work here....

It is meant for USA products but definitely open for all regions. Users with non-USA products may not get a response or should not expect D-Link USA to support the product.
Title: Re: Mail Issues
Post by: davevt31 on May 29, 2018, 10:04:23 AM
It's all good, just stuff that popped into my mind.
Title: Re: Mail Issues
Post by: davevt31 on July 11, 2018, 03:53:05 PM
Keep it Beta as long as you can, at least you have them.  Creative shut down their forums a few weeks ago.
Title: Re: Mail Issues
Post by: FurryNutz on July 12, 2018, 06:49:37 AM
Creative sound cards?  :o
Title: Re: Mail Issues
Post by: davevt31 on July 12, 2018, 12:25:52 PM
Creative sound cards?  :o

yep, they had their database breached and instead of securing their forums, they just discontinued them.
Title: Re: Mail Issues
Post by: FurryNutz on July 12, 2018, 12:27:37 PM
Lovely. Oh well. Probably for the best then.  ::)

http://www.guru3d.com/news-story/creative-labs-forums-are-hacked-closes-down-permanently,2.html (http://www.guru3d.com/news-story/creative-labs-forums-are-hacked-closes-down-permanently,2.html)