• July 23, 2019, 01:12:30 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: [1] 2 3

Author Topic: Chromecast and Google Home Issues  (Read 5204 times)

kpucci

  • Level 2 Member
  • **
  • Posts: 47
Chromecast and Google Home Issues
« on: January 16, 2018, 10:35:21 AM »

This is interesting to me as I have both Chromecasts and Google Home devices on my network.

https://gizmodo.com/your-chromecast-or-google-home-might-be-screwing-up-you-1822112926?utm_campaign=socialflow_gizmodo_twitter&utm_source=gizmodo_twitter&utm_medium=socialflow&__twitter_impression=true

I use the DIR-880L along with a DAP-1620 Extender.

I have approximately 35 devices and experience frequent disconnects.

Anyone interested in testing this with me?
Logged

GreenBay42

  • Administrator
  • Level 10 Member
  • *
  • Posts: 2116
Re: Chromecast and Google Home Issues
« Reply #1 on: January 16, 2018, 10:43:27 AM »

Just curious...

Can you post a quick breakdown of your 35 devices? Don't really need exact model number.

Also, how many devices are connected to the 1620 as the same time? Are all 35 on at the same time? Would probably explain connection drops.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47585
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Chromecast and Google Home Issues
« Reply #2 on: January 16, 2018, 10:59:52 AM »

What happens if you disconnect the Chromecasts and google home devices from the 880L. Turn them OFF fully and test.

I can set up my 880L as LAN to LAN AP and test. I have about 20 devices. I don't have any Google devices.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

kpucci

  • Level 2 Member
  • **
  • Posts: 47
Re: Chromecast and Google Home Issues
« Reply #3 on: January 16, 2018, 11:53:26 AM »

Just curious...

Can you post a quick breakdown of your 35 devices? Don't really need exact model number.

Also, how many devices are connected to the 1620 as the same time? Are all 35 on at the same time? Would probably explain connection drops.

i have 3 workstations, a NAS and a two media players that are hardwired.

here is a simple breakdown of the wireless portion

6 android devices (tablets and phones)
3 ipods (gross)
3 chromebooks
2 webcams
vizio tv
wii, switch, xbox 360
2 chromecasts and a google home mini
printer
eReader
etc.

Only about 5 or so are on the extender.  One of them being a chromecast.
Logged

kpucci

  • Level 2 Member
  • **
  • Posts: 47
Re: Chromecast and Google Home Issues
« Reply #4 on: January 16, 2018, 11:54:34 AM »

What happens if you disconnect the Chromecasts and google home devices from the 880L. Turn them OFF fully and test.

I can set up my 880L as LAN to LAN AP and test. I have about 20 devices. I don't have any Google devices.

I will have to test out network stability by turning off the google products and see. 
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47585
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Chromecast and Google Home Issues
« Reply #5 on: January 16, 2018, 11:55:56 AM »

I'll get my 880L set up as main wireless AP and test.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

kpucci

  • Level 2 Member
  • **
  • Posts: 47
Re: Chromecast and Google Home Issues
« Reply #6 on: January 16, 2018, 02:25:37 PM »

I'll get my 880L set up as main wireless AP and test.

i just checked again, and my DAP-1620 is not connected to my Uplink Router.  This happens everyday.

I will remove chromecasts and see if that makes any difference.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47585
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Chromecast and Google Home Issues
« Reply #7 on: January 16, 2018, 02:42:22 PM »

 ;)
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47585
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Chromecast and Google Home Issues
« Reply #8 on: January 16, 2018, 04:06:21 PM »

OK, 880L online as main AP.
SC enabled. WPS disabled.
Currently 10 wireless  devices  connected and online

Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

kpucci

  • Level 2 Member
  • **
  • Posts: 47
Re: Chromecast and Google Home Issues
« Reply #9 on: January 17, 2018, 06:43:11 PM »

OK, 880L online as main AP.
SC enabled. WPS disabled.
Currently 10 wireless  devices  connected and online

how are you going to test without any google devices?
Logged

hokypoky

  • Level 1 Member
  • *
  • Posts: 5
Re: Chromecast and Google Home Issues
« Reply #10 on: January 17, 2018, 07:15:08 PM »

https://support.google.com/googlehome/answer/7634752?hl=en&ref_topic=7071995

Hopefully the fix tomorrow will rid of this problem
Logged

kpucci

  • Level 2 Member
  • **
  • Posts: 47
Re: Chromecast and Google Home Issues
« Reply #11 on: January 17, 2018, 07:21:12 PM »

https://support.google.com/googlehome/answer/7634752?hl=en&ref_topic=7071995

Hopefully the fix tomorrow will rid of this problem

quick response on their part....time will tell!
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47585
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Chromecast and Google Home Issues
« Reply #12 on: January 18, 2018, 07:10:56 AM »

I'n only testing to ensure the router works with out any Google devices as it already should and does. Been up and running for a day now with out seeing any issues with all 10 devices I have connected to it. I'm actually in a online video class all day to day with my PC connected to a DWA-192 which is connected to the 880L. Working well so far.

Sounds like this maybe a Google issue anyways.  ::)

What are your results if disabling all Google devices?

OK, 880L online as main AP.
SC enabled. WPS disabled.
Currently 10 wireless  devices  connected and online

how are you going to test without any google devices?
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

kpucci

  • Level 2 Member
  • **
  • Posts: 47
Re: Chromecast and Google Home Issues
« Reply #13 on: January 18, 2018, 08:21:00 AM »

I'n only testing to ensure the router works with out any Google devices as it already should and does. Been up and running for a day now with out seeing any issues with all 10 devices I have connected to it. I'm actually in a online video class all day to day with my PC connected to a DWA-192 which is connected to the 880L. Working well so far.

Sounds like this maybe a Google issue anyways.  ::)

What are your results if disabling all Google devices?

OK, 880L online as main AP.
SC enabled. WPS disabled.
Currently 10 wireless  devices  connected and online

how are you going to test without any google devices?

still have issues with devices losing connection to the extender.  Same issues with DHCP. I think i am just going to try DD-WRT.  Most current release seems stables as noted in their forums.  It that doesnt work, I am going to a mesh system.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47585
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Chromecast and Google Home Issues
« Reply #14 on: January 18, 2018, 08:22:35 AM »

WIth out using the extender, does the 880L work on it's own? I presume also that you maybe hitting a limitation with having all these devices online along with the extender.

Also:
http://www.androidpolice.com/2018/01/12/google-home-max-appears-killing-wifi-networks/
Keep us posted.
« Last Edit: January 18, 2018, 08:59:11 AM by FurryNutz »
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting
Pages: [1] 2 3