• July 19, 2019, 05:50:33 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: [1] 2

Author Topic: Unable to Finish Setup  (Read 4759 times)

sebehk

  • Level 1 Member
  • *
  • Posts: 18
Unable to Finish Setup
« on: August 07, 2016, 02:06:50 AM »

Ran setup through mydlink lite and mydlink+ apps and both will not see the camera after switching back my iPhone or iPad back to my home network. I've reset the camera at least 5 times with my iPhone or iPad.

I am able to connect to the camera's Wi-Fi, then add my network's info into the app. After a minute or so, the app tells me to switch back to my network. This is where the app tells me:

Quote
Could not connect to camera

Please make sure your mobile device is
connected to the same Wi-Fi network
as your camera. If you still can't find
your camera, you can return to the
camera list to try adding your camera again.

Clicking on "Rescan" gives the same error message. Tried to add the camera via the "Local Cameras" also yields the same error message.

Any "tricks" or ideas are welcomed and appreciated. Thanks.

--->Robert
8-)
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47572
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Unable to Finish Setup
« Reply #1 on: August 08, 2016, 01:08:20 PM »

Link>Welcome!

  • What Hardware version is your DCS? Look at the sticker behind or under the camera.
  • Link>What Firmware version is currently loaded? Found on the DCSs web page under status.
  • What region are you located?

What ISP service and modem model # do you have?
What Mfr and model is the main host router?
What wireless modes are you using?

I recommend setting a static IP address ON the cameras outside of the main host routers default DHCP IP address pool as a troubleshooting step. DHCP

Test cameras with uPnP and uPnP Port Forwarding both enabled on ALL cameras: DCS Cloud (L) Series Camera Configuration and Mydlink.com
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47572
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Unable to Finish Setup
« Reply #2 on: August 16, 2016, 07:14:44 AM »

Any status on this?  ???

Ran setup through mydlink lite and mydlink+ apps and both will not see the camera after switching back my iPhone or iPad back to my home network. I've reset the camera at least 5 times with my iPhone or iPad.

I am able to connect to the camera's Wi-Fi, then add my network's info into the app. After a minute or so, the app tells me to switch back to my network. This is where the app tells me:

Quote
Could not connect to camera

Please make sure your mobile device is
connected to the same Wi-Fi network
as your camera. If you still can't find
your camera, you can return to the
camera list to try adding your camera again.

Clicking on "Rescan" gives the same error message. Tried to add the camera via the "Local Cameras" also yields the same error message.

Any "tricks" or ideas are welcomed and appreciated. Thanks.

--->Robert
8-)
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

Doctor Doom

  • Level 3 Member
  • ***
  • Posts: 127
Re: Unable to Finish Setup
« Reply #3 on: August 16, 2016, 07:16:40 AM »

When you switch back to your home wireless network, what is the color of the LED on the camera? If it's still blinking orange it means the camera isn't connected. I would double check to ensure you are putting the right passphrase. The camera/app does not work with legacy WEP, double check that. Any MAC filtering would also interfere. Assuming the LED is green it should work.

Based on the info provided it sounds like you are doing the manual setup. If your router supports WPS, I would suggest trying WPS instead and see what you get.
Logged

sebehk

  • Level 1 Member
  • *
  • Posts: 18
Re: Unable to Finish Setup
« Reply #4 on: November 15, 2016, 07:42:34 AM »

Sorry, I completely forgot to update this thread. I returned the camera and purchased the DCS-5222 instead. The 5222 works flawlessly for me.

--->Robert
8-)
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47572
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Unable to Finish Setup
« Reply #5 on: November 15, 2016, 09:52:20 AM »

Thanks for letting us know. The issue you saw may have been fixed by a recent FW update.

Enjoy the other camera though.  ;)
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47572
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Unable to Finish Setup
« Reply #6 on: February 27, 2017, 11:23:41 AM »

I got my 936L in and just was able to play with it. I'm seeing this same issue in setting it up. I get to the app process of adding it to the main host routers SSID and then the phone switches back to the main host routers SSID as well and I see the app scanning and I presume this is where it should be starting to add the camera to the mydlink services however it stalls here. I can access the cameras UI web page locally on a PC and video is working, however I can't get it added to the MDL services at all due to the app can't find the camera for some reason.  :-\
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47572
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Unable to Finish Setup
« Reply #7 on: March 03, 2017, 06:36:02 AM »

Ok, I got the 936L set up yesterday and completed the process. I had to set my SSID security mode (DIR-890L) to OPEN temporarily while I walked the process and got the camera connected and set up. Once that was done I was able to log into the cameras web UI and change the security from OPEN to WPA2 and AES and set the PW I was using on the main SSID. Saved settings and had to wait 80 seconds on the reboot. While that was happening I changed the main SSID security back to WPA2 with the same PW set. After it saved and the camera reboot after 80 seconds, the camera re-connected fine to the main SSID. I'm either miss typing something in the normal process or something isn't working when using normal installation with a security SSID wifi. I'll retest this weekend. I didn't have any issues installing a DCS-960L.  :-\

So if anyone is having issues installing this camera using normal secure process, temporarily set OPEN on the main SSID system then connect the camera initially. Then manually set a secure mode in the camera then set your main SSID security back to ON.  ::)

Normal installation process should work though.  ???

Update:
So I reset the 936L and wanted to test installation on some other routers:
DGL-5500 with OpenWRT FW - Success using normal set up process.
Non-D-Link router with OpenWRT FW - Success using normal set up process.
DIR-880L v1.08 FW - Success using normal set up process.
DIR-890L v1.10 FW - FAIL. would not install at all using any configurations tested. Possible issue between camera and this model router FW.

Only thing I might try is to factory reset and load v1.09 or v1.11 on the DIR-890L and see if the 936L will install normally.

Any users seeing this issue, please post details of your router, i.e. Mfr, model and FW version used, mobile platform used with OS version on mobile device and results of trying the set up with the routers SSID security set to OPEN temporarily.
« Last Edit: March 10, 2017, 10:09:04 AM by FurryNutz »
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

bombombom

  • Level 1 Member
  • *
  • Posts: 4
Re: Unable to Finish Setup
« Reply #8 on: March 10, 2017, 10:11:29 AM »

Ok, I got the 936L set up yesterday and completed the process. I had to set my SSID security mode (DIR-890L) to OPEN temporarily while I walked the process and got the camera connected and set up. Once that was done I was able to log into the cameras web UI and change the security from OPEN to WPA2 and AES and set the PW I was using on the main SSID. Saved settings and had to wait 80 seconds on the reboot. While that was happening I changed the main SSID security back to WPA2 with the same PW set. After it saved and the camera reboot after 80 seconds, the camera re-connected fine to the main SSID. I'm either miss typing something in the normal process or something isn't working when using normal installation with a security SSID wifi. I'll retest this weekend. I didn't have any issues installing a DCS-960L.  :-\

So if anyone is having issues installing this camera using normal secure process, temporarily set OPEN on the main SSID system then connect the camera initially. Then manually set a secure mode in the camera then set your main SSID security back to ON.  ::)

Normal installation process should work though.  ???

Update:
So I reset the 936L and wanted to test installation on some other routers:
DGL-5500 with OpenWRT FW - Success using normal set up process.
Non-D-Link router with OpenWRT FW - Success using normal set up process.
DIR-880L v1.08 FW - Success using normal set up process.
DIR-890L v1.10 FW - FAIL. would not install at all using any configurations tested. Possible issue between camera and this model router FW.

Only thing I might try is to factory reset and load v1.09 or v1.11 on the DIR-890L and see if the 936L will install normally.

Any users seeing this issue, please post details of your router, i.e. Mfr, model and FW version used and results of trying the set up with the routers SSID security set to OPEN temporarily.


Hi,

I'm stuck on the set password step. Usually i get the message that the connection failed. But right now i got a message that the "Password setting did not work" (roughly translated, i dont use english on the setup). Any ideas?


Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47572
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Unable to Finish Setup
« Reply #9 on: March 10, 2017, 10:15:18 AM »

Link>Welcome!

  • Link>What Firmware version is currently loaded? Found on the DCSs web page under status.
  • What region are you located?

What Mfr and model is the main host router?
What wireless modes are you using?
What mobile device are you using?
Are you using any special characters in the PW? Use only numbers and lower case letters first to see if the PW will take. I only use letters for me and it worked.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

bombombom

  • Level 1 Member
  • *
  • Posts: 4
Re: Unable to Finish Setup
« Reply #10 on: March 10, 2017, 10:34:02 AM »

Link>Welcome!

  • Link>What Firmware version is currently loaded? Found on the DCSs web page under status.
  • What region are you located?

What Mfr and model is the main host router?
What wireless modes are you using?
What mobile device are you using?
Are you using any special characters in the PW? Use only numbers and lower case letters first to see if the PW will take. I only use letters for me and it worked.

I have tried lower letters only, numbers only, lower letters + numbers, lower+upper+numbers. tried between 6-30 characters.

Firmware version 1.01 according to the label on the backside of the camera
I'm located in Europe

router: Asus RT-AC51U
i'm using WPA2 personal, AES, on the 2,4GHz and also the 5GHz band

mobile phone: sony xperia z5 compact
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47572
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Unable to Finish Setup
« Reply #11 on: March 10, 2017, 10:45:05 AM »

I would log into the camera on a PC, and update to v1.02 and re-try.

During this phase of getting a PW set, the camera should already be connected to the main host router so you can check the routers connected client table to see what IP address the camera go from the router. Use this IP address on a PC with IE11 or FF browser to connect to the cameras UI page.
Download the updated FW file and unpack the .bin file from the .zip file and send it to the camera. Make sure the camera has a good wireless connection with the router and disable any PC security SW and browser plug ins temporarily before sending the FW file.

Clear browser caches before and after sending the FW file. Once the update timer runs out, the camera should still be accessible from the IP address it has from the router. Log in and make sure the update took, if it did, factory reset the camera and set up from scratch using the mobile phone.

Is this Sony phone using android OS?
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

bombombom

  • Level 1 Member
  • *
  • Posts: 4
Re: Unable to Finish Setup
« Reply #12 on: March 10, 2017, 03:14:48 PM »

I would log into the camera on a PC, and update to v1.02 and re-try.

During this phase of getting a PW set, the camera should already be connected to the main host router so you can check the routers connected client table to see what IP address the camera go from the router. Use this IP address on a PC with IE11 or FF browser to connect to the cameras UI page.
Download the updated FW file and unpack the .bin file from the .zip file and send it to the camera. Make sure the camera has a good wireless connection with the router and disable any PC security SW and browser plug ins temporarily before sending the FW file.

Clear browser caches before and after sending the FW file. Once the update timer runs out, the camera should still be accessible from the IP address it has from the router. Log in and make sure the update took, if it did, factory reset the camera and set up from scratch using the mobile phone.

Is this Sony phone using android OS?

The phone is using Android.

I copied the ip adress and tried to access the UI with Firefox. However, login window pops up and says i need username and password which i dont know what they are.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47572
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Unable to Finish Setup
« Reply #13 on: March 10, 2017, 03:43:44 PM »

User name is admin all lower case and no password. Blank it should be.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

bombombom

  • Level 1 Member
  • *
  • Posts: 4
Re: Unable to Finish Setup
« Reply #14 on: March 10, 2017, 04:28:45 PM »

User name is admin all lower case and no password. Blank it should be.

I managed to solve it! admin and blank password did not work. So I went back to the manual to read about reset button, and it said that it has to be hold for 10 seconds...When I used the reset button before I only pressed for a few seconds. Anyhow, after the reset I could log on with admin and blank password. Then I used the UI to set the password instead of setting it in the app, and now it works like a charm :)  (i also updated firmware). I spent like 10h on solving this but i still believe the solution with QR codes and app to install is a great idea. I'm not 100% what went wrong with the password step but I hope the app is continously developed because the app and the product seem promising :)

Thanks for your help
Logged
Pages: [1] 2