• September 22, 2019, 03:47:49 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: [1] 2

Author Topic: Turn on TLS 1.0, TLS 1.1, and TLS 1.2 in Advanced settings  (Read 16246 times)

HowardFong

  • Level 1 Member
  • *
  • Posts: 10


Anyone getting the following when using IE 11 and trying to get into the ADVANCED SETTTINGS????


This page canít be displayed


Turn on TLS 1.0, TLS 1.1, and TLS 1.2 in Advanced settings and try connecting to https://192.XXXXX  again. If this error persists, contact your site administrator.

Using Chrome I also get an error message.

What is TLS? Does the workaround work and is it safe to leave these settings on?
Logged

HowardFong

  • Level 1 Member
  • *
  • Posts: 10
Re: Turn on TLS 1.0, TLS 1.1, and TLS 1.2 in Advanced settings
« Reply #1 on: March 10, 2016, 05:53:12 PM »

As a follow on to my original post TLS 1.0, TLS 1.1, and TLS 1.2 were already turned on when I checked. What to do now?????????
Logged

FurryNutz

  • Poweruser
  • ††▲
    ▲†▲
  • *****
  • Posts: 47763
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Turn on TLS 1.0, TLS 1.1, and TLS 1.2 in Advanced settings
« Reply #2 on: March 11, 2016, 07:07:36 AM »

Link>Welcome!

What model camera do you have?  ???
  • What Hardware version is your DCS? Look at the sticker behind or under the camera.
  • Link>What Firmware version is currently loaded? Found on the DCSs web page under status.
  • What region are you located?

What Mfr and model is the main host router?
What wireless modes are you using?
What is the distance between the Camera and the main host router?
Disable any 3rd party security software temporarily.
Clear any and all browser caches, fully exit the browser then re-launch.
Set any Java security exceptions to accept the cameras IP address.
« Last Edit: March 13, 2016, 12:27:34 PM by FurryNutz »
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

HowardFong

  • Level 1 Member
  • *
  • Posts: 10
Re: Turn on TLS 1.0, TLS 1.1, and TLS 1.2 in Advanced settings
« Reply #3 on: March 12, 2016, 07:35:37 AM »

This is a server issue on DLINKS end IMO.
Logged

FurryNutz

  • Poweruser
  • ††▲
    ▲†▲
  • *****
  • Posts: 47763
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Turn on TLS 1.0, TLS 1.1, and TLS 1.2 in Advanced settings
« Reply #4 on: March 12, 2016, 09:41:36 AM »

I recommend that you phone contact your regional D-Link support office and ask for help and information regarding this. We find that phone contact has better immediate results over using email.
Let us know how it goes please.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

HowardFong

  • Level 1 Member
  • *
  • Posts: 10
Re: Turn on TLS 1.0, TLS 1.1, and TLS 1.2 in Advanced settings
« Reply #5 on: March 12, 2016, 09:59:25 AM »

Be serious. And have some level 1 tech suggest some crazy thing like reinstall windows or reset cam? You or others could provide more help by trying to log in to advanced settings. So far there's been no help on this so called support site from the company itself.
Logged

HowardFong

  • Level 1 Member
  • *
  • Posts: 10
Re: Turn on TLS 1.0, TLS 1.1, and TLS 1.2 in Advanced settings
« Reply #6 on: March 12, 2016, 10:01:03 AM »

And what do u mean by regional? You think because my last name is Fong I'm not in America? What?
Logged

FurryNutz

  • Poweruser
  • ††▲
    ▲†▲
  • *****
  • Posts: 47763
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Turn on TLS 1.0, TLS 1.1, and TLS 1.2 in Advanced settings
« Reply #7 on: March 12, 2016, 10:03:41 AM »

Everyone gets "regional" so if you are in the NA region then contact your regional D-Link support office.
Good Luck.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

HowardFong

  • Level 1 Member
  • *
  • Posts: 10
Re: Turn on TLS 1.0, TLS 1.1, and TLS 1.2 in Advanced settings
« Reply #8 on: March 13, 2016, 03:03:02 AM »

I'm looking for competent help on this board.  So far it's been unproductive chatter.
Logged

FurryNutz

  • Poweruser
  • ††▲
    ▲†▲
  • *****
  • Posts: 47763
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Turn on TLS 1.0, TLS 1.1, and TLS 1.2 in Advanced settings
« Reply #9 on: March 13, 2016, 12:22:43 PM »

If your not going to help us by answering the questions presented then, I recommend that you phone contact your regional D-Link support office and ask for help and information regarding this. We find that phone contact has better immediate results over using email. Good Luck.
« Last Edit: March 13, 2016, 12:26:58 PM by FurryNutz »
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

HowardFong

  • Level 1 Member
  • *
  • Posts: 10
Re: Turn on TLS 1.0, TLS 1.1, and TLS 1.2 in Advanced settings
« Reply #10 on: March 13, 2016, 12:47:29 PM »

BTW I recommend that u Google this topic. It applies to other situations not just DLINK. It's a server issue. I hate it when people punt and pass the work back. Since u are a DLINK rep step up and do help?
Logged

FurryNutz

  • Poweruser
  • ††▲
    ▲†▲
  • *****
  • Posts: 47763
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Turn on TLS 1.0, TLS 1.1, and TLS 1.2 in Advanced settings
« Reply #11 on: March 13, 2016, 12:58:18 PM »

I did attempt to start helping you out however you didn't seem to want to answer any of the question then became rude in your posts. Forum users need to adhere to forum policy and basic civility. So you'll need to phone contact D-Link support. Good Luck.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

Kakashi::.

  • Level 3 Member
  • ***
  • Posts: 270
Re: Turn on TLS 1.0, TLS 1.1, and TLS 1.2 in Advanced settings
« Reply #12 on: March 14, 2016, 06:18:26 PM »



Anyone getting the following when using IE 11 and trying to get into the ADVANCED SETTTINGS????


This page canít be displayed


Turn on TLS 1.0, TLS 1.1, and TLS 1.2 in Advanced settings and try connecting to https://192.XXXXX  again. If this error persists, contact your site administrator.

Using Chrome I also get an error message.

What is TLS? Does the workaround work and is it safe to leave these settings on?


As a follow on to my original post TLS 1.0, TLS 1.1, and TLS 1.2 were already turned on when I checked. What to do now?????????



HowardFong,  let see if we can offer some assistance here, do you mind sharing  a model number of the mydlink device displaying this issue? also, what  firmware is this device running?

This resembles a problem we had a few months ago where some devices began having a Security Certificate revocation issue. The fix was simple firmware upgrade which included the new Signed Certificate for the product, maybe that's all you need. If you could provide the info here, I'll help check the information for you and guide you to the updated firmware for your device.   



Regarding your question about TLS, here is the first definition that shows up if  you google search "define TLS":

Transport Layer Security (TLS): is a protocol that ensures privacy between communicating applications and their users on the Internet. When a server and client communicate, TLS ensures that no third party may eavesdrop or tamper with any message. TLS is the successor to the Secure Sockets Layer (SSL).
TechTarget.com
Logged

HowardFong

  • Level 1 Member
  • *
  • Posts: 10
Re: Turn on TLS 1.0, TLS 1.1, and TLS 1.2 in Advanced settings
« Reply #13 on: March 18, 2016, 09:56:12 AM »

Thanks to the previous poster. Appreciate your competent help rather than the pushback previously received.

Latest message I got:

This site canít provide a secure connection

69.XXXX uses an unsupported protocol.
ERR_SSL_VERSION_OR_CIPHER_MISMATCH
Hide details
The client and server don't support a common SSL protocol version or cipher suite. This is likely to be caused when the server needs RC4, which is no longer considered secure.

To answer your questions,  the camera is a 5020L Hardware Version A1. It is not running the latest firmware version and is running the latest version released around fourth quarter 2014 from what I recall.
Logged

HowardFong

  • Level 1 Member
  • *
  • Posts: 10
Re: Turn on TLS 1.0, TLS 1.1, and TLS 1.2 in Advanced settings
« Reply #14 on: March 20, 2016, 11:18:55 PM »

Update: I upgraded to the most recent firmware and the log in issue has gone away. However, it does not seem to recognize Java 8 Update 73/

So how come the firmware/ site is not supporting the latest version of Java?

How to fix this? Is DLINK even aware of the problem?

I NEED COMPETENT HELP PLEASE
Logged
Pages: [1] 2