• October 20, 2019, 10:29:03 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: 1 [2]

Author Topic: Turn on TLS 1.0, TLS 1.1, and TLS 1.2 in Advanced settings  (Read 16424 times)

HowardFong

  • Level 1 Member
  • *
  • Posts: 10
Re: Turn on TLS 1.0, TLS 1.1, and TLS 1.2 in Advanced settings
« Reply #15 on: March 21, 2016, 01:19:30 PM »

Hello? Are these boards even monitored?
Logged

Kakashi::.

  • Level 3 Member
  • ***
  • Posts: 270
Re: Turn on TLS 1.0, TLS 1.1, and TLS 1.2 in Advanced settings
« Reply #16 on: March 28, 2016, 12:23:27 PM »

Update: I upgraded to the most recent firmware and the login issue has gone away. However, it does not seem to recognize Java 8 Update 73/

So how come the firmware/ site is not supporting the latest version of Java?

How to fix this? Is DLINK even aware of the problem?

I NEED COMPETENT HELP PLEASE

HowardFong,

Thanks for sharing the Model and Hardware version, if you are in the NA region, your camera model should be running firmware version 1.13 (you can get the firmware from http://mydlink.com/support)

I'm not sure what problems you are having with Java.  I have updated Java on my Windows 10 Home and Windows 7 Pro and I have NOT seen any problems... everything seems to be working for me.

Try following some of the Java website troubleshooting steps... at one point in the beginning of all this Java updates craziness, I had to uninstalled ALL versions of Java and re-install only the latest version to make everything functional again.  See if that helps if now other troubleshooting steps are available on their site.

I really hope this helps!

   
« Last Edit: April 01, 2016, 10:46:51 AM by Kakashi::. »
Logged
Pages: 1 [2]