• April 19, 2019, 05:12:18 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: [1] 2

Author Topic: 890 will not forward ports  (Read 4870 times)

kirth99

  • Level 1 Member
  • *
  • Posts: 7
890 will not forward ports
« on: January 09, 2016, 05:05:26 PM »

Hello,

I have been working with my router a lot today attempting to fix a latency issue that is occurring in Rainbow Six: Siege

Ubisoft/Uplay is suggesting to forward a series of ports. I have gone through the router to create the rule to open up these ports, however when I verified if the ports were open utilizing a third party checker, they were in-fact not.

My ISP is TDS, it is a 60 MBPS connection.

I am directly connected to the Router.

There is no modem, Fiber plugs into a transfer box outside the house, then CAT 6 is ran from there, to my router.
https://support.ubi.com/en-GB/FAQ/9/2559/connectivity-issues-in-rainbow-6-siege---open-beta-pc/kA030000000elKfCAI

These are the ports that are being requested to be opened.

I have updated it to the latest firmware manually, other than the password being setup the Router is still very much new out of the box.

Any help would be appreciated.

Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47208
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: 890 will not forward ports
« Reply #1 on: January 09, 2016, 05:35:52 PM »

Link>Welcome!

  • Link>What Firmware version is currently loaded? Found on the routers web page under status.
  • What region are you located?

Internet Service Provider and Modem Configurations
  • What ISP Service do you have? Cable or DSL?
  • What ISP Modem Mfr. and model # do you have?
  • Is ISP Modem/Service using Dynamic or Static WAN IP addressing?
  • What ISP Modem service link speeds UP and Down do you have? Link> Speed Testing Sites

When testing ports, be sure your actively using the applicatoin that uses the ports before checking port status.

When configuration any Port Forward rules, disable uPnP.
Does the ISP modem/service have a built in router?
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

kirth99

  • Level 1 Member
  • *
  • Posts: 7
Re: 890 will not forward ports
« Reply #2 on: January 09, 2016, 05:53:21 PM »

1.8
ISP is TDS Telecom - Fiber
No ISP modem

I am not sure how else to answer your other question

I am in Oklahoma.
Logged

Hard Harry

  • Guest
Re: 890 will not forward ports
« Reply #3 on: January 10, 2016, 08:53:47 AM »

ISP is TDS Telecom - Fiber
No ISP modem

There would still need to be a ONT. What IP are you getting from it? This would be the public WAN IP your 890 is getting. And not using the Actiontec V1000H? That is installed by default.

Also, is there any support info for Fiber with TDS? Couldn't find anything. What ports do they block?

Also, Do you mean 60Mbps or 60MBps?
Logged

kirth99

  • Level 1 Member
  • *
  • Posts: 7
Re: 890 will not forward ports
« Reply #4 on: January 10, 2016, 09:19:34 AM »

This is what my admin page looks like



This is the external peripheral that is outside




Does this help?

As far as ports go, I am not sure how to obtain that information on a Sunday. Thank you for your replies.

Logged

Hard Harry

  • Guest
Re: 890 will not forward ports
« Reply #5 on: January 10, 2016, 10:38:40 AM »

Ok, looks like the ONT has no NAT enabled, thats good. The IP (98.61.24.147) belongs to Comcast, which is kind of odd, but not relevant. Let me know if the below works. Make sure game is running before testing ports. UDP 3074 is the important one to test, and can here.

To forward the ports go to Features > Port Forwarding > Add Rule.
Name: Rainbow Six: Siege
Local IP: <192.x.x.x> IP of gaming PC. Use drop down to pick.
TCP: 80, 443, 14000, 14008, 14020, 14021, 14022, 14023, 14024
UDP: 3074, 6015
Schedule: Always Enable
Apply
« Last Edit: January 10, 2016, 10:40:51 AM by Hard Harry »
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47208
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: 890 will not forward ports
« Reply #6 on: January 10, 2016, 11:37:27 AM »

Also disable uPnP on the router if your configuring Port Forwarding rules.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

Hard Harry

  • Guest
Re: 890 will not forward ports
« Reply #7 on: January 10, 2016, 11:49:19 AM »

Also disable uPnP on the router if your configuring Port Forwarding rules.

UPnP should still be able to function even if forwarding ports. It can still scan on UDP 1900 for UPnP transactions. Your basically just creating a custom routing table, the same table UPnP automatically configure. It like a paddle transmission on a car, controllable but still automatic.
Logged

kirth99

  • Level 1 Member
  • *
  • Posts: 7
Re: 890 will not forward ports
« Reply #8 on: January 10, 2016, 11:52:37 AM »

After putting up this rule, all of these ports are still closed. Please advise?

Also, I am not sure how to address the PnP suggestion.
Logged

kirth99

  • Level 1 Member
  • *
  • Posts: 7
Re: 890 will not forward ports
« Reply #9 on: January 10, 2016, 11:56:05 AM »



This is the rule being inputted - I imagine their is another setting we are not addressing since all of the ports are just not open- FYI this is while the application is running, and I am in an active match.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47208
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: 890 will not forward ports
« Reply #10 on: January 10, 2016, 11:57:35 AM »

In the past we have seen it where PF rules would not work until uPnP is disabled so the reason for the suggestion. Normally uPnP should handle any port usage requirements if NAT is single and on the router only.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

Hard Harry

  • Guest
Re: 890 will not forward ports
« Reply #11 on: January 10, 2016, 01:11:23 PM »



This is the rule being inputted - I imagine their is another setting we are not addressing since all of the ports are just not open- FYI this is while the application is running, and I am in an active match.

Does the game work? What is the issue you are trying to resolve?  I know I had UPnP and Port Forwarding enabled on my DGL-4500. Maybe things have changed since then. Disabling UPnP is worth a try. To disable Settings > Network > Advanced Settings > UPnP set to disable > Save.

Also, can you try connecting the PC direct to the ONT? AKA disco the ethernet from the 890's WAN port and connect it to the PC your trying to game on. Or you can try from a laptop for testing purposes. This will see if there is any firewall or port blocking being done by the ISP.

Last, has this ever worked? With like a previous router/PC/ISP?
Logged

kirth99

  • Level 1 Member
  • *
  • Posts: 7
Re: 890 will not forward ports
« Reply #12 on: January 10, 2016, 01:15:23 PM »

The game works- I just have a ping over 150 on some occasions - and it is steady. I don't know about direct connecting to it.
Logged

Hard Harry

  • Guest
Re: 890 will not forward ports
« Reply #13 on: January 10, 2016, 04:46:07 PM »

Port forwarding won't do much to decrease latency. Is the connection between PC and router wired? Try a tracert to their servers?
Logged

ASTRO_Henry

  • Level 1 Member
  • *
  • Posts: 23
Re: 890 will not forward ports
« Reply #14 on: January 10, 2016, 10:05:31 PM »

What I did was not stress about it and  just put 1-65535 for each TCP and UDP.
Logged
Pages: [1] 2