• October 20, 2019, 10:18:19 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: [1] 2 3

Author Topic: DCS-933L wireless dropping after most recent firmware version installed  (Read 9061 times)

Nic.E

  • Level 1 Member
  • *
  • Posts: 6

Hello,

Last week I installed the 1.12.03 firmware release on my DCS-933L which was an upgrade to the previous version I was running 1.10.13.  I haven't made any changes to my router settings or added any other devices to the network, yet consistently the camera is losing its connection to my router.  I know this happens when I see the orange flashing light in the back.  The fix has been unplugging/plugging the camera back in to power cycle it, but it is frustrating as it is happening on a near daily basis.  The camera had zero issues before this firmware update so I pretty sure it has to do with the firmware version.  Has anyone else noticed issues with this firmware version?

I have two DCS-942L's running the latest firmware version and these have not had any issues with dropping their connections.  I have not physically moved my router or the camera which is mounted in the garage.  Normally I do the firmware updates right away and have never had any major issues, but I'm a little worried about doing them now.  I basically was forced to do this update due to the Java cert issue.

A little background.  The cameras are set with a static IP address and I have dynamic DNS set up to access the cameras remotely.  The router is set up to port forward to each respective cameras HTTP port (which I have modified from the default).  Therefore I monitor the cameras via a web browser remotely and a Android App on my phone.  They are not linked to the Dlink "cloud" so I can only monitor via a web browser or 3rd party Android app which works fine for me.

Last night I even did a reset on the camera (holding reset button with a pin) and setting up the camera with a clean start using the setup wizard.  Then while it was hardwired I re-ran the 1.12.02 firmware update (even though it had successfully shown it was updated) just to be sure there wasn't a setting that was changed.

Long story short, has anyone else had issues with their DCS-933L after the most recent firmware release was installed? 

Thanks for your help!
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47844
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DCS-933L wireless dropping after most recent firmware version installed
« Reply #1 on: October 06, 2015, 12:22:54 PM »

Link>Welcome!

  • What region are you located?

What Mfr and model is the main host router?
What wireless modes are you using?
What is the distance between the Camera and the main host router?
Is uPnP and uPnP Port Forwarding enabled on ALL cameras?
Mines set up for static IP addresss of 192.168.0.93 however I don't have any PF rules configured as I use mydlink.com and the mobile app to remotely view it and it's my only camera.  ::)

Mines been stable since loading the new FW.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

Nic.E

  • Level 1 Member
  • *
  • Posts: 6
Re: DCS-933L wireless dropping after most recent firmware version installed
« Reply #2 on: October 06, 2015, 12:33:06 PM »

Thanks for the quick response!  I will have to check on some of the things when I get home, but here is what I know:

USA/Minnesota  (I did grab the FW version from the US support site)

Belkin (don't know the exact model) but it is newer as it is an AC capable model.

2.4 and 5, but the camera is connected to the 2.4 network.  (I maybe should try a different channel assignment on the camera, haven't tried that)

The distance is about 20 feet, but it does go through two 2x4 walls.  The wireless signal on my phone is fine when I'm standing near the camera.

uPnP IS enabled on all cameras, but I never enabled uPnP Port forwarding (wasn't enabled in the default settings at least)

I too use a static IP on each camera in the static range of my router (not using DHCP assignments).  So for example 192.168.1.203

Maybe I have a hardware issue on my hands, but it does seem to be dropping after a consistent amount of time, I'll need to monitor this more closely and see if I can figure anything out.  The main thing I wanted to know was if anyone else was having issues, but it sounds like this case may be isolated.

Thanks again
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47844
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DCS-933L wireless dropping after most recent firmware version installed
« Reply #3 on: October 06, 2015, 12:37:12 PM »

Enable uPnP PF and also check for neighboring wifi:
Link> Use InSSIDer to find out. How many? Use v3, its free.
Channels 1, 6 or 11 are recommended on 2.4Ghz when others are not using them.

Keep us posted on how it goes.
« Last Edit: October 07, 2015, 06:36:18 AM by FurryNutz »
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

Nic.E

  • Level 1 Member
  • *
  • Posts: 6
Re: DCS-933L wireless dropping after most recent firmware version installed
« Reply #4 on: October 06, 2015, 06:55:41 PM »

Tonight I had some more time to look at this.  Using InSSIDer I scanned from my laptop sitting next to the camera.  The signal strength doesn't seem to be an issue as the laptop indicated it had a strong signal, then again the camera has a smaller radio so maybe the camera has a weaker signal than a laptop.  I also checked what the network channel was set to.  I forgot that the router does this automatically (although you can manually specify a channel).  In the settings it recommends leaving it set to auto as it can change channels automatically if neighboring networks are on the same channel.  Just for the heck of it I tried channel 3 as I noticed none of our neighbors networks seemed to be using that, they were using all 1 6 and 11 as I would assume their routers are also auto assigning the channel.  My experiment didn't go so well as when I tried 3 inSSIDer indicated there were multiple overlaps.  When it was set to auto, there were no overlaps so I left that setting alone.  So after all of that, I don't know what to think.  All together I am seeing about 8-10 other networks and they don't have a very strong signal as it is a residential area where there is some space between houses.  It isn't a case where there are tons of networks like you would find in an urban environment so hopefully interference isn't an issue.  None of my other cameras or wifi devices have been exhibiting any issues that coincide with the camera disconnection issue that started after the firmware update.

I did enable uPnP PF (UPnP was already enabled) to see if that makes any difference.

I'm also keeping track of exactly how long it seems to be staying connected to see if there is any pattern there.  The router is set to do an automatic reboot on Tuesday morning at 3:30 a.m. but this has been set since I"ve owned the router, so don't think that is coming into play.

Thanks for the advice.  I'll let you know if I get more disconnections in the coming days.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47844
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DCS-933L wireless dropping after most recent firmware version installed
« Reply #5 on: October 07, 2015, 06:39:35 AM »

channels 1 6 and 11 are preferred as all other channels are side band channels used by the routers and Wifi devices. You maybe in a wifi congested area possibly.

You should never have to reboot a router on a regular basis, if this is happening, then you may have a another problem. Routers don't need reboots unless a configuration is being set or you are troubleshooting a problem.

Keep us posted.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

Nic.E

  • Level 1 Member
  • *
  • Posts: 6
Re: DCS-933L wireless dropping after most recent firmware version installed
« Reply #6 on: October 07, 2015, 06:52:38 AM »

So far it is staying connected, but yesterday it stayed connected until about mid-day.  I don't know the exact time it disconnected as I wasn't watching it.  I'll monitor that closer today. 

As for the reboot setting, that was a default configuration on my Belkin router, I did not set it.  Next to the setting it just has a small blurb about "maintaining the performance/stability of your router" and that it was a recommended setting.  The setting has been enabled since I've owned the router and it hasn't caused an issue, I was just throwing that in the mix while trying to troubleshoot.  It does seem kind of silly to have to reboot the router as it should drop stale connections automatically.

Thanks, will keep you posted.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47844
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DCS-933L wireless dropping after most recent firmware version installed
« Reply #7 on: October 07, 2015, 08:15:06 AM »

Ok.  ;)
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

desparky

  • Level 1 Member
  • *
  • Posts: 2
Re: DCS-933L wireless dropping after most recent firmware version installed
« Reply #8 on: October 07, 2015, 09:33:40 AM »

My situation is almost identical to yours Nic.E. Since the last update I have drop out problems every day. Before the recent update my camera DCS933L worked faultlessly for years. The update was the only change made in my set up and the next morning no connection.
I'm using a Netgear modem. I also have my modem reset automatically every night to obtain a new IP address (seems to help with ISP connection problems in my area). Before the update the camera worked OK like that. Other D link camera (DCS942) wasn't effected by the update on the same night, but it's very close to the wifi modem. Just updated my dcs931L tonight, so I'll see if it works tomorrow.
Cheers from Australia.
Logged

Nic.E

  • Level 1 Member
  • *
  • Posts: 6
Re: DCS-933L wireless dropping after most recent firmware version installed
« Reply #9 on: October 07, 2015, 11:31:42 AM »

desparky, thanks for sharing your experiences!  I feel the same way.  I never had an issue with the 933L in the year or more I have owned it.  It is ironic that literally the day or two after I installed the firmware update, the problem with the dropped connections started.  My two 942L's (which haven't had a recent firmware update) have been working flawlessly throughout this whole experience.

If others could chime in with their experiences updating their 933L's to the most recent firmware that might determine if if is a new problem with the cameras.

Just checked and my 933L has been online for about 20 hours without a disconnection so far since I power cycled it last night to get it reconnected.  Hoping it stays connected!
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47844
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DCS-933L wireless dropping after most recent firmware version installed
« Reply #10 on: October 07, 2015, 12:48:23 PM »

I presume it maybe some interferences. Mines been online since the update less one or two power offs by me is all. Connecting to it right now via MDL Lite app on my iPhone 6P.

My Router is set for manual Channel 11 on 2.4Ghz WPA2 only and auto channel width. I have two other wired APs using channels 6 and 1 on 2.4Ghz which the camera is not connected too as these are using different SSID names.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

Nic.E

  • Level 1 Member
  • *
  • Posts: 6
Re: DCS-933L wireless dropping after most recent firmware version installed
« Reply #11 on: October 08, 2015, 05:23:43 AM »

Well so far the camera has stayed online since 6 p.m. on 10/6/15.  That is the longest it has been online consistently since the firmware upgrade.  Hoping it stays online and the drops were caused by something else such as interference.  :)  Thanks for the tips on things to try in resolving this issue, I appreciate it.  I'll re-post if the wireless disconnections continue.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47844
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DCS-933L wireless dropping after most recent firmware version installed
« Reply #12 on: October 08, 2015, 07:12:53 AM »

Hope it keeps working. Cameras depend on good signal from the main host router and can be affected by interferences.

Come back and visit.  ;)
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

shadango

  • Level 2 Member
  • **
  • Posts: 39
Re: DCS-933L wireless dropping after most recent firmware version installed
« Reply #13 on: March 26, 2016, 06:42:49 AM »

Hope its Ok to revive this old thread -- having the same issue.

I have a DCS 5222L and decided to also try the DCS-933L....it was working great, set up in my garage for a few hours, though it was slow to switch from night vision to color.   

Did the firmware upgrade to the latest one, via a cable, replaced the camera in the garage, checked it for a half hour and went to be.   Woke up to find it disconnecting and reconnecting on its own. 

Reading through this page I figured I would try seeing what traffic was around --- saw that I am on 6 and so are neighbors...1 was also being used.  So I switched to 11 since no one was showing up there. 

Now, in the same spot it wont connect at all. Green light is solid on the camera.

Moved the camera back to a foot away from my router and still wont connect. Green light is solid on the camera.

I restarted my wireless gateway as well.

Tried plugging the ethernet cable back into it, and thought the gateway sees it, and the green light is solid,  I cant connect.

So I powered off the camera and plugged in again, same deal.  green light solid, sitting right next to my gateway connected by a cable....nothing.

Last night I had no issues at all on 6...... <sigh>

SO I did a hard reset.....FINALLY get it back online on my PC using the consol and the DLINK View software...go to my android and the camera is showing "offline"; and cant seem to rebind to it.

THIS IS AWEFUL.  Hours of time spent on this and no gain.   very frustrated!
« Last Edit: March 26, 2016, 07:55:53 AM by shadango »
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47844
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DCS-933L wireless dropping after most recent firmware version installed
« Reply #14 on: March 26, 2016, 09:07:04 AM »

My 933L is doing fine on the v1.13 FW. My router is using channel 11 however I don't think any one is using that channel.

My camera is in close proximity, two walls away at about 10 feet.

You might do a factory reset, manually load FW then factory reset then set up from scratch....What mfr and model router do you have?
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting
Pages: [1] 2 3