• October 16, 2019, 08:39:21 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: 1 [2] 3

Author Topic: DCS-933L wireless dropping after most recent firmware version installed  (Read 9054 times)

shadango

  • Level 2 Member
  • **
  • Posts: 39
Re: DCS-933L wireless dropping after most recent firmware version installed
« Reply #15 on: March 26, 2016, 09:20:50 AM »

My 933L is doing fine on the v1.13 FW. My router is using channel 11 however I don't think any one is using that channel.

My camera is in close proximity, two walls away at about 10 feet.

You might do a factory reset, manually load FW then factory reset then set up from scratch....What mfr and model router do you have?

I have tried starting from scratch.   

Even went back and turned my router back to 'auto" rather than channale 11....restarted EVERYTHING including my PC.

The camera hooks up fine via the consol etc......buy it wont regsiter on mydlink, so I cannot access via android which defeats the whole purpose of having these cameras.

The two DCS 5222LB1 cameras are online and working fine on the consoles and thru android mydlink.
I have truned my firewalls off.

This same camera worked FINE last night, including thru my android.

4 hours wasted today.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47838
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DCS-933L wireless dropping after most recent firmware version installed
« Reply #16 on: March 26, 2016, 09:25:44 AM »

How are you trying to register the camera with MDL? Mine is currently associated and working via there services with my PC and iPhone. I don't have an android to test with so I presume there maybe a problem there or how you are registering the camera. Be sure to download the latest SW installation wizard for PC and try to register the camera via PC first. If the camera is connecting ok to the router then the process of getting it registered with MDL would be nice. Verify that PC can get it registered with the MDL first and check accessibility first with a PC.

IF you need more help and can't get it going, please phone contact D-Link support and have them help you and check out your settings.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

shadango

  • Level 2 Member
  • **
  • Posts: 39
Re: DCS-933L wireless dropping after most recent firmware version installed
« Reply #17 on: March 26, 2016, 09:29:39 AM »

The camera even shows up in my "local cameras" area on the android app -- it prompts me for and acceptst he password...but then errors out saying "failed to bind the device to this account".

Unreal.

No w on hold trying to get tech support. Says at least a 10 minute hold.

This sucks.  I am getting close to returning this one AND the other two cameras and just saying screww it.....and get simple again. 

Too much time and too much hassle.....they advertise "easy"........lol

sorry...I am just at wits end,.
Logged

shadango

  • Level 2 Member
  • **
  • Posts: 39
Re: DCS-933L wireless dropping after most recent firmware version installed
« Reply #18 on: March 26, 2016, 09:30:39 AM »

How are you trying to register the camera with MDL? Mine is currently associated and working via there services with my PC and iPhone. I don't have an android to test with so I presume there maybe a problem there or how you are registering the camera. Be sure to download the latest SW installation wizard for PC and try to register the camera via PC first. If the camera is connecting ok to the router then the process of getting it registered with MDL would be nice. Verify that PC can get it registered with the MDL first and check accessibility first with a PC.

IF you need more help and can't get it going, please phone contact D-Link support and have them help you and check out your settings.

O cant get the camera to "register" with mydlink on either the PC or the android even though it sees it and accepts it. MAKES NO SENSE
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47838
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DCS-933L wireless dropping after most recent firmware version installed
« Reply #19 on: March 26, 2016, 09:36:31 AM »

Does the 933L have a UI admin PW set? Log into the cameras web page on a local PC and make sure it has a PW set for the UI. The camera won't register correctly if the PW isn't set on the camera.

Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

shadango

  • Level 2 Member
  • **
  • Posts: 39
Re: DCS-933L wireless dropping after most recent firmware version installed
« Reply #20 on: March 26, 2016, 08:14:39 PM »

Does the 933L have a UI admin PW set? Log into the cameras web page on a local PC and make sure it has a PW set for the UI. The camera won't register correctly if the PW isn't set on the camera.

Well, when I got to my cameras Ip address ,it asks for the password for admin, which i give it and it lets me in...so I think I do.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47838
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DCS-933L wireless dropping after most recent firmware version installed
« Reply #21 on: March 27, 2016, 12:01:37 PM »

SO if you have a PW set there and can access the cameras web page locally. There maybe a problem at the MDL site and nothing wrong with the camera. Can you log in to the MDL site and see if the camera is already listed there? If it is, can you remove it from there then try to re-associate the camera?
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

shadango

  • Level 2 Member
  • **
  • Posts: 39
Re: DCS-933L wireless dropping after most recent firmware version installed
« Reply #22 on: March 28, 2016, 04:52:14 AM »

SO if you have a PW set there and can access the cameras web page locally. There maybe a problem at the MDL site and nothing wrong with the camera. Can you log in to the MDL site and see if the camera is already listed there? If it is, can you remove it from there then try to re-associate the camera?

I was thinking the same thing too.

Couldnt find a way to remove the camera from the android version.....or the desk version.

That is why I called DLINK and wasted an hour on the phone with them, thought they could help on that front.

All they did was walk me thru a factory reset and re-set-up.....which I had already done a dozen times on my own...I am becoming quite practiced at it. LOL

I specifically asked for level two support and they would not connect me .  Seems like all they have are the scripts to walk people through and if that doesnt work, "the camera is defective".

Same thing with the DCS5222L I have.....dealing with the issue where  I get tons of feedback/sqwakback with the two way talk feature......they insisted its the camera so they RMAd another one out to me.....the "new" (refurb) camera acts exactly the same.

I went out and bought a Pilot Guardian 360 tilt/pan camera.....It has two way talk as well and works fine.....there is some ECHO, but no annoying feedback or distortion.  It also responds MUCH faster on the network to camera pans/tilts....and to boot it is $40 cheaper.  It's video quality isnt as good as the dlink, though......but the BIGGER problem is, that camera doesnt work with DLINK View and doesnt provide a way to record on the "cloud" or network....and also has a much  narrower lens on it...so I think it is going back....

The DLINK cameras have the basis to be a great product ........but seems like whenever I go an d buy one, there are "open boxes" on the shelf with them, and even the DCS9333L I bought seems to have been resealed.....that could indicate that others had the same issues as me or it could indicate that they just gave up.....

Then, the fact that I have never been able to see ANY of the cameras on the MYDLINK.COM website.......I log on ok, the cameras are registered (except forthe 933L that is) but it always errors out trying to "see" the camera video etc. ...that is on ANY network or device. I havent spent much time trying ti figure THAT out because of all the issues with the cameras I have wasted time on.

I am becoming quite disillusuioned with the whole DLINK camera experience, frankly.

I am going to go and exchange the 933L once and see if the second one is better -- got it for a great price at $50 on sale, so its worth it I suppose.  There are not many others to choose from in the same price range......and like I said, I do like DLInk view......not sure what other free software is out there that can be trusted and works with other cameras.....

Still, for all the great marketing images and slick website, the product seems to have many rough edges.

When I bought the first DLink camera I never intended this to become an all cosuming hobby to try and get things to work....they advertise how "easy" it is......I call the BS flag, there.

Sorry to be so negative -- but I am very frustrated.  I am a tech geek at heart and like figuring stiff out usually but this is ridiculous already.



Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47838
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DCS-933L wireless dropping after most recent firmware version installed
« Reply #23 on: March 28, 2016, 07:32:33 AM »

Did you get a case number?  ???
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

shadango

  • Level 2 Member
  • **
  • Posts: 39
Re: DCS-933L wireless dropping after most recent firmware version installed
« Reply #24 on: March 28, 2016, 07:58:56 AM »

Did you get a case number?  ???

For the dcs 5222l I did.....I still have the refurbed one they sent...trying to deciDE which to keep...the refurbished one makes a lot of noise when it pans....not just the whining, also makes a popping and cracking noise.....both seem to be the same as far as two way goes, poor....thought the refurbished one had better video but now not so sure.

They didn't give me a case number for the 933l....they suggested I return to store since I just bought it two days ago.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47838
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DCS-933L wireless dropping after most recent firmware version installed
« Reply #25 on: March 28, 2016, 08:11:43 AM »

Does this store have another 933L that you could maybe swap out and see?

http://forums.dlink.com/index.php?topic=61909.0
« Last Edit: March 28, 2016, 08:13:16 AM by FurryNutz »
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

shadango

  • Level 2 Member
  • **
  • Posts: 39
Re: DCS-933L wireless dropping after most recent firmware version installed
« Reply #26 on: April 02, 2016, 05:37:18 AM »

Does this store have another 933L that you could maybe swap out and see?

http://forums.dlink.com/index.php?topic=61909.0

SO here is where I am.

In a fit of positivity, last weekend I went and exchanged the 933L for a new one.....and actually bought a second one while I was there.

Set them up on my network just fine.  I still have the original 5222LB1 and also the second RMA one DLINK sent......the first is on my ceiling where it was, and the latter is sitting right next to the wireless gateway.

NOW, what I am finding is that the 5222 cameras go down constantly.......the 933 cameras do now and then but not as much it seems..  this is in DLINK's "viewcam" software....

I have restarted the cameras and they work better at first...then, over night they go out again......concurrently,.

I do have the wireless extenders on the 933 cameras active.....

I have tried EVERY available channel.....when I use "auto", the gateway goes to 6....and there are nieghbors on those..... 11 is equally as busy and I dont get full power......7 thru 10 seem to give me very poor levels...like 83% as my BEST one......when I set it to 5, I get 100% on both extenders.....and the connection seems better, but the 5222 cameras are still going out regularly.

At wits end already.....if its not one issue, its another.

Could there be some wireless gateway setting I am missing?   Cant believe it has to be THIS HARD to make this stuff work properly and consistently.

Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47838
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DCS-933L wireless dropping after most recent firmware version installed
« Reply #27 on: April 21, 2016, 07:08:50 AM »

Any status on this?  ???
Does this store have another 933L that you could maybe swap out and see?

http://forums.dlink.com/index.php?topic=61909.0

SO here is where I am.

In a fit of positivity, last weekend I went and exchanged the 933L for a new one.....and actually bought a second one while I was there.

Set them up on my network just fine.  I still have the original 5222LB1 and also the second RMA one DLINK sent......the first is on my ceiling where it was, and the latter is sitting right next to the wireless gateway.

NOW, what I am finding is that the 5222 cameras go down constantly.......the 933 cameras do now and then but not as much it seems..  this is in DLINK's "viewcam" software....

I have restarted the cameras and they work better at first...then, over night they go out again......concurrently,.

I do have the wireless extenders on the 933 cameras active.....

I have tried EVERY available channel.....when I use "auto", the gateway goes to 6....and there are nieghbors on those..... 11 is equally as busy and I dont get full power......7 thru 10 seem to give me very poor levels...like 83% as my BEST one......when I set it to 5, I get 100% on both extenders.....and the connection seems better, but the 5222 cameras are still going out regularly.

At wits end already.....if its not one issue, its another.

Could there be some wireless gateway setting I am missing?   Cant believe it has to be THIS HARD to make this stuff work properly and consistently.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

shadango

  • Level 2 Member
  • **
  • Posts: 39
Re: DCS-933L wireless dropping after most recent firmware version installed
« Reply #28 on: April 21, 2016, 07:45:59 AM »

Any status on this?  ???
Does this store have another 933L that you could maybe swap out and see?

http://forums.dlink.com/index.php?topic=61909.0

SO here is where I am.

In a fit of positivity, last weekend I went and exchanged the 933L for a new one.....and actually bought a second one while I was there.

Set them up on my network just fine.  I still have the original 5222LB1 and also the second RMA one DLINK sent......the first is on my ceiling where it was, and the latter is sitting right next to the wireless gateway.

NOW, what I am finding is that the 5222 cameras go down constantly.......the 933 cameras do now and then but not as much it seems..  this is in DLINK's "viewcam" software....

I have restarted the cameras and they work better at first...then, over night they go out again......concurrently,.

I do have the wireless extenders on the 933 cameras active.....

I have tried EVERY available channel.....when I use "auto", the gateway goes to 6....and there are nieghbors on those..... 11 is equally as busy and I dont get full power......7 thru 10 seem to give me very poor levels...like 83% as my BEST one......when I set it to 5, I get 100% on both extenders.....and the connection seems better, but the 5222 cameras are still going out regularly.

At wits end already.....if its not one issue, its another.

Could there be some wireless gateway setting I am missing?   Cant believe it has to be THIS HARD to make this stuff work properly and consistently.

I returned the cameras to the store.

Going to look at wired solutions.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47838
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DCS-933L wireless dropping after most recent firmware version installed
« Reply #29 on: April 21, 2016, 07:49:12 AM »

Sorry it did all work out. Wired will probably be a better solution.

Good Luck.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting
Pages: 1 [2] 3