• February 16, 2019, 06:22:51 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: IOS App : Network error  (Read 1709 times)

marcg

  • Level 1 Member
  • *
  • Posts: 1
IOS App : Network error
« on: April 03, 2015, 11:39:43 PM »

Hello Dlink or other users! I have serious troubles in setting up this device in the IOS app. I've tried 2 different routers, 2 different iPhones, the sensor is connected to the router, the light is burning green, the App recognizes the sensor, but in the last stap of registration of the sensor I receive the message "Network Error. Please try again."

I'm about to return all the sensors and wall plugs back to the shop, as the installation already frustrated me to the max. Please help DLink!

*** I was about to add a photo to this post, but I don't see the option to attach something ***
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 46788
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: IOS App : Network error
« Reply #1 on: April 06, 2015, 07:03:19 AM »

Link>Welcome!

  • What region are you located?

Are you setting up the DCH unit in the same room as the WiFi router and iPhone?
What Mfr and model routers do you have?

Wireless Configurations
Links>Wireless Installation Considerations and Managing Signal Congestion and Good Neighbour Policy
  • Ensure the default (dlink) SSID name is changed. Ensure that different SSID names are used between each WiFi 2.4/5Ghz radios. Can be anything and not something that's already in use by any neighbouring WiFi routers.
  • What wireless modes are you using?
  • 2.4Ghz Routers only: Try single mode G or N or mixed G and N?
  • 2.4Ghz and 5Ghz routers: Try single mode G or N or mixed G and N on 2.4Ghz and single mode N or AC on 5Ghz?
  • Channel Width set for Auto 20/40Mhz or try 20Mhz only.
  • Try setting a manual Channel to a open or unused channel. 1, 6 or 11. 11 for single mode N if the channel is clear. 13 for EU regions. Try channel 48 or 149 on 5Ghz.
  • What security mode are you using? Preferred security is WPA-Personal. WPA2/AES Only. Some WiFi adapters don't support AES, so you might want to try TPIK only or Auto TPIK and AES.
  • Any 2.4Ghz or 5Ghz cordless house phones or WiFi APs near by that maybe causing interferences?
  • Any other WiFi routers in the area that maybe causing interferences? Link> Use InSSIDer to find out. How many? Use v3, its free.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!