• October 21, 2020, 12:14:44 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: 1 ... 3 4 [5]

Author Topic: New DGL-5500 v1.13B02 Beta NA FW Released  (Read 29892 times)

Vigilante

  • Level 3 Member
  • ***
  • Posts: 119
Re: New DGL-5500 v1.13B02 Beta NA FW Released
« Reply #60 on: December 08, 2014, 01:12:19 PM »

Ha, now whos your daddy! HUH? LOL.  ;D

Ya, I don't know when that will hit the USA markets. I presume maybe in the next couple of months. It first appeared on the ME web site as I just happend to stumble upon it look for support info for a user. So you can have one 2.4Ghz radio going while having 2x 5Ghz radios going. Wheew. Put a 868L or 880L bridge on each one of the 5Ghz radios, Yee Haa.  :o

I guess!!!!!
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49273
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: New DGL-5500 v1.13B02 Beta NA FW Released
« Reply #61 on: December 08, 2014, 01:13:38 PM »

Let us know what you decide sir.  ;)
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

LuckyImperial

  • Level 1 Member
  • *
  • Posts: 8
Re: New DGL-5500 v1.13B02 Beta NA FW Released
« Reply #62 on: December 13, 2014, 06:00:18 PM »

So I've had an up-time of 23 days so far with b1.13.02 and it's been nothing but solid. StreamBooster enabled with auto bandwidth detection off. I've been gaming heavily on both PlanetSide 2 and League of Legends, which StreamBooster recognizes just fine.

Up until about a month ago I had been on 1.11, and the broken Chrome GUI was really frustrating. It's nice to have a nice stable build with a working GUI.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49273
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: New DGL-5500 v1.13B02 Beta NA FW Released
« Reply #63 on: December 14, 2014, 12:24:03 PM »

Can you test and game with ABE enabled?

What ISP Speed do you have>?
What ISP Mfr and Model # modem do you have?

Also, I believe there was an issue with Chrome on this router at one point. Next time, if Chrome exhibits issues on the UI, Pleaes try IE or FF as well to see if the problem follows there.

Thanks for sharing feedback and it's working for you too.

So I've had an up-time of 23 days so far with b1.13.02 and it's been nothing but solid. StreamBooster enabled with auto bandwidth detection off. I've been gaming heavily on both PlanetSide 2 and League of Legends, which StreamBooster recognizes just fine.

Up until about a month ago I had been on 1.11, and the broken Chrome GUI was really frustrating. It's nice to have a nice stable build with a working GUI.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

LuckyImperial

  • Level 1 Member
  • *
  • Posts: 8
Re: New DGL-5500 v1.13B02 Beta NA FW Released
« Reply #64 on: December 15, 2014, 01:37:10 PM »

I will look into enabling ABE for a weekend game test.

I'm using Comcast which is normally good for 50-60Mbps down and 10Mbps up.
Also I'm using a Motorola SB6121 which I bought from Amazon. http://www.amazon.com/gp/product/B004XC6GJ0/ref=oh_aui_search_detailpage?ie=UTF8&psc=1

I'll keep you posted on any weird Chrome things, but so far so good.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49273
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: New DGL-5500 v1.13B02 Beta NA FW Released
« Reply #65 on: December 15, 2014, 01:38:35 PM »

Thats a good ISP modem. I have that one.

Thanks for the feed back.

Enjoy.   ;)

I will look into enabling ABE for a weekend game test.

I'm using Comcast which is normally good for 50-60Mbps down and 10Mbps up.
Also I'm using a Motorola SB6121 which I bought from Amazon. http://www.amazon.com/gp/product/B004XC6GJ0/ref=oh_aui_search_detailpage?ie=UTF8&psc=1

I'll keep you posted on any weird Chrome things, but so far so good.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49273
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: New DGL-5500 v1.13B02 Beta NA FW Released
« Reply #66 on: December 19, 2014, 01:54:48 PM »

New code coming soon... ;D
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49273
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!
Pages: 1 ... 3 4 [5]