• October 21, 2020, 12:32:43 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: 1 [2]

Author Topic: Optimal Settings for FW v 1.11B03 (Fixes Various Bugs)  (Read 14300 times)

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49273
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Optimal Settings for FW v 1.11B03 (Fixes Various Bugs)
« Reply #15 on: January 18, 2014, 09:05:14 AM »

 :o
I will also confirm following banners suggestions have also helped me.  Streaming video no longer suffers issues and the router is better with "****ping out". 

So basically, it seems more stable over time.  I normally have to reboot once a week, otherwise video and network quality suffer as the router gets laggy itself.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

dyvurcz

  • Level 3 Member
  • ***
  • Posts: 173
Re: Optimal Settings for FW v 1.11B03 (Fixes Various Bugs)
« Reply #16 on: January 19, 2014, 05:56:46 AM »

I'll definitely be giving these settings a try at home today!  Banner I know you have multiple xbox ones running.  Do you use "instant on" on either of them?  Just curious if the Nat still goes strict if so.  Thanks
Logged

DaKon

  • Level 2 Member
  • **
  • Posts: 27
Re: Optimal Settings for FW v 1.11B03 (Fixes Various Bugs)
« Reply #17 on: January 19, 2014, 03:43:59 PM »

Yes  ;D I am just waiting to finish testing my current router settings with DNS Relay off and SB Updates re-enabled before moving on.

Banner I would love to hear more updates from you on this.  I am still trying to figure out how those 2 settings you recommended improved things.  You must have a lot more patience than me for the trial and error testing :)
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49273
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Optimal Settings for FW v 1.11B03 (Fixes Various Bugs)
« Reply #18 on: January 20, 2014, 09:00:09 AM »

Maybe Banner would review some router settings using teaviewer with users.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

B.Banner

  • Level 2 Member
  • **
  • Posts: 45
Re: Optimal Settings for FW v 1.11B03 (Fixes Various Bugs)
« Reply #19 on: January 20, 2014, 10:23:51 AM »

Banner I would love to hear more updates from you on this.  I am still trying to figure out how those 2 settings you recommended improved things.  You must have a lot more patience than me for the trial and error testing :)

If changing those settings improved things I wouldn't worry too much about the why.  D-Link will figure it out.

I've had DNS relay "Off" and StreamBoost Updates "On" and the My Network, Priorities, and Statistics pages are all still functioning and I have not needed to reboot the router.  It seems like the culprit is indeed the DNS relay.

However, the only outstanding problem I still have on v1.11B03 is once I re-enabled SB Updates I started having problems with Skype calls again.  From time to time I can't hear my cousin (who is in the other room connected to the same router) over Skype and we have to restart the call.  The call never drops and he can still hear me but I can't hear him anymore.  It's really odd.

It may just be coincidence I'm not entirely sure that the Skype issue is related to SB Updates.  The only thing that I noticed was anytime this appeared in the logs;

Jan 19 00:00:01   
USER root pid 428 cmd cull_incoming_pcaps
Jan 19 00:00:01   
USER root pid 403 cmd cull_incoming_pcaps

a few minutes later Skype would act up and after restarting the call it would be good again until the next "cmd cull_incoming_pcaps".  It could just be coincidence.

For now it's probably best to leave both DNS Relay and SB Updates disabled.  I'm done testing this firmware for the time being.
« Last Edit: January 20, 2014, 10:26:00 AM by B.Banner »
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49273
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Optimal Settings for FW v 1.11B03 (Fixes Various Bugs)
« Reply #20 on: January 20, 2014, 10:26:45 AM »

For the Skype issue, can you put one of the devices IPs into the DMZ and test again?

If changing those settings improved things I wouldn't worry too much about the why.  D-Link will figure it out.

I've had DNS relay "Off" and StreamBoost Updates "On" and the My Network, Priorities, and Statistics pages are all still functioning and I have not needed to reboot the router.  It seems like the culprit is indeed the DNS relay.

However, the only outstanding problem I still have on v1.11B03 is once I re-enabled SB Updates I started having problems with Skype calls again.  From time to time I can't hear my cousin (who is in the other room connected to the same router) over Skype and we have to restart the call.  The call never drops and he can still hear me but I can't hear him anymore.  It's really odd.

It may just be coincidence I'm not entirely sure that the Skype issue is related to SB Updates.  The only thing that I noticed was anytime this appeared in the logs;

Jan 19 00:00:01   
USER root pid 428 cmd cull_incoming_pcaps
Jan 19 00:00:01   
USER root pid 403 cmd cull_incoming_pcaps

a few minutes later Skype would act up and after restarting the call it would be good again until the next "cmd cull_incoming_pcaps".  It could just be coincidence.

For now it's probably best to leave both DNS Relay and SB Updates disabled.  I'm done testing this firmware for the time being.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49273
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Optimal Settings for FW v 1.11B03 (Fixes Various Bugs)
« Reply #21 on: May 06, 2014, 07:57:17 AM »

Any status on this one?  ???

For the Skype issue, can you put one of the devices IPs into the DMZ and test again?

Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49273
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

B.Banner

  • Level 2 Member
  • **
  • Posts: 45
Re: Optimal Settings for FW v 1.11B03 (Fixes Various Bugs)
« Reply #23 on: December 13, 2014, 12:30:19 PM »

http://forums.dlink.com/index.php?topic=60972.0

Are there improvements with the latest beta?  Are the statistics drop down menus actually functional now?  I no longer have the router I gave it to my cousin and I'm using my old school Linksys WRT54G.  I want to get back to Wireless AC though and I'm debating on whether I should get the 5500 again or perhaps one of the Asus models with custom firmware.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49273
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!
Pages: 1 [2]