• October 23, 2019, 02:47:53 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DAP-1350 not working after new firmware  (Read 10142 times)

matthieu2246

  • Level 1 Member
  • *
  • Posts: 9
DAP-1350 not working after new firmware
« on: February 22, 2014, 01:33:14 AM »

Hello,

sorry I didn't find the DAP1350 topic.

I bought the DAP1350 in Taiwan (I'm in France now).
When I used it first time it went well. The Dlink website proposed to update to a new firmware, which I did, and now the router doesn't work at all.

Always the red power light on.
I tried to upload several firmwares but no success : often Upload not ok, because firmware not suitable ; sometimes firmware correctly installed (same firmware) wait for 120 sec and still red light on.

What can I try more ?
Thank you,
Matthieu

PS : reset button doesn't seam to affect the product behavior...
Logged

matthieu2246

  • Level 1 Member
  • *
  • Posts: 9
Re: DAP-1350 not working after new firmware
« Reply #1 on: February 23, 2014, 02:28:41 PM »

Hello,

I've been reading the "how to" topics here (very nice), but cannot make it work.

I bought the DAP-1350 in Taiwan, so I downloaded the firmware on there website (DAP1350A1_FW112WWB01.bin).
I used the emergency procedure, with this screen on http://192.168.0.50 :

"
Firmware Upgrade
File Path
Send

    NOTICE !!

If you upload the binary file to the wrong TARGET, the device may not work properly or even could not boot-up again.
Model : DAP-1350WW
Version : v1.00 Build:0001
Date : 2009/10/12
"

I see the next screen :

"
Firmware Upgrade

Download successfully and program firmware now...

Please don't unplug power and wait for 120 seconds!!
"

But the DAP-1350 still shows red light after off/on  :(   >:(
and no connexion possible to http://192.168.0.50 with ethernet cable.

Any clue ?
Thank you.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47844
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DAP-1350 not working after new firmware
« Reply #2 on: February 23, 2014, 02:45:06 PM »

You'll need to phone contact D-Link Support as ask for help and information.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

matthieu2246

  • Level 1 Member
  • *
  • Posts: 9
Re: DAP-1350 not working after new firmware
« Reply #3 on: February 24, 2014, 03:13:03 AM »

Thank you.
the french hotline ?
Do you know if the waranty is worldwide ?

Matthieu
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47844
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DAP-1350 not working after new firmware
« Reply #4 on: February 24, 2014, 07:45:16 AM »

Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

matthieu2246

  • Level 1 Member
  • *
  • Posts: 9
Re: DAP-1350 not working after new firmware
« Reply #5 on: February 28, 2014, 01:36:28 PM »

Thank you.

So the result is, support said they can't help more than they did ...
(and they did their best).

It's very strange, it seems something is blocking the firmware from working fine.
When I transfer one firmware to the router, it says : not the right firmware or firmware transfer ok, wait for 120 sec.
And in both cases the DAP stays with red light after booting.
 
I'm stuck there.
I remember, first time I used it (before charging wrong firmware) I changed the wifi password, could it affect the way the DAP behavior ?
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47844
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DAP-1350 not working after new firmware
« Reply #6 on: February 28, 2014, 01:47:01 PM »

Would they give you an RMA?

No, changing the WiFi PW should not effect FW updates and the configuration of the DAP gets blown away.


Thank you.

So the result is, support said they can't help more than they did ...
(and they did their best).

It's very strange, it seems something is blocking the firmware from working fine.
When I transfer one firmware to the router, it says : not the right firmware or firmware transfer ok, wait for 120 sec.
And in both cases the DAP stays with red light after booting.
 
I'm stuck there.
I remember, first time I used it (before charging wrong firmware) I changed the wifi password, could it affect the way the DAP behavior ?

Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

matthieu2246

  • Level 1 Member
  • *
  • Posts: 9
Re: DAP-1350 not working after new firmware
« Reply #7 on: February 28, 2014, 02:04:25 PM »

only a case number.

RMA = return merchandise authorization ?
Logged

matthieu2246

  • Level 1 Member
  • *
  • Posts: 9
Re: DAP-1350 not working after new firmware
« Reply #8 on: February 28, 2014, 02:11:20 PM »

this should be the right firmware ?
http://www.dlinktw.com.tw/support/download_view_get.asp?sno=CDKCJFLD&RelType=Firmware&ModelSno=FKMJFJ&HWsno=INFKCR

I can't understand where it get stuck ...

Once the FW is uploaded, I should see the red light in blue and when plugging ethernet cable, the WiFi emitting, isn't it ?
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47844
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DAP-1350 not working after new firmware
« Reply #9 on: February 28, 2014, 03:33:25 PM »

Yes, if the DAP is under warranty, you should get an RMA.

FW for this model should be acquired here for your region:
http://www.dlink.com/fr/fr/support/product/dap-1350-wireless-n-pocket-router-and-access-point
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

matthieu2246

  • Level 1 Member
  • *
  • Posts: 9
Re: DAP-1350 not working after new firmware
« Reply #10 on: March 05, 2014, 01:02:11 PM »

thank you.

When I install the FW it says "install successful, wait for 120 sec" 119, 118 etc ...

And after that when I turn off and on the DAP1350 the red light is still on !
Did I miss something ?
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47844
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DAP-1350 not working after new firmware
« Reply #11 on: March 05, 2014, 01:36:58 PM »

I don't believe you missed anything, it should be working however it's not.

You can give this a try:
 Emergency Recovery Mode

If this fails to bring the DAP back to ready, you'll need to phone contact your regional D-Link support office and ask for an RMA...
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

matthieu2246

  • Level 1 Member
  • *
  • Posts: 9
Re: DAP-1350 not working after new firmware
« Reply #12 on: March 05, 2014, 02:18:08 PM »

Thank's a lot FurryNutz for your patience and help !
I red this post and could set the FW to the DAP :)
Finally !! really happy it's working now !
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47844
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DAP-1350 not working after new firmware
« Reply #13 on: March 07, 2014, 07:07:24 AM »

Awesome, I'll add this model to the list of supporting models to recover.

Glad it's working well now. Enjoy.  ;)
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting