• August 19, 2019, 03:02:20 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: smartphone get very slow internet?  (Read 4712 times)

Nina-Sky

  • Level 2 Member
  • **
  • Posts: 54
smartphone get very slow internet?
« on: November 26, 2013, 07:21:03 AM »

ive just bought my new lg g2 and i have 100mbit internet at home with dir-655 1.37eu.

why in the hell is my wireless internet very very slow? i get only 9mbit with the phone :( :(
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47689
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: smartphone get very slow internet?
« Reply #1 on: November 26, 2013, 07:42:38 AM »

Link>Welcome!

  • Has a Factory Reset been performed?
  • Was a Factory Reset performed before and after any firmware updates then set up from scratch?
  • Was the router working before any firmware updates?

Does a wired PC get the same speed or better?
Wireless devices may not have the most accurate speed test results. Wireless speed testing can have varied results due to many variables with WiFi and WiFi client HW. Always test internet speed tests with a wired LAN PC to ensure you are getting ISP speeds that you pay for.

Internet Service Provider and Modem Configurations
  • What ISP Service do you have? Cable or DSL?
  • What ISP Modem Mfr. and model # do you have?
  • Check ISP MTU requirements, Cable is usually 1500, DSL is around 1492 down to 1472. Call the ISP and ask. Link>Checking MTU Values
  • For DSL/PPPoE connections on the router, ensure that "Always ON" option is enabled.

Wireless Configurations
Links>Wireless Installation Considerations and Managing Signal Congestion
  • Ensure the default (dlink) SSID name is changed. Can be anything and not something thats already in use by any neighboring WiFi routers. Under Setup/Wireless/Manual.
  • What wireless modes are you using?
  • 2.4Ghz Routers only: Try single mode G or N or mixed G and N?
  • Channel Width set for Auto 20/40Mhz or try 20Mhz only.
  • Try setting a manual Channel to a open or unused channel. 1, 6 or 11. 11 for single mode N if the channel is clear.
  • What security mode are you using? Preferred security is WPA-Personal. WPA2/AES Only. Some WiFi adapters don't support AES, so you might want to try TPIK only or Auto TPIK and AES.
  • What wireless devices do you have connected?
  • Any cordless house phones?
  • Any other WiFi routers in the area? Link> Use InSSIDer to find out. How many?
  • If you have any of these options, Try turning OFF or ON Short GI, WLAN Partition, HT 20/40 Co-exhistance and Extra Wireless Protection if you have it. Recommended settings are default. Under Advanced/Advanced Wireless.
  • Enable WMM Enable Under Advanced/Advanced Wireless.
  • Try setting Medium or Low power output settings and test again Under Advanced/Advanced Wireless.

Router Placement
Forum User - "Well I feel really dumb. After moving the router away from other electronic devices my speeds are back to normal. Just a heads up for anyone experiencing slow speeds, you might want to move it away from other electronics and see if that helps."
6" minimum safe distance between devices.

Router and Wired Configurations
Some things to try: - Log into the routers web page at 192.168.0.1. Use IE, Opera or FF to manage the router.
  • Turn off ALL QoS or Disable Traffic Shaping (DIR only) GameFuel (DGL only and if ON.) options, Advanced/QoS or Gamefuel.
  • Turn off Advanced DNS Services if you have this option under Setup/Internet/Manual or under Setup/PARENTAL CONTROL/Set to>None: Static IP or Obtain Automatically From ISP.
  • Enable Use Unicasting (compatibility for some ISP DHCP Servers) under Setup/Internet/Manual.
  • Turn on DNS Relay under Setup/Networking. Link>Finding Faster DNS Addresses using Name Bench
  • Setup DHCP reserved IP addresses for all devices ON the router. Setup/Networking. This ensures each devices gets its own IP address when turned on and connected, eliminates IP address conflicts and helps in troubleshooting.
  • Ensure devices are set to auto obtain an IP address.
  • Set Firewall settings to Endpoint Independent for TCP and UDP under Advanced/Firewall. Enable or Disable SPI to test.
  • Enable uPnP and Multi-cast Streaming under Advanced/Networking. Disable uPnP for testing Port Forwarding rules.
  • Turn off WISH, and WPS under Advanced.
  • WAN Port Speed set to Auto or specific speed? Some newer ISP modems support 1000Mb so manually setting to Gb speeds can be supported by the router. Advanced/Advanced Networking/WAN Port Speed
  • Set current Time Zone, Date and Time. Use an NTP Server feature. Tools/Time.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

Nina-Sky

  • Level 2 Member
  • **
  • Posts: 54
Re: smartphone get very slow internet?
« Reply #2 on: November 26, 2013, 01:58:04 PM »

Has a Factory Reset been performed?
no
Was a Factory Reset performed before and after any firmware updates then set up from scratch?
no
Was the router working before any firmware updates?
yes, but the wireless has always been horrible.
Does a wired PC get the same speed or better?
95mbit with wire
What ISP Service do you have? Cable or DSL?
have the router directly into the wall
For DSL/PPPoE connections on the router, ensure that "Always ON" option is enabled.
where can i find that setting?
Under Setup/Wireless/Manual, What wireless modes are you using?
have Enable Auto Channel Scan checked, mode is on mixed mode with n, g and b.
Channel Width set for Auto 20/40Mhz or try 20Mhz only.
have auto
What security mode are you using?
wpa-personal
Enable WMM Enable Under Advanced/Advanced Wireless.
is already on
Enable Use Unicasting (compatibility for some ISP DHCP Servers) under Setup/Internet/Manual.
is already on
Turn on DNS Relay under Setup/Networking.
is already on
Ensure devices are set to auto obtain an IP address.
how?
Turn off WISH, and WPS under Advanced.
where can i disable WPS?
WAN Port Speed set to Auto or specific speed?
its on auto
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47689
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: smartphone get very slow internet?
« Reply #3 on: December 02, 2013, 07:51:43 AM »

Try changing to G and N only.
Try changing Bandwidth from Auto 20/40Mhz to 20Mhz

Test with disabling WMM Enable Under Advanced/Advanced Wireless.

Do other smart phones behave the same way when connected to the router?
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

Nina-Sky

  • Level 2 Member
  • **
  • Posts: 54
Re: smartphone get very slow internet?
« Reply #4 on: December 23, 2013, 05:24:33 PM »

Try changing to G and N only.
Try changing Bandwidth from Auto 20/40Mhz to 20Mhz

Test with disabling WMM Enable Under Advanced/Advanced Wireless.

Do other smart phones behave the same way when connected to the router?
now i get 18mbit. its to low...

my friend with same internet and same router get 40mbit.

every phone and pc is very slow by the wireless...
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47689
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: smartphone get very slow internet?
« Reply #5 on: December 23, 2013, 05:38:46 PM »

I recommend that you phone contact D-Link support and get immediate help and information...
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting