• October 20, 2019, 04:40:33 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Locks up on IR - Critical Issue  (Read 2513 times)

allknowingeye

  • Level 2 Member
  • **
  • Posts: 27
Locks up on IR - Critical Issue
« on: May 05, 2013, 04:58:13 PM »

I have one DCS-2132L and was planning to buy many more of them. However I am having a critical showstopper issue with the one I am testing. It is in a room and when the light is turned off and the door is closed it is obviously dark and the IR led comes. If left overnight and checked in the morning, every time the camera is found locked in IR mode, light does not cause it to leave this mode, and the status LED is off (neither red nor green). It requires a power cycle to restore it to service.

This is obviously completely unacceptable and renders this camera useless. I was planning on getting several dozen or more of this but without a solution I won't be buying anymore. I have contacted support as well but I am wondering if anyone else is having this same problem.
Logged

RYAT3

  • Level 10 Member
  • *****
  • Posts: 2110
Re: Locks up on IR - Critical Issue
« Reply #1 on: May 05, 2013, 08:17:30 PM »

I have one DCS-2132L and was planning to buy many more of them. However I am having a critical showstopper issue with the one I am testing. It is in a room and when the light is turned off and the door is closed it is obviously dark and the IR led comes. If left overnight and checked in the morning, every time the camera is found locked in IR mode, light does not cause it to leave this mode, and the status LED is off (neither red nor green). It requires a power cycle to restore it to service.

This is obviously completely unacceptable and renders this camera useless. I was planning on getting several dozen or more of this but without a solution I won't be buying anymore. I have contacted support as well but I am wondering if anyone else is having this same problem.

What is your f/w #? (under status I think..)

What are you settings in image setup?

What is your ICR mode set to? auto ?

And the other setting on that webpage in the f/w?

I've turned off all my 2132l camera lights and IR...and run in IR only, and have not locked up at all.

Logged