• October 22, 2019, 07:36:05 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Can't get Motion Detection to work  (Read 2590 times)

allknowingeye

  • Level 2 Member
  • **
  • Posts: 27
Can't get Motion Detection to work
« on: April 10, 2013, 06:03:58 PM »

I see no way to mark the detection area. The manual talks about dragging the mouse on the image but doesn't do anything. Tried IE, Chrome, Firefox nothing seems to work. >:(
Logged

RYAT3

  • Level 10 Member
  • *****
  • Posts: 2110
Re: Can't get Motion Detection to work
« Reply #1 on: April 10, 2013, 06:24:44 PM »

I see no way to mark the detection area. The manual talks about dragging the mouse on the image but doesn't do anything. Tried IE, Chrome, Firefox nothing seems to work. >:(

No red boxes?

You have java 1.7, latest??

Which version of Windows are you using?

Logged

allknowingeye

  • Level 2 Member
  • **
  • Posts: 27
Re: Can't get Motion Detection to work
« Reply #2 on: April 10, 2013, 07:42:41 PM »

Java 1.7 Windows 7 64bit.
Logged

Harley10-95

  • Level 1 Member
  • *
  • Posts: 13
Re: Can't get Motion Detection to work
« Reply #3 on: April 15, 2013, 09:31:44 AM »

You need for this function, the Windows Internet Explorer! I had the same problem in the past...
Logged
1x DCS-5222L
1x DCS-2132L
2x DCS-942L
1x DCS-932L

allknowingeye

  • Level 2 Member
  • **
  • Posts: 27
Re: Can't get Motion Detection to work
« Reply #4 on: May 05, 2013, 04:48:59 PM »

I found the problem was I was doing the setup offline and the web applet could not load as result.
Logged