• September 21, 2020, 01:11:45 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: 1 [2]

Author Topic: DIR-827 v1.05B02 FW Officially Released - D-Link Canada  (Read 27427 times)

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49191
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DIR-827 v1.05B02 FW Officially Released - D-Link Canada
« Reply #15 on: August 18, 2013, 12:29:12 PM »

It only fixes some IPv6 6rd issue...I'm loading it how however will be a few days before I got online with it.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49191
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DIR-827 v1.05B02 FW Officially Released - D-Link Canada
« Reply #16 on: November 29, 2013, 10:56:12 AM »

Put the 827 back online to test some 5Ghz stuff.
Since my ISP updated my upLink from 2Mb to 3Mb, it's looking good:
C1 ISP
Download Speed: 51806 kbps (6475.8 KB/sec transfer rate)
Upload Speed: 3078 kbps (384.8 KB/sec transfer rate)
November 29, 2013 at 11:52:26 AM MST

Speedtest.net
Download Speed: 51773 kbps (6471.6 KB/sec transfer rate)
Upload Speed: 3116 kbps (389.5 KB/sec transfer rate)
November 29, 2013 at 11:52:53 AM MST

QoS and TS are enabled. TS reported that my uplink speed surpasses measurement done my router. We will see QoS behavior.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49191
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DIR-827 v1.05B02 FW Officially Released - D-Link Canada
« Reply #17 on: February 03, 2014, 12:52:39 PM »

http://forums.dlink.com/index.php?topic=57774.0

Anyone tried build 02 yet?  I reverted to 1.04 after trying the first 1.05.  It didn't seem as stable.  How's the new one?
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!
Pages: 1 [2]