• December 05, 2019, 04:23:53 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: 930l stop responding,seems to be hang  (Read 7899 times)

dryice

  • Level 1 Member
  • *
  • Posts: 3
930l stop responding,seems to be hang
« on: November 05, 2012, 10:09:44 PM »

LED is solid red (front) and solid blue (rear). try resetting thru the pinhole button but problem still the same. anybody can help me here. camera not detected anymore on my network. I've try switching on and off, problem still there.
Logged

JavaLawyer

  • BETA Tester
  • Level 15 Member
  • *
  • Posts: 12190
  • D-Link Global Forum Moderator
    • FoundFootageCritic
Re: 930l stop responding,seems to be hang
« Reply #1 on: November 06, 2012, 07:29:45 AM »

Although you tried to reset the camera, did you follow these instructions: DCS-9XX - Factory Default Settings?

What firmware version are you using.  I recommend that you update to the latest firmware version, as earlier versions have known to cause issues.
Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups FFC

dryice

  • Level 1 Member
  • *
  • Posts: 3
Re: 930l stop responding,seems to be hang
« Reply #2 on: November 06, 2012, 10:07:02 AM »

i have try that method, not responding at all. the LED (red and blue) is continuously switch on (no blinking LED) and the camera body gets warm/hot until i switch off the power on my plug. last firmware used is 1.04
Logged

dryice

  • Level 1 Member
  • *
  • Posts: 3
Re: 930l stop responding,seems to be hang
« Reply #3 on: November 09, 2012, 03:03:58 AM »

my second camera (both are 930L) is having the same problem as the first,both having the same problems few days apart. i didn't do any firmware upgrade beside using it to monitor my house.anyone can help me? i've email d-link but all solution is non workable.

*both using firmware 1.04.
Logged

JavaLawyer

  • BETA Tester
  • Level 15 Member
  • *
  • Posts: 12190
  • D-Link Global Forum Moderator
    • FoundFootageCritic
Re: 930l stop responding,seems to be hang
« Reply #4 on: November 12, 2012, 05:50:03 AM »

The DCS-930L is now on firmware version 1.06, so you may want to consider upgrading. Each firmware revisions contains changes to the mydlink agent which is responsible for establishing and maintaining connectivity between the DCS-930L and mydlink service. If your DCS-930L issues are confined to connectivity with mydlink, a firmware upgrade may resolve the problem.
« Last Edit: November 12, 2012, 05:57:48 AM by JavaLawyer »
Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups FFC

Gwankin

  • Level 1 Member
  • *
  • Posts: 1
Re: 930l stop responding,seems to be hang
« Reply #5 on: June 21, 2013, 08:22:58 AM »

Help!!! I have this same problem with my Dcs 930L. Was this issue resolved? How can you upgrade to firmware 1.08 if the camera is not accessible?
Logged

norman9

  • Level 1 Member
  • *
  • Posts: 1
Re: 930l stop responding,seems to be hang
« Reply #6 on: August 15, 2013, 04:30:56 AM »

I observe the similar issue. I have two DCS-930L cameras. One works on 1.03 the latter on 1.08 firmware. Web server hangs from time to time on both devices.

Observations

The first sign of web server problem is that there is on image on /image/jpeg.cgi .  When opening this URL the information "Web server: no such file" appears. There is also no image on /top.htm page. But the web interface still works for a while. After playing with web interface - switching tabs, refreshing several times - the web server hangs. There is no HTTP response as well as no response to ping. The led is constant red.

The cameras are connected through ethernet wire (no wifi). Disabling motion detection seems to have no effect.

How to fix this issue?



For those suffering from the issue, the solution for restoring the camera web server after the breakdown (provided that camera is connected through the wire):

1. Unplug the ethernet
2. Restart the camera by unplugging the power
3. Wait until camera starts, the red light will be blinking and then change to constant red light
4. Plug in the ethernet coord

Sometimes this steps have to be repeated.
« Last Edit: August 15, 2013, 04:33:04 AM by norman9 »
Logged