• November 18, 2019, 05:52:00 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: 1 [2]

Author Topic: DIR-865 loses saved admin password on reboot  (Read 18240 times)

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47908
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DIR-865 loses saved admin password on reboot
« Reply #15 on: October 06, 2012, 11:57:40 AM »

Tried your settings on my DIR-685 and with my Mac I can successfully ping google.com. I'll give my DIR-857 a go.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

rlcronin

  • Guest
Re: DIR-865 loses saved admin password on reboot
« Reply #16 on: October 06, 2012, 11:57:48 AM »

FYi,
Seen some various issue with Arris Modems.


The TM802G does not have a built-in router to my knowledge.
--
bc
Logged

rlcronin

  • Guest
Re: DIR-865 loses saved admin password on reboot
« Reply #17 on: October 06, 2012, 11:58:54 AM »

Tried your settings on my DIR-685 and with my Mac I can successfully ping google.com. I'll give my DIR-857 a go.

I did not have this issue with the 857.
--
bc
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47908
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DIR-865 loses saved admin password on reboot
« Reply #18 on: October 06, 2012, 12:13:13 PM »

ok, confirmed the 857 as well. It's working. Possible this is with certain models. I forwarded this to D-Link. Hope will review and let us know.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

rlcronin

  • Guest
Re: DIR-865 loses saved admin password on reboot
« Reply #19 on: October 06, 2012, 12:39:41 PM »

ok, confirmed the 857 as well. It's working. Possible this is with certain models. I forwarded this to D-Link. Hope will review and let us know.
I left out some of my settings from the Firewall Settings page, perhaps they matter:

I have UDP endpoint filtering set to Address Restricted.
I have TCP endpoint filtering set to Address Restricted.
I have Enable anti-spoof checking UN-checked.
I have Enable DMZ UN-checked.
I have all the ALG's except SIP checked.
--
bc

Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47908
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DIR-865 loses saved admin password on reboot
« Reply #20 on: October 06, 2012, 12:44:17 PM »

If you change both NAT settings to Endpoint Independent, any change?
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

rlcronin

  • Guest
Re: DIR-865 loses saved admin password on reboot
« Reply #21 on: October 06, 2012, 12:59:46 PM »

If you change both NAT settings to Endpoint Independent, any change?
Actually, yes. With SPI ON and both set to Endpoint Independent, it works ...
Perhaps someone better schooled in networking than I could explain whether the behavior I observed with it set to Address Rerstricted is expected, normal behavior? If so, then I suppose this is a user error. As Steve Jobs might have said, "You're setting it wrong." :-)

So now I am curious, what happens if YOU set yours to Address Restricted. Does that recreate the "problem"?
--
bc
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47908
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DIR-865 loses saved admin password on reboot
« Reply #22 on: October 06, 2012, 01:20:58 PM »

Let me see, I know the 857 doesn't have additional NAT options so I presume by default, NAT settings are being handled automatically or maybe set for Endpoint maybe. I don't know. The 685 has user custom options under firewall so a user can set up just about anything. Let me get a different router that has Endpoint and Restricted options out and test. I presume that if it's set for restricted then this may impact the result and maybe working as expected.

I probably should have mentioned or asked you about your NAT settings before.  ::)

Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

rlcronin

  • Guest
Re: DIR-865 loses saved admin password on reboot
« Reply #23 on: October 06, 2012, 01:35:26 PM »

After reading the description of the difference between endpoint independent and address restricted, it seems as though what must be happening is that the DNS responses I am receiving must be coming from a different IP address than the one I made the connection on (as endpoint independent allows that, whereas address restricted does not). It seems reasonable there could be some kind of load balancing going on at OpenDNS that farms queries directed at the main OpenDNS IP to a stable of responders that live at different IP addresses.

Which also suggests that maybe if I turned DNS relay back on and left the NAT settings at endpoint independent, everything would work OK as well (it definitely did not with the NAT settings set to address restricted, at least not consistently, sometimes welcome.opendns.com told me I was not using OpenDNS, sometimes it told me I was).
--
bc
Logged

rlcronin

  • Guest
Re: DIR-865 loses saved admin password on reboot
« Reply #24 on: October 06, 2012, 01:38:44 PM »

Which also suggests that maybe if I turned DNS relay back on and left the NAT settings at endpoint independent, everything would work OK as well (it definitely did not with the NAT settings set to address restricted, at least not consistently, sometimes welcome.opendns.com told me I was not using OpenDNS, sometimes it told me I was).

Confirmed. I think I get it now. Whew. Ok then, consider this a user error. I was indeed setting it wrong.

It still loses the admin password after a reboot though, really it does ;-)
And loopback is still a problem (can't open my WHS website from within my LAN using its external address).
But I am a bit happier with it now, nonetheless.
--
bc
« Last Edit: October 06, 2012, 01:53:11 PM by rlcronin »
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47908
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DIR-865 loses saved admin password on reboot
« Reply #25 on: October 06, 2012, 02:16:19 PM »

Ok,
well I'm getting successful pings back on the DGL-4500. Using all 3 modes and flushing DNS cache.

Maybe it's how the 4500 handles everything and could be different from the 865L in that regard.

Well, at least you have a better option and this seems to be a good thing. Endpoint Independency has resolved many issues before.

So you are still seeing the admin password being cleared? Happens on all different browsers?

Hope it keeps working better for ya.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting
Pages: 1 [2]