• November 12, 2019, 12:14:16 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Slow P2P connection  (Read 1882 times)

jhumroo

  • Level 1 Member
  • *
  • Posts: 12
Slow P2P connection
« on: July 19, 2012, 01:31:00 PM »

I have a new DNS-320 and I have found the P2P downloads to be extremely slow on the NAS. The same torrents download at a fraction of the time on my computer. For example, a torrent file which downloaded on my computer using uTorrent in less than 20-minutes took about a day to download on the NAS.

I've tried the auto setting as well as a manual post setting (matching uTorrent on my computer), but the results were still the same.

Any ideas on how I can get better download speeds from the NAS?

Thanks
Logged

gauka

  • Level 1 Member
  • *
  • Posts: 1
Re: Slow P2P connection
« Reply #1 on: April 22, 2017, 09:17:27 AM »

HI there did you resolved this issue i have got same problem :(

Regards
Luk
Logged

ivan

  • Level 8 Member
  • ***
  • Posts: 1454
Re: Slow P2P connection
« Reply #2 on: April 22, 2017, 09:50:28 AM »

A small part of the problem could be the network connection but a large part is the fact that the DNS-320 has only an arm SoC and not very much memory unlike your computer which, depending on age, has a fast powerful CPU and a lot of memory.

There is no real answer to this but please remember that the DNS-320 is a NAS box designed to Access Stored files over the Network.  Anything else is added on top of that as secondary functions.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47888
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Slow P2P connection
« Reply #3 on: April 22, 2017, 10:00:43 AM »

Hopefully this OP will come back and give details. However the OP has not been online since 2014.  :-\

HI there did you resolved this issue i have got same problem :(

Regards
Luk
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting