D-Link FAQ > FAQs

655 router behind Vonage - how to?

<< < (2/2)

FurryNutz:
You may have to connect the lan cable coming from the Vonage router to the lan port of the 655 router.

LostatHome:

--- Quote from: FurryNutz on January 17, 2011, 02:40:06 PM ---You may have to connect the lan cable coming from the Vonage router to the lan port of the 655 router.

--- End quote ---

Even so, that still doesn't tell me what the 655's settings need to be.  As I mentioned, the 655 webpage/gui won't let me save the settings you suggested.

FurryNutz:
Try this:
http://www.vonage-forum.com/ftopic16867.html

icemankent:
I think the best setup would be:

Cable Modem ---- DIR-655 ---- Vonage Router

I have mine set up this way (although with a dgl-4500 router) and it works great.
I think Vonage tells people to place "their" router in front of all the others so as to make it easier for them to troubleshoot (if that day were to ever come).

The bottom line here, is that it works GREAT - just plug your Vonage router into one of your DIR LAN ports.
If you are worried about downloads, etc killing your phone calls - then simply create a QoS rule for the Vonage router that gives it a very high (low number) priority.

For mine, I set the Vonage Router at a priority of 10, since I noticed that almost ALL my other traffic receives priorities of 128 and above.

If you ever wanted to log into the Vonage router, then just plug a pc into one of its LAN ports and browse to it as per the Vonage instructions - although that is really not necessary - there's nothing worth looking at in there.

PS - if you can't get it to work (your first post) - then check the DNS relay option in the 655 - perhaps your Vonage router needs to get its DNS entries from your ISP.  Toggle that in your DIR to test it out.

Sammydad1:
I ran my 655 behind my vonaage box for a while....it worked fine....but after a while I decided it made more networking-sense to run the vonage box off a LAN port of the 655.....

Main thing was to connect a pc to the vonage Client LAN port to set up the vonage box so it would see the 655 for DHCP and such..... then I reserved the LAN IP of the vonage box.... ALSO in the 655 setups, I had uncheck the little box for SIP filtering because I was having issues with FAXing using Vonage ( this was suggested on the Vonage tech support pages).

Navigation

[0] Message Index

[*] Previous page

Go to full version