• September 19, 2019, 01:12:46 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Unable to get more than 7.15 Mbps, other adapters get 11Mbps, help?  (Read 4456 times)

lynmusic23

  • Level 1 Member
  • *
  • Posts: 2

Hi,

     Just purchased a DWA-131 "minuscule" wireless usb adapter. Downloaded latest driver from Dlink for Windows 7 64 bit OS, it was version 1.20 I believe. Installed and connected quickly to my router. I disabled the on-board adapter. However, multiple speeds test never get over 7.15 Mbps, while a Netgear Wireless N gets 11.65 Mbps. I have 12Mbps DSL. Any ideas or help appreciated!
Logged

jblank

  • Level 1 Member
  • *
  • Posts: 12
Re: Unable to get more than 7.15 Mbps, other adapters get 11Mbps, help?
« Reply #1 on: August 04, 2010, 03:14:02 PM »

I just bought this today and I'm kinda in the same boat. My on-board integrated "G" will download at about 600KB consistently, but I'm only getting 1/2 that with this thing.
Logged

lynmusic23

  • Level 1 Member
  • *
  • Posts: 2
Re: Unable to get more than 7.15 Mbps, other adapters get 11Mbps, help?
« Reply #2 on: August 04, 2010, 06:51:41 PM »

Yeah that's similar, but way worse than my situation. The 7.15 MBps is roughly the 54 Mb(its)ps advertised on wireless G products. So for some reason this N device is only performing to G standards. =(
Logged