• November 27, 2020, 01:23:05 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  


This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Network access not visible  (Read 2603 times)


  • Level 1 Member
  • *
  • Posts: 9
Network access not visible
« on: May 14, 2010, 09:23:22 AM »

Hi everybody,
I want to ask if my problem happened to someone else or if someone know a solution:
Hardware version C
Firmware 1.08 (tried also 1.09 beta)
Disks in RAID-1 configuration
No add-ons installed (so shares are SMB)

In network access page of the configuration i can't see any share, but if i try to access them through the network i see and use them without any problem.

I tried:
- Factory reset
- Firmware update
- Hard reset
- Format both the drives from a PC and re-inserting into the dns (to delete any raid-1 reference)

Any other suggestion?

Thanks in advance to anybody who can help me :)

P.S. previously i had 1.07 firmware without any problem. I changed to new firmware due to issue with the fan speed always on
« Last Edit: May 14, 2010, 09:25:14 AM by feroby »


  • Level 6 Member
  • *
  • Posts: 947
Re: Network access not visible
« Reply #1 on: May 14, 2010, 05:11:08 PM »

Presumably you added some shares and that worked OK?

Which browser are you accessing the web configuration page with?
If your little 323 is not working right,
You've racked your brains and been up all night
Take a deep breath and wipe away the sweat,
Login as web admin and try a factory reset!


  • Level 1 Member
  • *
  • Posts: 9
Re: Network access not visible
« Reply #2 on: May 15, 2010, 01:28:07 AM »

Hi jamieburchell and thanks for the answer!
Yes, shares are OK!
I tried with different browsers: i thought too that could be a browser-compatibility problem...
- IE8
- Firefox 3
- Chrome


  • Level 1 Member
  • *
  • Posts: 9
Re: Network access not visible
« Reply #3 on: May 15, 2010, 01:34:21 AM »

Now i'm in office and i tried out with another old PC with IE7 as browser and i can see all shares...
That's quite strange, also because at my home i have the same unit with the same firmware and i have no problem seeing shares with other browsers... ???


  • Level 5 Member
  • *****
  • Posts: 598
Re: Network access not visible
« Reply #4 on: May 15, 2010, 05:34:47 PM »

I suggest you try the "reset network access list" button and recreate the share list.

The only time I seen this is after a HDD failure and I formatted and rebuilt the mirror. I had to reset the access list and rebuild it as it seemed to be corrupt and would not display in the admin console.
« Last Edit: May 15, 2010, 05:37:27 PM by dosborne »
3 x DNS-323 with 2 x 2TB WD Drives each for a total of 12 TB Storage and Backup. Running DLink Firmware v1.08 and Fonz Fun Plug (FFP) v0.5 for improved software support.