• July 19, 2019, 12:01:21 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Registration failed, cannot play windows media files  (Read 3049 times)

captainreef

  • Level 1 Member
  • *
  • Posts: 2
Registration failed, cannot play windows media files
« on: April 29, 2010, 09:18:53 AM »

This is a strange one.  I have three pcs, all windows xp pro, on same network as DSM-520. All three have WMP 11, same version. In WMP, all are setup identically for sharring.

For simplicity, I will call the pcs as pc1, pc2 and pc3.  In media player, I see all three.  When I click on pc3, message says Registering... Connecting, you can now play protected windows media files.

If I select pc1 or pc2, I get this message, Registering the device, connecting..... Registration failed.  You CANNOT play protected windows media files.

What is missing or different in pc1 and pc2.  Have tried turning firewall on and off, no change.
Logged

ECF

  • Poweruser
  • Level 11 Member
  • *
  • Posts: 2692
Re: Registration failed, cannot play windows media files
« Reply #1 on: April 29, 2010, 01:24:32 PM »

Do you have any anti-virus software running? Also when you first authenticate it should prompt you on the PC to authorize it with a balloon pop up requesting you to click on it.
Logged
Never forget that only dead fish swim with the stream

captainreef

  • Level 1 Member
  • *
  • Posts: 2
Re: Registration failed, cannot play windows media files
« Reply #2 on: April 29, 2010, 02:22:17 PM »

I have Avast home running on all three computers.  Tried turning it off as a test but results are the same.  I just attempted to register again with pc3 and no baloon pops up. 
Logged