• December 11, 2019, 03:13:19 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DIR-655 Virtual Server/Port Forwarding Config doesn't stay  (Read 5714 times)

mkgengineer

  • Level 1 Member
  • *
  • Posts: 2
DIR-655 Virtual Server/Port Forwarding Config doesn't stay
« on: March 18, 2010, 11:01:19 AM »

DLINK DIR-655
Firmware: 1.33NA

I configure a list of Virtual Servers and save it.  It saves fine, but once the Router reboots all the configurations are gone.  Same goes for Port Forewarding Configurations.

Any Ideas?
Logged

dirkpitt

  • Level 3 Member
  • ***
  • Posts: 157
Re: DIR-655 Virtual Server/Port Forwarding Config doesn't stay
« Reply #1 on: March 18, 2010, 11:32:57 AM »

You will need to:
1.  Enable SecureSpot, reboot.
2.  Make the desired changes, save, reboot.
3.  Disable SecureSpot, reboot.

The changes will stay.

Nice firmware, huh?  ::)
Logged
DIR-655 H/W A4, Firmware 1.34NAb02 beta

mkgengineer

  • Level 1 Member
  • *
  • Posts: 2
Re: DIR-655 Virtual Server/Port Forwarding Config doesn't stay
« Reply #2 on: March 18, 2010, 11:42:54 AM »

That worked.

Thanks
Logged

extrememc

  • Level 1 Member
  • *
  • Posts: 22
Re: DIR-655 Virtual Server/Port Forwarding Config doesn't stay
« Reply #3 on: March 23, 2010, 06:38:45 AM »

I am running 1.32NA. Would that make a difference. I followed the above advice and the entry is in the table but I can't get to my web server.
Logged